1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Chat-Alerts einstellen im Firestorm

Dieses Thema im Forum "Phoenix / Firestorm" wurde erstellt von Mania Littlething, 24. August 2011.

  1. Mania Littlething

    Mania Littlething Superstar

    Beiträge:
    3.962
    Zustimmungen:
    54
    Punkte für Erfolge:
    48
    Frage: Bei mir scheinen die Chat-Alerts nicht zu gehen, obwohl der Haken gesetzt ist und Alarmworte eingetrage sind. Mach ich was falsch?
     
  2. Silvan Tobias

    Silvan Tobias Superstar

    Beiträge:
    4.566
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
    @ Mania:
    Beim Phoenix mußt du auch noch die UUID eines Sounds angeben, sonst bleibt alles leise. Beim Firestorm sollte es so funktionieren. Hast du irgendwelche Sounds stumm geschaltet?

    @ Nico
    Auch für dich gilt: "der will irgendwie nicht" ist keine Fehlerbeschreibung, mit der man etwas anfangen könnte ;-)
    Wo fängt er denn an, nicht zu wollen?
     
  3. Mania Littlething

    Mania Littlething Superstar

    Beiträge:
    3.962
    Zustimmungen:
    54
    Punkte für Erfolge:
    48
    Huhu Sylvan,
    ich benutze eigentlich nur den optischen Alert, also farbliche hervorhebung, nicht den sound dazu. Aber auch das optische scheint nicht zu gehen. Geht es bei dir? Dann mach ich wohl doch was falsch^^

    Nico Ubuntu hä was soll das sein^^ Schon mal versucht SL aufm Toaster zum laufen zu kriegen? :D (jaja ich weiss das war ein technisch vollkommen unversierter Kommentar^^)
     
  4. Silvan Tobias

    Silvan Tobias Superstar

    Beiträge:
    4.566
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
    @ Mania
    Bei mir funktioniert es.
    Wie hast du die Alarmworte denn eingetragen und auch mit Komma getrennt? Farbe auch eingestellt?
     
  5. Mania Littlething

    Mania Littlething Superstar

    Beiträge:
    3.962
    Zustimmungen:
    54
    Punkte für Erfolge:
    48
    @Silvan (hab ich dich vorhin wieder mit Y geschrieben sooorrryyy^^) ja eigentlich schon, ganz normal, häkchen rein bei "enable chat alert" und bei "in public chat", Wörter eingetragen und Farbe auf rot gestellt.... hmmh aber ich guck später nochmal. Wenns bei dir geht, heisst das dass ich wohl doch irgendwas verpeilt hab..
     
  6. Kila Shan

    Kila Shan Moderatorin Mitarbeiter

    Beiträge:
    14.944
    Zustimmungen:
    1.017
    Punkte für Erfolge:
    129
    Ich habe das Thema mal aus dem allgemeinen Thread abgetrennt.

    Bei mir gehen die Alerts ganz ausgezeichnet, mit Ton und Farbe. Einfach über all den Haken rein, Wort rein, der Ton war voreingestellt.

    Es geht nicht, wenn man es selber testet, es muss schon ein anderer schreiben.
     
  7. Mania Littlething

    Mania Littlething Superstar

    Beiträge:
    3.962
    Zustimmungen:
    54
    Punkte für Erfolge:
    48
    Ok, ich hab gerade nochmal bisschen rumgetestet... und das ist seeeeeeehr komisch^^

    Also es geht mir jetzt nur um den local chat.

    Konstellation 1:
    "look for keywords in local chat" AN,
    "Look for Keywords in IM and Groupchat" AUS
    "Enable color Alert" AN
    "PhoenixKeywordPlaySound" AUS

    = alert geht nicht

    Konstellation 2:
    "look for keywords in local chat" AN,
    "Look for Keywords in IM and Groupchat" AUS
    "Enable color Alert" AN
    "PhoenixKeywordPlaySound" AN

    = Alarmsound geht, Farblicher Alarm nicht

    Konstellation 3:
    "look for keywords in local chat" AN,
    "Look for Keywords in IM and Groupchat" AN
    "Enable color Alert" AN
    "PhoenixKeywordPlaySound" AUS

    = Alert geht

    Fazit: Der farbliche Alarm im local chat geht NUR, wenn auch der Haken bei "IM and Groupchat" drin ist.

    Der akustische Alert geht aber immer.

    Ist jetzt kein beinbruch, aber generell finde ich alert in IM sinnlos, weil da weiss ich ja das die für mich bestimmt ist^^
     
  8. Silvan Tobias

    Silvan Tobias Superstar

    Beiträge:
    4.566
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
    Na prima daß es gelöst ist.
    Die Alerts in den IM sind zwar überflüssig, da hast du recht, aber so richtig störend sind sie auch nicht.

    Außerdem - ich habe auch schon IMs bekommen die nicht für mich waren ;-)
     
  9. Kila Shan

    Kila Shan Moderatorin Mitarbeiter

    Beiträge:
    14.944
    Zustimmungen:
    1.017
    Punkte für Erfolge:
    129

    Kommt drauf an, was man für alert Wörter definiert hat, wenn ich zb. das Wort "du bist hübsch" einstelle, dann will ich das auch per IM bunt und in Farbe haben.

    :-D
     
  10. Mania Littlething

    Mania Littlething Superstar

    Beiträge:
    3.962
    Zustimmungen:
    54
    Punkte für Erfolge:
    48
    lach dann würds ja nurnoch dingdingdingdingding machen das wollen wir ja auch nicht :D

    NIchtsdestotrotz, wenn ihr das so reproduzieren könnt, dann ist das eindeutig ein Bug. Und yay ich hab ihn gefunden \O/