1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Firestorm Problem mit map link

Dieses Thema im Forum "Phoenix / Firestorm" wurde erstellt von Kamo1 Resident, 27. Januar 2012.

  1. Kamo1 Resident

    Kamo1 Resident Nutzer

    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo habe zu diesem Thema noch nix gefunden falls dies schon ein Mal hier gepostet wurde würde es mich freuen, wenn mir einer den Link geben könnte.

    Nun zu meinem Problem.
    Immer wenn ich z.b diesen Link benutze Second Life Maps | Goslar sued öffnet sich ein zweites Mal Firestorm. Wie kann ich dies so einstellen das mit der Teleport in meinem bestehenden Firestorm angezeigt Wirt?
     
  2. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
  3. Kamo1 Resident

    Kamo1 Resident Nutzer

    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke hat geklabt.
     
  4. Johanna Gaelyth

    Johanna Gaelyth Superstar

    Beiträge:
    1.371
    Zustimmungen:
    60
    Punkte für Erfolge:
    58
    Huhu Nico, da steht ja, dass man einen anderen Viewer installieren soll, um den Firestorm mit Hilfe des Proxies dann zur räson zu bringen. Kann man den anderen viewer dann wieder löschen? Und muss man einmal mit dem online gewesen sein oder muss er nur auf dem PC gewesen sein?
     
  5. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Du kannst den Phoenix oder einen anderen Viewer installiert lassen. Es kann auch der snowglobe1.2 sein gg
    Starten und online damit online gehen musst Du damit nicht. Du trägst den nur in den Proxy ein. Das war es dann schon.
     
  6. Duffy Kohime

    Duffy Kohime Aktiver Nutzer

    Beiträge:
    130
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Ihr,
    reaktiviere mal die leiche hier...
    habe seit ich den verblödeten dolphin viewer zum testen installiert habe auch dieses problem, das mein IE die SUrl nicht mehr öffnet.
    habe bisher folgendes gemacht:

    -IE zurückgesetzt inkl. pers. daten löschen.
    -SL Viewer gelöscht (sauber) inkl. temp in appdata etc.
    -dolphin gelöscht vorher schon(inkl. appdata ordner...)
    -neuinstalliert SL Viewer. nichts.
    Danach Firewalls aus. nichts.
    Nun noch den Proxy installiert (dieses zusatzprogramm) , das secondlife symbol reingezogen. es kam auch eine Frage ob ich das zulassen möchte das dieses slurl proxy diesen Link öffnet. ich bejate diese Frage. nichts.

    Es ist aktuell so, das wenn ich im Browser den Link anklicke dauert es ca. 3 sek. dann blinkt kurz das SL Symbol in der Task leiste aber nichts tut sich.

    *grrrrrrrrrrrr Im netz finde ich jede menge sachen aber meist nur zu Firefox.

    was nu schon wieder passiert...... ?? jemand ne ahnung ?
     
  7. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Was hat das mit Firestorm zu tun?

    Vom IE rate ich Dir persönlich ab den zu nutzen
     
  8. Georg Rang

    Georg Rang Superstar

    Beiträge:
    3.275
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ich hab das vor einiger Zeit schon mal für den Firestorm auseinander gedröselt.

    Das Handelshaus am Vosk: SLURL im Firestorm als TP öffnen

    Im Prinzip ist es aber so das es für alle Viewer die gleiche Vorgehensweise ist. Das Problem ist das man wenigsten einen zweiten Viewer in der Liste hat, nicht den bevorzugten, den man als Default setzt.

    Allerdings wird das dein Problem höchstwahrscheinlich nicht lösen da der Proxy nur hilft wenn der falsche Viewer gestartet wird oder sich der Viewer ein zweites mal öffnen will. Da sich bei dir auf dem Rechner, außer dem Blinken des Symbols in der Taskleiste nichts tut, wirst du wohl in eine andere Richtung suchen müssen.

    Zum Beispiel kann man im Firefox, nicht zu verwechseln mit dem Firestorm, festlegen welche Anwendung welche Datei öffnet. Slurl dann durch den SL-Viewer zum Beispiel. Im IE ist mir so eine Möglichkeit leider nicht bekannt.
     
  9. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Der Proxy wird seit einigen Updates schon lange nicht mehr mit dem Firestorm benötigt
     
  10. Georg Rang

    Georg Rang Superstar

    Beiträge:
    3.275
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Auch wenn es über den Thread steht reden wir ja auch gar nicht über den Firestorm. An dessen Beispiel hab ich damals auch nur den Post geschrieben.
     
  11. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    ... In der Kategorie Rhoenix/Firestorm ;)
     
  12. Georg Rang

    Georg Rang Superstar

    Beiträge:
    3.275
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beschwer dich beim Fragesteller!
     
  13. Duffy Kohime

    Duffy Kohime Aktiver Nutzer

    Beiträge:
    130
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    wer sprach vom Firestorm?
    ich sprach den dolphin viewer an, den ich installiert hatte um was zu testen, habe ihn wieder gelöscht und sofort danach gehen die slurl's nich mehr auf (vorher schon)
    ist der dolphin viewer der firestorm?
    Egal mir nutzt nicht zu wissen das der IE nichts taugt, ich würde gerne wissen wie man den IE dazu bringt das wieder zu tun was er vorher tat ;) (nicht böse gemeint)
    wenn alle stricken reissen , teste ich noch den Ie neu zu installieren.
    Meine Frau meinte eben das hatte sie auch schonmal und hatte im Viewer was geändert weiss aber nicht mehr was . *grrr keine ahnung ich such mal weiter des kann doch nich sein .......

    EDIT:::Ihr sollt nicht immer zoffen, ich dachte reanimiere lieber einen alten Thread wo davon gesprochen wird , als nen neuen aufzumachen. davon reden doch immer alle ??? nutz die suchfunktion etc etc. =?? ..... habsch gemacht .
    ich les ma das von georg obwohl ich glaube das eben schonmal gelesen zu haben . mal schaun
     
  14. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    @Duffy

    Das hier ist ein Thread im Phoenix/Firestorm Forum/Kategorie. ;)

    Der IE ist Bestandteil des Betriebsystems Windows. So mit müssen Anwendungen generell registriert sein um sich starten zu können über URL oder Kennung.

    Bevor Du den IE neu installierst kannst Du ihn auch erst versuchen zu reparieren. Siehe Link:
    Neuinstallation bzw. Reparatur von Internet Explorer in Windows 7, Windows Vista und Windows XP

    Folgende Reihenfolge schlage ich Dir vor:

    1. SL Viewer deinstallieren
    2. IE reparieren oder neu installieren
    3. SL Viewer installieren.

    Wenn das immer noch nicht zum Erfolg führt ist ein Eintrag in der Registry verbogen.
     
  15. Duffy Kohime

    Duffy Kohime Aktiver Nutzer

    Beiträge:
    130
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    *hm , ok das habe ich nicht bemerkt beim suchen nach einer Lösung ich sah nur den Thread titel *sry.

    das was du vorschlägst habe ich als erstes gemacht (reparieren)
    danach genau das gemacht 1.2.3.
    danach sogar einen reg eintrag hinzugefügt mithilfe von slur.reg datei(habe ja ein paar sachen gefunden im web , die halfen aber nichts.

    Ende vom Lied ist jedenfalls läuft wieder . (wiederherstellungspunkt gewählt von windows.)
    ich hoffe nur es läuft alles andere noch *lol.

    Ok dann nix für ungut. danke erstmal