1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Info: Firestorm Viewer: Persönlicher Support

Dieses Thema im Forum "Phoenix / Firestorm" wurde erstellt von Tanja Levenque, 11. Juli 2011.

  1. Silvan Tobias

    Silvan Tobias Superstar

    Beiträge:
    4.566
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
    Nein, das ist nicht normal, daß sich beim Cache leeren irgend was verstellt.

    Kann es sein, daß du auch auf Einstellungen zurücksetzen klickst? Das würde es nämlich erklären.
     
  2. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    das habe ich auch. Sobald was ohne eingelogt zu sein verändert wird, dann sind bestimmte Einstellungen nach dem Login zurückgesetzt.
    Bei mir sind das Fenster die geschlossen sind oder auf default Grösse gebracht sind und Chat Einstellungen.
     
  3. angelika Schmertzin

    angelika Schmertzin Superstar

    Beiträge:
    1.982
    Zustimmungen:
    139
    Punkte für Erfolge:
    63
    Also ich mache auch nichts anderes wie den Firestorm zu laden, dann auf Einstellungen ->Konfiguration-> Button "Clear Cache" -> unten dann erst "anwenden" dann "ok".

    Danach logge ich mich ein. Mehr mache ich nicht.
     
  4. Silvan Tobias

    Silvan Tobias Superstar

    Beiträge:
    4.566
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
    Aha, das was Nico beschreibt wäre dann auch die Lösung des Problems:

    Erst einloggen, dann Cache leeren, dann reloggen.

    Bleiben so die Einstellungen erhalten?
     
  5. angelika Schmertzin

    angelika Schmertzin Superstar

    Beiträge:
    1.982
    Zustimmungen:
    139
    Punkte für Erfolge:
    63
    Werde ich gleichmal testen ob die Einstellungen dann erhalten bleiben.
     
  6. angelika Schmertzin

    angelika Schmertzin Superstar

    Beiträge:
    1.982
    Zustimmungen:
    139
    Punkte für Erfolge:
    63
    Also so geht es wohl. Muss ich mich halt dran gewöhnen, dass ich mich erst einlogge, den Cache leere und dann einen Relog machen.

    Im grunde ist es ja einfacher vor dem einloggen den Cache im Bedarfsfall zu löschen. So hab ichs beim Phoenix auch immer gemacht.
     
  7. Silvan Tobias

    Silvan Tobias Superstar

    Beiträge:
    4.566
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
    Noch einfacher wäre es vor dem Ausloggen den Cache-Leerungsvorgang anzustoßen. Normalerweise merkt man es ja inworld, daß ein Leeren mal wieder fällig ist.
     
  8. Sirena Mureaux

    Sirena Mureaux Superstar

    Beiträge:
    1.793
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Ich verstehe jetzt nicht ganz den Sinn, meinen PC mit einem Kabel mit dem Router zu verbinden.
    Was soll dieser Test bewirken?
    Falls du bei mir einen defekten WLAN Empfänger vermutest, Firestorm Support, da erkläre mir doch mal bitte, warum der dann keinerlei Einfluß auf die anderen Viewer hat.

    Ich hatte schon vor einiger Zeit, als das Problem mit dem Bewegungslag beim Firestorm auftrat, folgenden Test gemacht:
    Ich bin zuerst mit dem Firestorm (2.5.2.16922) eine bestimmte Strecke über die 3 Mainland Sims (Yimmu, Goobert, Wolf Walk), aus denen Amazonien besteht, schnell gelaufen, also mit der "Rennen Funktion".
    Dabei hatte ich beim Firestorm immer wieder kurze Viewerstillstände und all das, was ich bereits beschrieben hatte.
    Dann habe ich auf den Phoenix (1.5.2.1102) gewechselt und bin exakt die gleiche Strecke noch einmal gerannt.
    Beim Phoenix hatte ich keinerlei Aussetzer.
    Sowohl der Firestorm als auch der Phoenix haben exakt identische Einstellungen für Grafik und Netzwerk.

    Wenn es wirklich an der Netzwerkverbindung vom PC zum Router liegen würde, müßte ich doch eigentlich die gleichen Probleme auch mit dem Phoenix oder einem anderen Viewer haben.

    Im Moment kann ich auch keine weiteren Tests durchführen, weil ich gerade im Urlaub in der Schweiz weile und im Moment eine absolut SL untaugliche Internetverbindung habe.
    Außerdem habe ich nur das Notebook mit, auf dem der Firestorm ja auch keine Probleme macht.
     
  9. Johanna Gaelyth

    Johanna Gaelyth Superstar

    Beiträge:
    1.371
    Zustimmungen:
    60
    Punkte für Erfolge:
    58
    Ich habe zwei Fragen, bzw. Anmerkungen.

    1. vermisse ich schmerzlich die Möglichkeit, die Phoenix bot, in den Profilen zumindest das Profilbild und das RL-Bild in Originalgröße anzuschauen.
    Zumindest hab ich dafür noch keine Möglichkeit gefunden.
    Allergernst würde ich ja sogar auch die Bilder aus den Auswahlen der Menschen in vernünftiger Größe anschauen können, aber das ist wohl utopisch. Aber da man die beiden Profilbilder schon vorher bei phoenix sehen konnte, geh ich davon aus, dass diese Option auch wieder reingenommen werden kann.

    2. Ich hab mir ein Video angeschaut, wie man Firestorm "V1ify't". Also eben auch wie den Phoenix aussehen lässt.

    Es wird dort gesagt, wenn man alle Menü-Floater "entverbindet" und die Leiste unten benutzt, dann seien die die Floater eben genau so groß, wie man sie persönlich einstellt.
    Das mag für den "Inhalt" eines Floaters gelten, aber die Betitelung, die "Überschrift", also z.B. "Inventar" oder "Outfits" ist viel fetter und braucht viel mehr Platz als im Phoenix.
    Die Schriftgröße kann man da wohl auch nicht ändern. Es gibt zwar einen Slider für die Beschriftung des Screens, aber der ändert nicht die Floater. Hab ich schon ausprobiert. Insofern sind die Floater auf jeden Fall größer und unhandlicher als die beim Phoenix.


    Falls es die Möglichkeiten für mich gibt, hier was zu ändern bzw. ich was übersehen habe, bitte ich um Hinweise.

    Falls diese Optionen noch nicht bestehen, sagt mir bitte, wo ich um sie bitten kann oder, Firestorm-Support, nimm doch meine Bitten gern mit ins Entwicklerteam...
     
  10. Lucky Bekkers

    Lucky Bekkers Forumsgott/göttin

    Beiträge:
    5.467
    Zustimmungen:
    1.903
    Punkte für Erfolge:
    114
    Nur den PC?
    Dann braucht man aber ein langes Kabel für den Bildschirm
    :mrgreen:
    :twisted:
     
  11. Wo kann man einstellen, dass wenn man etwas bekommt, im Inventar auch sofort markiert/ausgewählt ist und nicht erst suchen muss?
     
  12. Magus Loon

    Magus Loon Superstar

    Beiträge:
    1.739
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ich vermisse im Firestorm das Notizenfeld im eigenem Profil. Das ist meine Zwischenablage für alles mögliche.

    @Firestorm-Team - Bitte stellt das wieder her.
     

  13. *Dafür stimm*
     
  14. Sirena Mureaux

    Sirena Mureaux Superstar

    Beiträge:
    1.793
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Melde mich aus der Schweiz zurück und sitze grad kopfkratzend vorm Rechner.
    Der Firestorm ruckelt im Moment nicht mehr so stark wie noch vor dem Urlaub.
    Beim Rennen habe ich zwar immer noch diesen Bewegungslag, aber nicht mehr so stark.
    Die Ping Sim geht nicht mehr stark in die Höhe und die FPS bleiben auch relativ konstant.
    Nur die Bandwidth spielt noch verrückt.
    Die Werte gehen da kurzzeitig extrem hoch.
    Gestern hatte ich einmal ganz kurz Werte von über 77000, obwohl ich die Bandbreite auf 5000 begrenzt habe.
    Beim gehen ruckelt es jetzt fast gar nicht mehr.
    Auch das rezzen nach einem TP geht wieder flotter.
    Ich habe nichts am System verändert, außer 12 Windows Updates installiert, die inzwischen raus gekommen sind und den Grafikkartentreiber aktualisiert (auch davon gibts eine neue Version).

    Liegt das jetzt an den Updates, oder nur an besserer momentaner SL Tagesform?

    Seltsam auch:
    In letzter Zeit haben dafür einige Mac Nutzer plötzlich teilweise massive Crashprobleme mit dem Firestorm, bei denen der Viewer früher völlig stabil lief.
     
  15. Firestorm Support

    Firestorm Support Nutzer

    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ja dieses kann durschaus möglich sein :!: aber ganz ist es noch nicht die Perfeckte lösung bei dir :?:
     
  16. Sirena Mureaux

    Sirena Mureaux Superstar

    Beiträge:
    1.793
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Das stimmt.
    Das Problem ist immer noch nicht weg.
    Es ändert sich nur immer mal in der Intensität.

    Ein Gedanke kam mir eben noch:
    Wie war das noch mit dem SSE und SSE2 beim Installieren?
    Der Firestorm erkennt den Prozessor und installiert automatisch die richtige Version?
    Vieleicht gibt es bei der Prozessorerkennung noch so einige Probleme.
    Der Phoenix und auch andere Viewer, die es in einer SSE2 Version gibt, laufen ja völlig Problemlos auf dem PC.
    Möglicherweise hat der Firestorm Installer mir da die falsche Version drauf gepackt.
     
  17. machts der firestorm nicht mehr unter weniger als sse2?

    ich glaub, ich hätte da was gelesen... nur wo ?:shock:
     
  18. Sirena Mureaux

    Sirena Mureaux Superstar

    Beiträge:
    1.793
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Wenn der Firestorm nur SSE2 könnte, hätte ich vieleicht die Problme nicht, da mein PC SSE2 verträgt.
    Die anderen Viewer (z.B. Phoenix) sind in SSE2 Version installiert und laufen problemlos.
    Vieleicht wird mein PC durch die fälschlicherweise installierte SSE Version irgendwie ausgebremst.
     
  19. Silvan Tobias

    Silvan Tobias Superstar

    Beiträge:
    4.566
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
    Was auch sein kann: Ist dein Inventar schon vollständig geladen?

    Solange das noch nachlädt stottert die FPS auch ein wenig.
     
  20. Sirena Mureaux

    Sirena Mureaux Superstar

    Beiträge:
    1.793
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Ja, es ist vollständig geladen.
    Es stottert ja auch nur beim Bewegen, aber immer, nicht nur zeitweilig.