1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Kleine Problem mit Phoenix Viewer. Hoffe jemand kann helfen

Dieses Thema im Forum "Phoenix / Firestorm" wurde erstellt von Farfalla Ferduccio, 15. August 2011.

  1. Farfalla Ferduccio

    Farfalla Ferduccio Neuer Nutzer

    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Huhu zusammen,

    ich habe seit zwei Wochen n kleines Problem mit dem Phoenix Viewer.
    Wenn ich mich bei mir am PC damit einloggen möchte komme ich einfach nicht auf meine Homesim. Kann aber irgendwie alle anderen Sims erreichen.
    Wenn ich mich mit einem anderen Viewer (z.b. Firestorm, SL Viewer 1 oder 2) einlogge komme ich aber da hin. Genauso habe ich keine Probleme wenn ich mich mit Phoenix auf meinem Laptop einlogge.

    Habe auch schon Phoenix und alle anderen Viewer, wie bereits alle (versteckten) Dateien von SL runtergeschmissen/deinstallier. aber nichts hat bisher geholfen. :sad:

    Weiß vll jemand wie ich das Problem lösen kann oder woran das liegt. Würde doch zu gern wieder mit Phoenix online kommen :wink:

    LG, Farfalla
     
  2. angelika Schmertzin

    angelika Schmertzin Superstar

    Beiträge:
    1.982
    Zustimmungen:
    139
    Punkte für Erfolge:
    63
    Also da würde mir nur zu einfallen, dass es sich bei deiner Homesim um eine Adult handelt und Du den Phoenixviewer nicht dementsprechend eingestellt hast.
     
  3. Tanja Byron

    Tanja Byron Superstar

    Beiträge:
    3.043
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
    Naja, wenn es mit dem Laptop und Phoenix geht, dann kann es ja nur am PC liegen.
    Da fällt mir aber nix zu ein, PC gebannt? *lach*
     
  4. Silvan Tobias

    Silvan Tobias Superstar

    Beiträge:
    4.566
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
    Ein PC auf nur einer Sim gebannt? Sicher nicht ;-)

    Mir würde eigentlich nur eine kaputte Textur oder ein defektes Script einfallen, das noch im Cache liegt.
    Da aber Farfalla schon mitgeteilt hat, daß sie alle Viewer deinstalliert und auch die versteckten Dateien gelöscht hat, fällt mir nix mehr ein.

    Die Grundregeln sind beachtet? Jeder Viewer hat einen eigenen Cache, der wurde von Hand gelöscht und auch die settings.xml bzw. Beim Phoenix die settings_phoenix.xml im Appdata-Verzeichnis wurden gelöscht.

    Es muß auf jeden Fall was mit dem lokalen PC zu tun haben.
    Bein Phoenix beide Versionen getestet? Die mit SSE und die mit SSE2?
     
  5. NogarDrevlis Lectar

    NogarDrevlis Lectar Nutzer

    Beiträge:
    46
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Das einzige was ich als Supporter oft den Leuten sage, ist einmal den Cache per Hand zu leeren, es kann sein das von der sim eine Textur im cache ist die der viewer nicht verabeiten kann da sie fehlerhaft ist, und er dich deswegen nachdem Zeit Timeout wieder rausschmeißt weil der viewer die Textur krampfhaft nicht geladen kriegt.

    Standart cache Ordner :

    C:\Users\[Username]\AppData\Roaming\SecondLife

    oder

    C:\Users\[Username]\AppData\Roaming\Phoenix Viewer

    Dort einmal alles löschen was drin ist und versuchen neu auf der Sim einzulogen.

    lg
    Nogardrevlis Lectar
    Phoenix Support German
     
  6. Farfalla Ferduccio

    Farfalla Ferduccio Neuer Nutzer

    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also am Cache kann es nicht liegen... da war der Ordner ja komplett gelöscht.

    Und morgens gings ja noch, abends kam ich dann nimma drauf :traurig