1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Phoenix mit Mesh ist da

Dieses Thema im Forum "Phoenix / Firestorm" wurde erstellt von ragulinchen Ragu, 12. Dezember 2011.

  1. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Lösche folgenden Order, auch den secondlife wenn vorhanden.
    Achtung es gehen Dir alle IM / Chatprotokolle und Einstellungen verloren

    C:\Dokumente und Einstellungen\[DEIN NUTZER]\Anwendungsdaten\Firestorm
     
  2. chanti Noel

    chanti Noel Aktiver Nutzer

    Beiträge:
    109
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    schnell kurze info :
    nach dem ich alles was SL betrifft an ordner in c gelöscht habe sei es firestorm secondlife und phoenix , geht endlich schon mal der neue phönix wieder *freuuuuuu muss aber alles wieder neu einstellen bin aber vorsichtig was das einstellen betrifft ^^
    der firestorm will immer noch nicht so wie ich das will aber das bekomme ich oder wir sicherlich noch hin ^^ grins

    bin erst mal froh das ich mit dem neuen phönix endlich wieder on kann und er ist bis jetzt recht stabil

    liebe grüße chanti Noel die nervige die so lange nervt bis was funktioniert wie sie es will ^^ lach
     
  3. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Na das freut mich aber. Viel Spaß :)
     
  4. Sanie Swashbuckler

    Sanie Swashbuckler Nutzer

    Beiträge:
    81
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    seitdem ich dieses update habe kann ich kein kleidungsstück mehr einzelnd anziehen sondern muss immer den ganzen ordner anziehen weiß da jemand evtl. warum das so ist?
     
  5. Ich habe mir diesen Phoenix angesehen und muss für mich sagen: da gefällt mir Singularity mit Mesh besser. Da kommen vor allem die Texturen schneller geladen daher, keine Ahnung warum, ist aber so. Naja, aber jedem Seines und es lebe die Vielfalt. ;)
     
  6. angelika Schmertzin

    angelika Schmertzin Superstar

    Beiträge:
    1.983
    Zustimmungen:
    139
    Punkte für Erfolge:
    63
    Hab da mal ne Frage, kann man mit dem aktuellen Phoenix denn nun auch Layer mehrfach anziehen durch hinzufügen?

    Danke!!!!
     
  7. Nein. Das geht nur mit Firestorm.
     
  8. angelika Schmertzin

    angelika Schmertzin Superstar

    Beiträge:
    1.983
    Zustimmungen:
    139
    Punkte für Erfolge:
    63
    Danke für die Info Barth
     
  9. Andreas Niosaki

    Andreas Niosaki Neuer Nutzer

    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich kann den Phoenix Viewer 1.6.0.1600 instalieren nur kann ich den nicht STARTEN. Ich frage mich nur warum nicht, einige haben den Installiert und bei den funktioniert der. Warum nicht bei mir??????


    mein PC:

    Windows 7 Home Premium
    Service Pack 1
    Pentium(R) Dual-Core CPU
    E5400 @ 2.70GHz 2.70 GHz
    Arbeitsspeicher: 3,00 GB
    System 64-Bit


    BITTE UM HILFE
     
  10. Sirena Mureaux

    Sirena Mureaux Superstar

    Beiträge:
    1.793
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Vieleicht hat sich bei der Installation nur etwas verschluckt.
    Deinstalliere alles nochmal komplett (also einschließlich aller Settings Ordner) und installiere ihn neu.

    Andere mögliche Ursache:
    Eventuell kommt deine CPU nicht mit SSE2 klar.
    Den neuen Phoenix gibt es ja nur noch in SSE2 Ausführung, weil dies für die Mesh Darstellung erforderlich ist.
    Wie alt ist denn dein Rechner?
     
  11. Shirley Iuga

    Shirley Iuga Forumsgott/göttin

    Beiträge:
    7.507
    Zustimmungen:
    2
    Punkte für Erfolge:
    36
    Jeder neuere (< 5 Jahre alte) Desktopprozessor und die allermeisten Notebook/Netbook Prozessoren sollten SSE2 können.

    Es kann aber z.B. an der Grafikkarte liegen, wenn etwa keine 3D Treiber installiert sind kann Win7 kein OpenGL.
     
  12. Sirena Mureaux

    Sirena Mureaux Superstar

    Beiträge:
    1.793
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Dann sollte aber doch gar kein Viewer laufen, also auch keine älteren Phoenix Versionen.
     
  13. Shirley Iuga

    Shirley Iuga Forumsgott/göttin

    Beiträge:
    7.507
    Zustimmungen:
    2
    Punkte für Erfolge:
    36
    stimmt ;.)

    Aber da der Viewer auf diversen ähnlichen Win7 Systemen anderer User problemlos läuft, muss es eigentlich am jeweiligen PC-System liegen, dass es nicht geht.
    Und ich glaube wenn Windows eine brauchbare Softwareverwaltung hätte, dann hätten wir deutlich weniger User mit einem "Viewer will nicht"...
     
  14. SuperMarkus Paine

    SuperMarkus Paine Aktiver Nutzer

    Beiträge:
    188
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    huhu
    ein paar baustellen scheint es eh noch zu geben (zumindest unter linux (kubuntu) und zumindest bei mir)

    1. allgemein / old names - das funzt nicht mehr richtig. zum teil werden nur die vornamen angezeigt...
    2. die client tag anzeige haut auch nicht so recht hin (phoenix / tags). nur wenn ich mir die namen der viewer anzeigen lasse, werden auch die usernamen in verschiedenen farben angezeigt.
    3. das ich immer noch aus dem phoenixviewer 1.5.1.373 eine datei kopieren muss damit ich musik hören kann, ist ja nix neues. eine 2. kopiere ich übrings, damit der viewer stabiler läuft...

    mfg markus
     
  15. Dada Runo

    Dada Runo Forumsgott/göttin

    Beiträge:
    9.985
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Ich glaube eher das liegt an den Billligboards wie zum Beispiel ASROCK was ja ein Asusboard ist was ausgemustert wurde wegen Fehlern und wenn diese nicht zu gravierend sind wird das Board als Asrockboard verkauft. Solche fehler machen sich aber im zusammenspiel aller Komponenten bemerkbar wie sie in den Viewern gebraucht wird.
     
  16. babyblue25 Tizzy

    babyblue25 Tizzy Nutzer

    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich hab auch so prob mit den firestrom:
    ERROR: llimage/llimage.cpp(244) : LLImageBase::getData: Bad memory allocation for the image buffer!

    auch keine ahung warum oder was des is.... aber was mir aufgefallen is bekomm ich diesen absturz imemr wenn i in vollen clubs bin wie NW oder ST
     
  17. Georg Rang

    Georg Rang Superstar

    Beiträge:
    3.275
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Bei vollen SIMs oder eben Clubs läuft der Hauptspeicher des Rechners voll und irgendwann bricht der Firestorm zusammen und verabschiedet sich mit dieser Meldung. Das scheint aber, wenn schon nicht ein generelles, so doch ein sehr gehäuft auftretendes Problem unter Firestorm zu sein, so das ich weniger glaube das es an der jeweiligen Rechnerkonfiguration liegt.
     
  18. Gina Masala

    Gina Masala Guest

    Ja genau! NUR damit! :twisted:
     
  19. Shirley Iuga

    Shirley Iuga Forumsgott/göttin

    Beiträge:
    7.507
    Zustimmungen:
    2
    Punkte für Erfolge:
    36
    Das Problem ist, dass dieser Viewer manchmal deutlich über 1.5GB RAM braucht. D.h. der Speicher läuft nicht wirklich unkontrolliert voll über alle Grenzen (es ist kein Memory Leak), das Ding geht nur nicht wirklich sparsam damit um. Bei einem PC mit ausreichend RAM (4GB...8GB) kommt es eigentlich nie vor, dass der Speicher voll läuft bzw. dass der Firestorm überhaupt die 2GB braucht, die er belegen könnte.

    Aber da WinVista/Win7 + Virenscanner usw. selbst schon locker 2+ GB RAM verbrauchen können ist ein PC mit 3GB oder auch 4GB RAM eben manchmal mit zu wenig Speicher ausgestattet. Vor allem, da WinVista/Win 7 nicht nur den Speicher auf der Grafikkarte als Grafikspeicher verwendet, sondern möglicherweise auch noch einen Teil des RAM, d.h. das Grafiksystem kann mit einer GPU mit 1GB RAM trotzdem noch "4GB Grafikspeicher" haben, wenn genügend RAM vorhanden ist.


    @Dada : da sitzen dann Chinesen/Taiwanesen und kratzen die Asus-Drucke von den Platinen des fehlerhaften Boards ab um den Asrock Druck mit dem Sieb draufzudrucken?

    AFAIK ist/war Arsock einfach die OEM-Marke von Asus, d.h. die haben einfach andere Boards mit billigerem Design und billigeren/schlechteren Bauteilen hergestellt, d.h. das sind nicht wirklich Asus Boards. So wie ein Bentley oder ein Bugatti nicht wirklich ein Seat oder ein Skoda ist, auch wenn das letztendlich alles von VW hergestellt wird. Das eine sind High-End Autos/Supersportwagen, das andere möglichst billige Massenmarkt Autos.
     
  20. Xone Doune

    Xone Doune Nutzer

    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    das selbe problem und die selbe fehlermeldung hatte ich bei meinem firestorm auch.

    habe sogar ein identisches system wie du!!

    mein System: Win XP Home, AMD Athlon(tm) 64 X2 Dual Core Processor 5600+, 2,89 Ghz, 2GB RAM und eine ATI Radeon HD 5450 1GB RAM.

    nach dem ich im Firestorm meine cache zwei mal gelöscht bhabe konnt ich mich problemlos im Firestorm einloggen :)

    hier is der link zu meinem beitrag zu dem einlogg problem vom Firetorm: http://www.slinfo.de/vb_forum/phoenix-firestorm/80191-firestorm-crasht-bei-logging.html