1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Problem mit Phoenix bzw Firestorm

Dieses Thema im Forum "Phoenix / Firestorm" wurde erstellt von Sandra150783 Yardley, 7. Januar 2012.

  1. Sandra150783 Yardley

    Sandra150783 Yardley Neuer Nutzer

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo ich habe hier ein Riesen Problem und weis wirklich nicht mehr weiter:(
    Alle Viewer ausser Singularity starten bei mir nicht ..Installationen erfolgreich. aber dann kommt der haken ich will starten und er sagt mir jedesmal ich soll das programm neu installieren es sei ein fehler aufgetreten.. ich dreh noch am rad . und hoffe mir kann jemand helfen... heul
     
  2. angelika Schmertzin

    angelika Schmertzin Superstar

    Beiträge:
    1.984
    Zustimmungen:
    139
    Punkte für Erfolge:
    63
    Auf alle Fälle solltest Du immer eine saubere Installation durchführen.
    Schau mal hier rein:

    saubere_installation [Phoenix Viewer]

    Wenn Du es aber nach dem Schema schon durchgeführt hast, dann musst Du warten bis jemeand von den Freaks hier antwortet.
     
  3. Sandra150783 Yardley

    Sandra150783 Yardley Neuer Nutzer

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habs Probiert also wie in Anleitung gemacht.. gleiches ergebnis. is doch zum Heulen-.. es ging doch früher immer.. auf altem PC..
     
  4. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
  5. Sandra150783 Yardley

    Sandra150783 Yardley Neuer Nutzer

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ok ich installiere mal ..mal schauen.. dnake schonmal ..hoffe es klappt
     
  6. Sandra150783 Yardley

    Sandra150783 Yardley Neuer Nutzer

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ok Installation war zwar abgebrochen aber frag den teufel warum es geht.. coool
     
  7. Jason Vondran

    Jason Vondran Neuer Nutzer

    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moinsen, ich nutz diesen Thread mal für mein Problem, muss ja nicht gleich nen neuen aufmachen.

    Bei mir läuft die 1.6.0 Version zwar ganz ordentlich, allerdings ist mein Avatar seit Tagen nur noch als rote Wolke zu sehen.

    Vielleicht kann mir hier ja jemand weiterhelfen.

    Hab übrigens Windows 7 auf meinem Laptop.
    1 GB Arbeitsspeicher
    1,66 Prozessor.
     
  8. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Momentan läuft SL nicht ganz flüssig im Datenstrom.
    melde Dich bitte bei mir inworld dann gebe ich Dir eine NC

    PS
    Win7 mit 1GB Ram ist schon mutig ;)
     
  9. Shirley Iuga

    Shirley Iuga Forumsgott/göttin

    Beiträge:
    7.507
    Zustimmungen:
    2
    Punkte für Erfolge:
    36
    Die rote Wolke bedeutet, das ein Viewer nicht alle notwendigen einzelnen Texturen für die Darstellung des Avas bekommen hat, also Kopf, Augen, Haare, Oberkörper, Unterkörper usw.

    Deine 1GB sind zwar deutlich zu wenig RAM für Win7 (selbst für WinXP ist das unterste
    Grenze, wenn man das nicht auf einen Win2000-Stil umstellt...), und der 1.66 GHz Prozessor ist auch wirklich unterste Leistungsgrenze. Aber wenn du damit kein massives Problem mit dauernd auslagerndem Windows hast (Festplatte rattert dauernd und Windows kommt nicht nach und scheint recht träge, der Arbeitsspeicher ist nämlich mind. 30 bis 50 mal schneller als die Festplatte beim Daten liefern... ), dann könnte dir ein rebaken helfen (strg+alt+R), damit berechnet der Viewer die Texturen neu, die er aus den Kleidungstexturen herstellt und an den Simulator sendet.

    Wenn das nichts hilft, dann kannst du versuchen im Advanced Menu (Alt+strg+D, wenn du den Menüpunkt nicht hast) unter Character --> Charakter Tests --> Test female einen Standard Avatar zu laden.

    Aber wie gesagt ist auch eventuell dein PC ingesammt zu langsam (vor allem durch das Auslagern des Arbeitsspeichers auf die Festplatte) und kann daher nicht schnell genug die gebackenen Texturen über das Netzwerk an den Server schicken, so dass es einen Upload Timeout gibt. Da könnte es dann eventuell helfen, wenn du in den Debug Settings den Wert für "BakedTexturesOld" auf "True" stellst, dann verwendet der Viewer statt der http- die alte udp Pipeline und es kommt nicht so schnell zu einem timeout.

    (Sehen dich eigentlich andere normal?)
     
  10. Paige Matwes

    Paige Matwes Aktiver Nutzer

    Beiträge:
    155
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Phoenix update

    ... nun muss ich auch mal was beisteuern... weil ich auch schon sehr lange Probleme mit dem phoenix viewer habe und mein SL nach dem Update auf 1.6.0 version nicht mehr lief.. so rannte ich bis heute immer noch mit 1.5.1.373 rum und ärgert mich ständig, dass ich somit nicht die Meshes sehen kann... hatte auch bisher nicht vor auf SL-Viewer 2.0 umsteigen.. bin halt nen Gewohnheitsmensch :)...

    ...nun gut.. jetzt hab ich durch Zufall diesen Beitrag gefunden und gleich mal die AppFix installiert und siehe da es scheint zu gehen, wenn da nicht jetzt ne andere Fehlermeldung kommen würde das SL auf 32 bit läuft und ich meine Farben umstellen soll...
    ... tja nun, was soll ich sagen.. meine Farben stehen immer auf 32bit.... nun hab ich lauter Fragezeichen ...

    kann mir da vielleicht jemand weiterhelfen?

    Danke im Voraus!
     
  11. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Hast Du einen aktuellen Grafiktreiber installiert orginal vom Hersteller?
     
  12. Paige Matwes

    Paige Matwes Aktiver Nutzer

    Beiträge:
    155
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    .

    ja ich denke schon, dass ich den originalen Grafiktreiber drauf habe.. allerdings musste mein Rechner von nem guten Jahr neu aufgespielt werden, da er gecrashet war... da ich mich aber selber damit nicht auskenne, hat mein Mann das gemacht und soweit ich das mitbekommen habe, hat er die originale Software genommen...

    kann leider nicht sagen, ob er sich irgend etwas aktuelleres aus dem Netz gezogen hat :(

    ... weiss nur, dass ich jetzt momentan mit dem aktuellen Phoenix nun gar nicht mehr ins SL reinkomme, weil, wenn ich es öffne, wird irgendwie die Farbeinstellung auf 8Bit umgestellt, obwohl aber immer 32Bit aktiviert ist...

    werde wohl nun erstmal versuchen wieder den 1.5. zum laufen zu bringen :(
     
  13. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    melde Dich bitte mal inworld bei mir
     
  14. Paige Matwes

    Paige Matwes Aktiver Nutzer

    Beiträge:
    155
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hi Nicoletta,

    habe alles wie besprochen installiert, bekam jedoch bei der Installation des Treibers ne Fehlermeldung mit diesem Wortlaut
    [​IMG]


    nach Neuinstallation des Phoenix 1.6 und relog des Rechners kommt gleiche Fehlermeldung mit den Farben wie vorher auch :(

    ...nun doch wieder alter viewer oder doch umstellen auf aktuellen SL Viewer :twisted:

    habs auch schon mit anderen Viewern versucht
    wie Imprudence.. crasht dauernt, wobei den aktuellen mesh-fähigen davon hab ich nicht ausprobiert
    Exodus ... läuft nicht. den mag mein Rechner nicht

    bin jetzt noch ratloser :shock:

    muss erstmal zur Arbeit... melde mich wieder
     
  15. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Das ist keine Fehlermeldung sondern ein Hinweis das der Treiber von Microsoft nicht freigegeben ist. Du kannst ihn dennoch installieren. Die Entscheidung liegt bei Dir.

    Schau mal bitte unter Windows START - Systemsteuerung - System ob das Service Pack 3 (SP3) installiert ist. Das ist zwingend erforderlich
     
  16. Paige Matwes

    Paige Matwes Aktiver Nutzer

    Beiträge:
    155
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    ja Service Pack 3 ist installiert... diese Message kam 3mal und der Rechner hats dann installiert....

    ...wenn ich nun phoenix starte kommt wieder das mit den Farben umstellen und der viewer schliesst sich wieder ...
     
  17. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Hast Du dennoch Dich entschieden den neuen Treiber zu installieren?
     
  18. Shirley Iuga

    Shirley Iuga Forumsgott/göttin

    Beiträge:
    7.507
    Zustimmungen:
    2
    Punkte für Erfolge:
    36
    Eventuell sollte man den alten Treiber einfach mal komplett deinstallieren, dann den PC neu starten und dann den neuen Treiber installieren und neu starten.

    Zudem hat ATI irgendwann die Treiber erneuert und dabei die Unterstützung für alte Karten entfernt, u.a. für die X1650. D.h. eventuell ist das einfach ein falscher Treiber der Probleme macht. Die neueren Treiber ab dem 24.02.2010 unterstützen die ATI X1650 nicht mehr.

    Richtig für eine ATI X1650 und Win XP SP3 32 bit ist wohl dieser Treiber hier (Version 10.2): https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/10-2_legacy_xp32-64_dd_ccc.exe
    (Falls der Link nicht geht: Einfach auf AMD.com | Support & Downloads gehen und dort nach den Richtigen Treibern suchen, ATI gehört jetzt zu AMD)

    Und wie gesagt: Vor der Installation erst mal alles von ATI runter werfen vom Rechner. D.h. über die Systemsteuerung alle ATI Programme deinstallieren. Im Paket oben ist alles notwenige in der richtigen Version dabei dann.
     
  19. Paige Matwes

    Paige Matwes Aktiver Nutzer

    Beiträge:
    155
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    @ Nicoletta ... ja ich hatte dennoch die Installation beendet

    @ Shirley ...vielen Dank, ich werd' das gleich mal ausprobieren

    ..bis gleich ^^
     
  20. Paige Matwes

    Paige Matwes Aktiver Nutzer

    Beiträge:
    155
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    nun habe ich alles nach Shirley's Version installiert und es kommt nach wie vor die gleiche Fehlermeldung mit den Farben wie vorher auch....

    zudem ist auf einmal meine Schrift riesengroß (aber das ist sicher das kleinste Problem)

    ...bin grad echt gefrustet... da ich so nicht mehr ins SL reinkomme und mir wohl nix anderes übrig bleibt, als den alten Phoenix zu installieren der auf meinem Rechner lief, aber kein mesh sehen lässt... nunja.... zeit für einen neuen Rechner irgendwann *lol*