1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Schatten Licht und Spiegeleffekte im neuen Secondlife Client

Dieses Thema im Forum "Medienberichte über Second Life" wurde erstellt von SLTalk, 3. April 2009.

  1. Nana Negulesco

    Nana Negulesco Aktiver Nutzer

    Beiträge:
    103
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    naja

    du Witzbold!! lol - das er noch nicht alt ist, heißt nicht, dass er auch staaark ist...hihi - ich hab nen IntelCore 2 Quad und 4GB Ram... aber ich bekomm erst garkeine Schatten...dabei wollte ichs ja nur mal kurz ansehen...trauer!!
    Da hätte ich ja ein gaaanz tolles Bild für unser Monatsthema zaubern können und Sly damit ärgern!! rofl -neee, aber ich hätte gerne bessere SLBilder mit pur SL...:p
     
  2. Mondira Ubert

    Mondira Ubert Nutzer

    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Nana, das du keine Schatten hast liegt an der Grafikkarte
     
  3. Nana Negulesco

    Nana Negulesco Aktiver Nutzer

    Beiträge:
    103
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    echt?!

    ooh Mann, dass wäre niederschmetternd:sad:.... Aber ich hoffe ja immer noch, auf den offiziellen und funktionierenden Schattenviewer...:lol:

    Was denkst Du braucht man mindestens dafür?!
     
  4. Iman Dryke

    Iman Dryke Guest

    Mit dem ShadowViewer kann ich endlich auch Bilder mit der im Client eingebauten Screenshotfunktion machen (sogar als High-Res), allerdings bekomme ich nach 3 Minuten Augenschmerzen :lol:. Der ShadowViewer flackert so sehr!!

    Eigentlich sehe ich Schatten da, wo es keine sein sollten, es ist sehr merkwürdig, wenn ich still bleibe, dann sehe ich das alles so, wie es sein soll (diesen Screenshot habe ich als Hardware-Screenshot gemacht):

    [​IMG]

    Aber wenn ich mit dem Clienten den Snapshot mache, oder sobald ich mich bewege, dann sehe ich Dinge wie dieses hier:

    [​IMG]

    Hat das jemand von Euch auch, und weißt eventuell, was man dagegen machen könnte? :)
     
  5. Glauch Auer

    Glauch Auer Aktiver Nutzer

    Beiträge:
    183
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    boah, Du hast die Ueberraschung entdeckt?! :mrgreen:
    aber ja, das sieht bei mir mit dem Viewer von Boy Lane genauso aus. davon abgesehen, dass er bei mir nur sehr instabil gelaufen war. bin mit Kirstens wesentlich besser unterwegs. nur, dass halt die Bilder nicht groesser als mein Bildschirm werden. aber wer braucht das schon? *duck* :D
     
  6. Iman Dryke

    Iman Dryke Guest

    War das eine Überraschung etwa für mich?? Nennst Du mich dick oder wie? :mrgreen:
    Aber ja, den Viewer meine ich, den von Boy Lane, ich war nur zu faul, auf den letzten Seiten nach dem richtigen Namen zu suchen.

    Tja, Kirstens Viewer läuft klasse bei mir, aber die Bilder... *seufz* viiiiel zu klein *gg*
     
  7. Sylvester30 Mills

    Sylvester30 Mills Aktiver Nutzer

    Beiträge:
    489
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also ich seh beim Kirtens Viewer als in Pink irgendwie obwohl ich das mit dem True und false gemacht habe und eigentlich müsste das meine GK packen(Nvidia GF8500GT 512mb) aber irgendwie bekomm ich das nicht auf die reihe
     
  8. Iman Dryke

    Iman Dryke Guest

    Da bin ich überfragt, Syl, ich bekomme es psychedelisch, wenn ich den Snapshot unter "capture" nicht auf colors, sondern auf object mattes stelle, so wie hier:

    [​IMG]

    Aber ich glaube, das ist mit jedem Viewer so :)
     
  9. Sylvester30 Mills

    Sylvester30 Mills Aktiver Nutzer

    Beiträge:
    489
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    so sieht das bei mir aus Iman wenn ich das Teil starte nur pinker :) ich glaub ich weiterhin meine Schatten selber bis eine endgültige Version kommt :)
     
  10. Glauch Auer

    Glauch Auer Aktiver Nutzer

    Beiträge:
    183
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Iman, Syl, Du meinst wahrscheinlich sowas wie Nana hier beschrieben hat? hatte ich genau so gesehen, als ich meinen normalen CoolViewer mit den empfohlenen TRUEs aufzubohren versucht hab. hat natuerlich nicht geklappt :oops:. die GraKa? weiss nicht. hab Kristens ueber eine GF 8600 GT laufen, auch 512MB, glaub ich. ohne Probleme.
     
  11. Sylvester30 Mills

    Sylvester30 Mills Aktiver Nutzer

    Beiträge:
    489
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bei mir klappt das nicht, was auch nicht so schlimm ist...wollt es halt nur mal austesten umzusehen wie es so ist...wart ich halt noch ein wenig
     
  12. Iman Dryke

    Iman Dryke Guest

    hihi, darauf warten wir alle schon ganz hibbelig *gg*. Wann kommt er eigentlich? Hat jemand den Artikel gelesen? *lach*
     
  13. Iman Dryke

    Iman Dryke Guest

    Aha, Schatz, den Beitrag von Nana hatte ich übersehen, aber nein, ich hab keine Probleme damit. Das Bild habe ich absichtlich so geschossen :)
     
  14. Sylvester30 Mills

    Sylvester30 Mills Aktiver Nutzer

    Beiträge:
    489
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Falls es einen gibt und der in Englisch ist fang ich erst garnicht an zu lesen :)
     
  15. Nana Negulesco

    Nana Negulesco Aktiver Nutzer

    Beiträge:
    103
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich warte auch...

    ...bis der offiziel rauskommt, auch wenn ich gern wenigstens ein paar Bilder geschossen hätte...aber was solls - es gibt wichtigeres. Am PC und der GKarte liegts nicht, ich denke, ich habe irgendeine Einstellung falsch eingestellt... Frauenkram halt...?! ;-) Wie schon erwähnt geniese ich solange eure schönen Bildchen...ich bin ja genügsam!! :p
     
  16. Lano Ling

    Lano Ling Superstar

    Beiträge:
    1.191
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nana, wenn du den Boy Lane Viewer benutzt, dann schau mal bitte bei den Graphic Settings:

    - Ultra

    und dann auf der selben Registerkarte

    > Hardware Options > Enable per-pixel lighing and shadows

    Das stellt sich bei mir nämlich gerne von allein wieder aus.

    Hier noch ein unbearbeitetes Bild von mir, mit dem Boy Lane Shadowviewer aufgenommen. Man bekommt wirklich tolle Effekte, wenn man mit den Windlighteinstellung in Kombination mit den Schatten herumspielt.

    [​IMG]
     
  17. Sylvie Munro

    Sylvie Munro Superstar

    Beiträge:
    3.201
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Noch als Tipp: Diese Flackerschatten, die Iman hat, tauchen nur auf Skyboxen auf - dort habe ich sie auch. "Unten" klappt dann aber alles.
    Kirstens Viewer kriege ich nicht mit Schatten zum Laufen. Sobald ich die EInstellung unter Debug vornehme, schmiert das Teil ab.
    Und der Boy Lane verabschieded sich, sobald ich irgendwas editiere.
     
  18. Iman Dryke

    Iman Dryke Guest

    Sylvie, vielen lieben Dank! Dass da ein Unterschied besteht, ist mir bisher nicht aufgefallen, weil ich tatsächlich immer auf Skyboxen war. Der Boy Lane stürzt bei mir auch ab, sobald ich etwas an den Grafikeinstellungen ändere, ob es auch beim Editieren anderer Sachen passiert, habe ich nicht ausprobiert. Ich werde dann gleich nach unten gehen, und die Ansicht genießen! :D *edit* klasse, ich habe es mir gerade angeschaut, und auf dem Boden sieht alles wunderbar aus!! *freu* *edit II* wieso kann ich jetzt keine Absätze mehr einfügen? Egal was ich mache, der Text erscheint an einem Stück, hmm...
     
  19. Nana Negulesco

    Nana Negulesco Aktiver Nutzer

    Beiträge:
    103
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ganz lieb von Dir Lano...

    ...aber ich habs mittlerweile echt aufgegeben. Ich warte...ich bin jaa soowas von geduldig...:shock:...jaaa.
    Wirklich ein guter Tip...vielleicht lade ich mir das Ding doch noch mal hoch?! hmmm...aber ich wollte doch nicht....
     
  20. Magus Loon

    Magus Loon Superstar

    Beiträge:
    1.739
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Irgendwo bei den Optionen im Fotodialog (oder sonst irgendwo) kann man den Dateityp von JPG auf PNG ändern. PNG speichert im Vergleich zu JPG verlustfrei. Damit bleibt auch das letzte Pixel noch genauso wie es soll und man spart sich das rumfrickeln an den Qualitätoptionen.

    (PNG hat höchstens Komprimierungsoptionen, aber die sagen aber nichts über die Bildqualität aus, nur über die Dateigröße auf der Platte)