1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Viewer stürzt ab

Dieses Thema im Forum "Phoenix / Firestorm" wurde erstellt von Akemi Imako, 17. November 2014.

  1. Akemi Imako

    Akemi Imako Nutzer

    Beiträge:
    83
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hallo,
    seit einiger Zeit stürzt mein Viewer unmittelbar nach dem Speichern eines Fotos ab.
    Und so sieht dann die Fehlermeldung aus:

    image.jpg

    Der Fehler trat erstmalig inmitten einer SL-Fotosession auf, und ist bis jetzt geblieben.
    Diese Komponenten benutze ich:

    image.jpg

    image.jpg

    Eine saubere Neuinstallierung des Viewers beseitigte den Fehler leider nicht.
    Hat jemand eine Idee, woran das liegen kann?

    LG, Akemi Imako
     
  2. SkyeRobots Resident

    SkyeRobots Resident Aktiver Nutzer

    Beiträge:
    397
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    -- deleted --
     
    Zuletzt bearbeitet: 29. November 2015
  3. Uli Jansma

    Uli Jansma Inworld Koordinator Mitarbeiter

    Beiträge:
    7.302
    Zustimmungen:
    1.527
    Punkte für Erfolge:
    154
  4. sven Homewood

    sven Homewood R.I.P.

    Beiträge:
    1.894
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    Zuletzt bearbeitet: 17. November 2014
  5. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Hej Akemi,

    bitte poste die Sysinfo des Firestorms

    Hilfe - Über Firestorm

    Du kannst folgendes testen:
    Gehe auf Einstellung - Grafik - Hardware und deaktiviere Gestreamte VBOs aktivieren.

    Besteht der Fehler seit dem OS 10.10 Update?
     
    Zuletzt bearbeitet: 17. November 2014
  6. Tanja Byron

    Tanja Byron Superstar

    Beiträge:
    3.043
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
    Ich habe zwar einen normalen PC mit Win7 und keine Probleme...aber...

    GeForce Experience lasse ich nicht automatisch neue Treiber installieren.
    Ich installiere nicht den 3D kram, da ich eh keinen 3D tauglichen-Monitor habe.

    LG Tanja :catmilk
     
  7. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Zur Information an Windows Nutzer.
    Auf einem Mac OS lassen sich keine Grafiktreiber nachinstallieren, Dieser ist Bestandteil des OS selbst. Der Grund liegt in der Modifikation der Grafikkarten für Mac. NVIDIA stellt keine proprietären Treiber bereit. Wer den Treiber aktualisieren möchte muss das OS X updaten.
     
  8. SkyeRobots Resident

    SkyeRobots Resident Aktiver Nutzer

    Beiträge:
    397
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    -- deleted --
     
    Zuletzt bearbeitet: 29. November 2015
  9. Akemi Imako

    Akemi Imako Nutzer

    Beiträge:
    83
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hallo

    @ SkyeRobots und Tanja

    In einem Mac OS System braucht man niemals Treiber aktualisieren. Sie sind Bestandteil des Betriebssystem´s und werden allenfalls durch ein Software Update auf den neusten Stand gebracht.

    @ Uli

    Der Sven hat meine Antwort schon vorweg genommen. Leider hatte ich damit keinen Erfolg.

    @ Nicoletta

    Gestreamte VBOs sind deaktiviert, und der Fehler besteht nicht seit dem 10.10 Update. Er trat erstmalig ein paar Wochen später auf.


    Ich hatte während einer SL Feier am 8. November Portrait Fotos gemacht. Mittendrin, so ca. nach dem 20. Foto trat der Fehler auf, und ist bis heute nicht wieder verschwunden.
    Zuerst dachte ich, das es daran liegen würde, weil ich immer noch nicht den aktuellen Firestorm 4.6.7 installiert hatte. Aber nach der Neuinstallation des Viewers war der Fehler leider unverändert da.


    Meinst du mit "Sysinfo" die Info über Firestorm?

    Firestorm 4.6.7 (42398) Aug 11 2014 23:07:47 (Firestorm-Release) mit Havok-Unterstützung
    Versionshinweise

    Sie befinden sich an 81.6, 98.8, 23.3 in Blue Kiss auf sim9815.agni.lindenlab.com (216.82.45.149:13026)
    SLURL: http://maps.secondlife.com/secondlife/Blue Kiss/82/99/23
    (globalen Koordinaten 127570.0, 357475.0, 23.3)
    Second Life Server 14.10.24.295913
    Versionshinweise

    CPU: Intel(R) Core(TM) i5-4670 CPU @ 3.40GHz (3400 MHz)
    Speicher: 8192 MB
    Betriebssystem: Mac OS X 10.10.0 Darwin 14.0.0 Darwin Kernel Version 14.0.0: Fri Sep 19 00:26:44 PDT 2014; root:xnu-2782.1.97~2/RELEASE_X86_64 x86_64
    Grafikkarten-Hersteller: NVIDIA Corporation
    Grafikkarte: NVIDIA GeForce GTX 780M OpenGL Engine

    OpenGL Version: 2.1 NVIDIA-10.0.43 310.41.05f01

    RestrainedLove API: (disabled)
    libcurl-Version: libcurl/7.24.0 OpenSSL/1.0.1h zlib/1.2.8 c-ares/1.10.0
    J2C-Decoderversion: KDU v7.4
    Audio-Treiberversion: FMOD Ex 4.44.32
    Qt Webkit-Version: 4.7.1 (version number hard-coded)
    Voice-Serverversion: Nicht verbunden
    Modus: Firestorm
    Oberflächendesign: Firestorm (Grey)
    Schriftart: Deja Vu (96)
    Draw Distance: 128
    Bandbreite: 500
    LOD-Faktor: 2
    Darstellungsqualität: Hoch
    Texturspeicher: 512 MB (1)
    VFS (Cache) Erstellungszeit: 2014-11-15T12:1:10
    Kompiliert mit GCC version 40201
    Paketverlust: 4/13657 (0.0%)
     
  10. sven Homewood

    sven Homewood R.I.P.

    Beiträge:
    1.894
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    Wenn man auf http://www.geforce.com/drivers geht und dort manuell die 600er Serie anwählt, gibt es die Auswahl zu den letzten 3 Mac OS X Versionen, wie es aussieht. Was da der Hintergrund zu ist, weiss ich nicht. Aber normal gibt es die Treiber nicht so, wie Nicoletta sagt.
     
  11. Akemi Imako

    Akemi Imako Nutzer

    Beiträge:
    83
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Nein Sven, es kann nicht am Treiber liegen. Ich hatte ja eben noch etwas genauer beschrieben, wann der Fehler erstmalig auftrat.

    Ganz aktuell…
    Der Second Life Viewer stürzt ebenfalls nach dem Speichern eines Fotos ab. Er bringt nicht einmal eine Meldung. Also ist es doch kein Firestorm Problem? Woran kann es denn dann liegen?
    Ich werd noch wahnsinnig……
     
  12. Tiniyn Resident

    Tiniyn Resident Aktiver Nutzer

    Beiträge:
    127
    Zustimmungen:
    31
    Punkte für Erfolge:
    28
    Machst Du evtl. Bilder in "hoher Auflösung"? Im Menü "Erweitert" kann man das einstellen. Oder, was ich gerne mache, im Fotofenster eine deutlich höhere Auflösung als den Bildschirm einstellen. Und die Bilder in der Auflösung dann runterrechnen. Wenn ich da einen bestimmten Wert überschreite, kann es auch Abstürze geben. Wenn bei Dir das allerdings bei normaler Bildschirmauflösung passiert, also was weiß ich 1920x1080 oder so, dann weiß ich leider keinen Rat.
     
  13. Akemi Imako

    Akemi Imako Nutzer

    Beiträge:
    83
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Ich hatte allerdings immer die Fotos in einem großen Format gespeichert.
    Der Viewer stürzt allerdings immer ab, unabhängig davon in welcher Größe ich die Fotos speichere.
     
  14. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Wenn Du die Firestorm Einstellungen vorher schon mal gesichert hast bevor der Fehler auftrat kannst Du die EInstellungen zurücksetzten und Deine Sicherung wieder herstellen.

    Ohne Sicherung würde ich Dir diesen Schritt dennoch empfehlen:

    Einstellungen - Erweitert - Alle Einstellungen zurücksetzen.

    So können wir evt. die Ursache durch den Firestorm ausschließen oder lösen.
     
  15. Akemi Imako

    Akemi Imako Nutzer

    Beiträge:
    83
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Wie sichert man denn den Firestorm-Viewer?
     
  16. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Einstellungen - Sicherung

    Wenn Du das mit der alten Firestorm-Version nicht gemacht hast kannst Du zwar jetzt Deine Einstellungen sichern aber erst mal nicht wieder zurückschreiben. Evt könnte der Fehler in den Einstellungen liegen.
     
  17. Akemi Imako

    Akemi Imako Nutzer

    Beiträge:
    83
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    In Maddy Blog "Echt Viertuell" hab ich gelesen, das man einen Neustart des Viewer machen kann, indem man sich auf einer leeren Fullprim-Sim neu einloggt. Das hab ich mal gemacht.

    Also…..

    Auf der Sim Hahne hab ich nackt einen Neustart gemacht.
    Anschließend ein Foto gespeichert, und….
    rausgeflogen :-(

    Dann hab ich im Viewer auf „Alle Einstellungen zurücksetzen“ geschaltet.
    Neustart
    Ein Foto gespeichert, und …
    rausgeflogen :-(

    Diese Sceenshorts hab ich auf Hahne im Minuten Abstand gemacht:

    Sehen die gut aus?

    Viewer.jpg

    Viewer1.jpg

    Viewer2.jpg
     
  18. Tanja Byron

    Tanja Byron Superstar

    Beiträge:
    3.043
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
    Hm, in der Supportgruppe habe ich mehrmals gelesen, dass Cloud - Services so Probleme machen können.
    Apple hatte auch letztens so ein problematisches Update für iTunes, wenn ich nicht irre.
    Muss also nicht unbedingt am Viewer oder dessen Einstellungen liegen.

    Vielleicht erinnerst du dich ja an irgendwelche Änderungen an Programmen, zu der Zeit als das Problem bei dir auftauchte.


    LG und viel Glück
    Tanja :happycat
     
  19. sven Homewood

    sven Homewood R.I.P.

    Beiträge:
    1.894
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    Akemi, der Hinweiss war ergänzend zu Nico's Erklärung gedacht, dass es da bestimmte Treiber doch zu geben scheint. Aber das würde nichts bringen, denn du hast ja eine Karte der 7er Reihe. Du erneuerst ja auch Treiber mit dem OS Update, nur nicht eben "von Hand", sondern insgesamt. Nur werden in der Regel beim Mac OS X keine Versionssprünge gemacht, die neue Features bereitstellen, sondern eher Sicherheitslöcher oder kleinere Bugs beseitigt.
    Was mich zu der Frage bringt, kann man Updates ggf. Rückgängig machen, denn vielleicht hat eins der letzten Updates das Problem verursacht? Oder hast du irgendwas anderes installiert?

    Deine Screenshots sagen kaum was aus, ausser dass die "Ping Sim" und der Packetverlust ok sind. Alle anderen Daten sagen so nicht allzuviel. Auch die VFS Pending Operations (Letzter Eintrag unter Netzwerk) ist perfekt.

    Ich denke eher, nach einigem lesen im Internet, dass es da ein Problem mit dem Speicherzugriff gibt und der FS in einen geschützen Speicherbereich schreiben will und das den Viewer crashen lässt, weil das OS das halt abblockt. Das könnte theoretisch auch an einem Treiberupdate liegen, dass der Nvidia Treiber irgendwas anders macht. Aber ich kenne mich beim Mac zu wenig aus, und kenne keinen, der so versiert in Sachen Mac ist, um da tiefer in die Materie zu schauen. Jemanden, der ein bisschen Tiefer in der Materie steckt, könnte vllt anhand der logs vom FS was erkennen. Aber ich habe 3 Bekannte, die auch das Problem haben wie Du jetzt.
     
  20. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Auch mit OS 10.10?