1. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  2. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden
  3. Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.
    Information ausblenden

Animation Funktioniert nicht richtig

Dieses Thema im Forum "Animationen & Gesten" wurde erstellt von Norman Krokus, 12. März 2012.

  1. Norman Krokus

    Norman Krokus Nutzer

    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Guten Morgen zusammen (Ja, ich wieder :) ),

    habe gestern eine Animation hochgeladen, erstellt mit QAvimator. Wenn ich diese in einen Poseball packe macht der drauf sitzende Avatar alles, nur nicht das was die Animation ihm vorgibt. Weiß jemand evtl rat?

    LG
    Norman
     
  2. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    728
    Punkte für Erfolge:
    123
    Was heißt der Ava macht alles?
     
  3. eighthdwarf Checchinato

    eighthdwarf Checchinato Superstar

    Beiträge:
    4.837
    Zustimmungen:
    544
    Punkte für Erfolge:
    123
    Kann es sein, dass die Priorität deiner hochgeladenen Animation niedriger ist als die deiner AO?
     
  4. Norman Krokus

    Norman Krokus Nutzer

    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    @Nicoletta Also die Animation ist starr und der Avatar bewegt sich trotzdem. Wenn ich mich dann ein 2tes mal daraus setze knicken auf einmal die arme weg usw.

    @eighthdwarf Es passiert leider auch wenn ich meine AO aus mache.
     
  5. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    728
    Punkte für Erfolge:
    123
    Das passiert mit temp hochgeladenen Anims oder im Text vor dem hochladen. das siehst aber auch nur Du sonst niemand.

    Wenn das nach dem hochladen passiert dann hast Du Gelenke auf 0 stehen, versetze sie um einen Schritt, dann sind sie starr
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden