• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

...auf Rootserver installieren?

Netweasel Antfarm

Freund/in des Forums
schade hat auch keinen Erfolg gehabt, im Gegenteil ... der apache hat mit opensim nichts zu tun ... läßt man ihn auf die ports 8001 - 8004 hören, kommt keine Gridserververbindung zu stande - dort erfolgt dann die Fehlermeldung :

Error - Address already in use

naja werd ich noch weiter suchen und forschen ... irgendwie muß das ja klappen
 
H

Hoerman Hermans

Guest
Hi,
hab gepennt!
hab ja schon an anderer Stelle geschrieben das die OpenSim Soft eigene Sockets aufmacht!
Schau mal mit netstat welche Programme an welche Ports lauschen.

Gruß Hoerman
 
Also ich erinnere mich gerade das ich beim aller ersten start von opensim.exe vergessen hab den gridmode auf true zu stellen. Vielleicht ist da was durcheinander gekommen. Dann hab ich irgendwo gelesen das mono wohl probleme mit CF hat und man das aus dem Trunk nehmen sollte. Naja der Typ da hatte das gleiche Problem wie ich. Aber das waren Bug Reports von Dezember.
Hier das Problem: http://bug.openmv.org/view.php?id=50
und hier anscheinend die Lösung:
http://bug.openmv.org/view.php?id=51

Naja wenn ich zu hause bin probier ich noch einige sachen aus, dann mach ich ne komplettneuinstallation und wenn das dann auch nicht klappt dann werde ich mal versuchen CF aus dem Trunk zu entfernen. :)

Boah wir sind ganz na dran einen Server zum laufen zu bringen.
:D
 
Also mal kurz als Info:
OpenSim standalone läuft bei mir auf einem Win 2003 Server R2.
Bisher recht gut.
Die Probleme, die ich zur Zeit noch habe, treten wohl unter Xp auch auf und sind hier oder anderswo schon thematisiert.

Eine Frage hätte ich aber auch.

Wie kann ich einen einmal angelegten User wieder löschen?

Danke
Harald
 
Hallo

So nachdem ich erst krank war und dann erstmal beruflich ziemlich in beschlag genommen wurde, habe ich mich jetzt wieder an OpenSim rangesetzt und siehe da so ne Pause wirkt manchmal wunder. Mein Grid auf meinem Root läuft wunderbar, eben hab ich noch die ODE Engine eingebunden, kann sie aber erst zu Hause testen. Übrigens der Tipp mit dem mysql Eintrag war Goldwert. Danke Eon :D

Gruß

Paul
 
Mein Standalone läuft wunderbar aber Grid bekomme ich nicht zum Laufen. Es scheitert schon beim Kompilieren :(
Ich habe die aktuelle Version gezogen und kompiliere mit C# - jede Menge Fehler.

Gibt es irgendwo eine brauchbare Installationsanweisung? Also ich meine etwas konkreter als: "Dann kompilieren und anschliessend die ini-Files anpassen"

Vielleicht hat ja jemand zu dieser Frage einen Tip.

Gruss
Harald
 

Blackie Demina

Aktiver Nutzer
Harald Planer schrieb:
Mein Standalone läuft wunderbar aber Grid bekomme ich nicht zum Laufen. Es scheitert schon beim Kompilieren :(
Ich habe die aktuelle Version gezogen und kompiliere mit C# - jede Menge Fehler.

Gibt es irgendwo eine brauchbare Installationsanweisung? Also ich meine etwas konkreter als: "Dann kompilieren und anschliessend die ini-Files anpassen"

Vielleicht hat ja jemand zu dieser Frage einen Tip.

Gruss
Harald

Hallo,
aehm das verstehe ich nicht, wenn dein Standalone rennt, dann musst du den doch schon mal kompiliert haben.

Wenn das also der fall ist, dann musst du das ding nur im gridmode starten und fertig. entweder mit OpenSim.exe -gridmode=true oder in der .ini den
Code:
[Startup]
gridmode = false

dieses flag auf true stellen. Alle anderen Server die du dafuer brauchst musst du natuerlich vorher starten.

fertig

gruss BD
 
Für den Standalone habe ich die ReadyForRun Version genutzt.
Die braucht nicht kompiliert zu werden.

Für die ersten Versuche und die Einrichtung des Netzwerkes ist die prima geeignet.

Gruss
Harald
 
Eon Strom schrieb:
Das Projekt "opensim" scheint ja eingeschlafen zu sein.
Schade eigentlich............

Ich habe nichts anderes erwartet - zumal meine Erwartungen nicht realisierbar
waren, man(n) mir zwar Unterstützung geboten, aber nie wirklich ernsthaft umgesetzt hat.
Auch habe ich mich angehalten mich nicht in zuviele Richtungen mehr zu engagieren
und letztendlich konnten meine Motive für Opensim, nämlich damit Simracing etwas
näher zu bringen an Second Life, auch niemand wirklich begeistern.

Würden man mit Opensim Geld verdienen können, würde man schnell wieder
Begeisterung wecken - erstaunlich, aber eine Tatsache. Thats life eben :wink:
 

Eon Strom

Nutzer
Nun, da ergeht es Dir so wie mir, viele Worte, wenig Taten.
Ich habe eine komplette Grid am laufen und verdiene damit auch Geld.
Von dem Simracing habe ich noch nie gehört...........leider.
Ich kann Dir nur das Angebot machen, entweder hier eine Sim zu belegen,
oder mit einem Server anzubinden.
http://www.masterlife.de
Ansonsten schreib mir eine IM in SL: Eon Strom
 
Ich nehme dein Angebot gerne an, jedoch bin ich derzeit absolut am Limit
meiner Belastbarkeit mit der Errichtung meines Blue Velvet welches am
1.März offiziell eröffnet und ich habe damit noch reichlich zu tun und beginne
eben mit Werbung in SL dafür.
Ich behalte jedoch deine Aktivitäten im Auge und melde mich dann gerne bei
Dir und vielleicht kriegen wir ja doch noch was auf die Beine mit Opensim.

lg. Raffa ;)
 

Feith Soderstrom

Aktiver Nutzer
Guten Morgen

Lag-freies Simracing wäre schon toll, wenn da nur nich die Sache mit den Scripten wäre, die im Open-Grid noch nicht laufen. von uns bringt das leider keiner zum laufen und dadrauf zu warten bringt auch nix, weil so lange alle im normeln SL rumwuseln. Das mit dem OpenSim iss zwar n recht toller versuch. Aber dadurch das man doch sehr eingeschränkt ist, keine wirkliche alternative zu dem eigentlichen SL. So sehe ich das.

Ausserdem iss SL zu selten down. Also machen sich die wenigsten Gedanken so was zu benutzen.

wiwi
Feith
 
Feith Soderstrom schrieb:
Ausserdem iss SL zu selten down. Also machen sich die wenigsten Gedanken so was zu benutzen.

wiwi
Feith

Muahahahaha - jo, Linden strengt sich mächtig an in letzter Zeit - muss auch mal
fair anerkannt werden, aber keine Sorge, ganz Fehlerfrei kriegen die es nicht hin,
also unsere Chance wird kommen :wink:
 

Feith Soderstrom

Aktiver Nutzer
Fehlerfrei muss ja gar nich sein. Spielbar reicht ja schon zu ;-) Gestern musste ich 2 mal relogen bis ich mich bewegen konnte. Aber stimmt schon, die Lindens mach große Fortschritte, also mal gucken und vor allem imma dran bleiben.

Von einem zweiten Treffen weiß ich leider noch nichts, aber das wird mit sicherheit auf einem OpenGrid statt finden ;)

MfG
 

aladin Bourne

Superstar
Opensim ist nicht eingeschlafen , uns fehlen nur die Programmierer die den Sourcecode richtig verstehen um einiges ändern zu können.

Interessant wird es wenn man Sachen atachen kann , Geld gegen Wahre bezahlen kann und Scipte laufen.


Leider Reicht mein C++ gerade mal von 12 bis Mittag und damit kann ich nichts reissen.

Zur Zeit angagiere ich mich mit in Masterlife weil Eon doch etwas mehr Programmierkenntnisse hat hals ich und hat schon ganz schöne Fortschritte gemacht.
Er hat es schon mal geschafft gehabt das man sich gegenseitig Geld zuschicken konnte , aber das über Objekt bezahlen noch nicht geklappt hat , hat er das erst mal wieder abgeschaltet.

Da er alleine scriptet , geht das alles etwas langsam voran , aber jeden Tag ein wenig mehr !

aladin
 

Users who are viewing this thread

Oben Unten