1. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  2. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden
  3. Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.
    Information ausblenden

Cool VL Viewer

Dieses Thema im Forum "Allgemeine Diskussionen zu SecondLife" wurde erstellt von MystyMiracle DeCuir, 29. August 2011.

  1. Catie Chiung

    Catie Chiung Aktiver Nutzer

    Beiträge:
    328
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hab seit ich mein Linux System neu aufgesetzt hab das Problem das ich CoolVL nicht mehr installieren kann. Weiß echt nicht was das sein kann. Habe die Setup-Datei ausführbar gemacht, aber wenn ich drauf klicke passiert nix und auch keine Meldung womit man wissen könnte warum es nicht ginge. Hat einer vielleicht eine Idee ob irgendwelche Plugins fehlen könnten?
     
    Zuletzt bearbeitet: 8. Juli 2013
  2. MystyMiracle DeCuir

    MystyMiracle DeCuir Moderatorin Mitarbeiter

    Beiträge:
    7.410
    Zustimmungen:
    315
    Punkte für Erfolge:
    83
    Die meisten Probleme bei der Installation des Cool VL Viewers treten auf, wenn irgendwelche Dateien oder Bibliotheken des Snowglobe Viewers, der nach wie vor Grundlage des Cool VL Viewers ist, nicht gefunden oder nachgeladen werden können.

    In vielen Fällen hilft es, zuerst den Snowglobe 1.4.2 in das selbe Verzeichnis zu installieren, wie den Cool VL Viewer, der sich weigert installiert zu werden oder zu starten und danach den Cool VL Viewer erneut zu installieren.

    LG und viel Glück

    Mysty ;)
     
    Zuletzt bearbeitet: 8. Juli 2013
  3. Catie Chiung

    Catie Chiung Aktiver Nutzer

    Beiträge:
    328
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Mein Problem ist das es sich nicht öffnet, also das Setup startet erst garnicht. Die Datei ist nicht wirklich ausführbar obwohl sie als ausführbar mackiert ist. Ich komme also nichtmal soweit das sich ein Fenster öffnet.
     
  4. MystyMiracle DeCuir

    MystyMiracle DeCuir Moderatorin Mitarbeiter

    Beiträge:
    7.410
    Zustimmungen:
    315
    Punkte für Erfolge:
    83
    Hast Du auch schon eine ältere Installationsdatei versucht?

    Sollten vorherige Versionen des Viewers sich auch nicht installieren lassen, dann liegt der Verdacht nahe, dass etwas mit Deiner Linux Installation nicht in Ordnung ist.

    LG

    Mysty ;)
     
    Zuletzt bearbeitet: 8. Juli 2013
  5. Catie Chiung

    Catie Chiung Aktiver Nutzer

    Beiträge:
    328
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Genügend, es liegt nicht an den Programm, sondern den Typ der Datei ansich. Habe derzeit LinuxMint Debian am laufen. Vorher hatte ich Linux Mint 12 mit Ubuntu. Da lief es noch voll ok, allerdings bei Linux Mint 14 schon nicht mehr, also bringt ein Umstieg auf die Ubuntu version auch nichts. Was ich mich nur frage was nun so anders ist das es plötzlich nicht mehr geht.
     
  6. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    729
    Punkte für Erfolge:
    123
    So weit ich mich erinnere ist für eine Linux Installation Wine notwendig. Da bin ich mir nicht ganz sicher.

    Solltest Du ein 64bit Linux installiert haben benötigst Du noch die 32bit Biblotheken, da der Viewer eine 32bit Anwendung ist.
     
  7. Catie Chiung

    Catie Chiung Aktiver Nutzer

    Beiträge:
    328
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Mit 32 bit könntest du tatsächlich recht haben. Habe 64bit bei mir an laufen. Werde das heute abend mal ausprobieren.
    Danke euch beiden^^)
     
  8. Catie Chiung

    Catie Chiung Aktiver Nutzer

    Beiträge:
    328
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Leider hat es nicht geklappt. :(
    Glaube das es daran liegen muss das ich nicht alle Bibeliotheken habe. Hat einer vielleicht eine Ahnung wie man das in Debian, z.B. per Konsole bekommen kann?
     
  9. MystyMiracle DeCuir

    MystyMiracle DeCuir Moderatorin Mitarbeiter

    Beiträge:
    7.410
    Zustimmungen:
    315
    Punkte für Erfolge:
    83
    Hier ein paar Tipps zur Installation des Cool VL Viewers unter 64 bit Linux:

    Grundsätzliche Installation unter Linux:
    http://sldev.free.fr/forum/viewtopic.php?f=6&t=79

    Installation des Cool VL Viewers unter Linux 64 bit:
    http://sldev.free.fr/forum/viewtopic.php?f=5&t=781#p3467

    Grundsätzliche Informationen zur Installation von 32 bit Programmen unter 64 bit Linux:
    http://community.linuxmint.com/tutorial/view/370

    Vielleicht hilft ja dies ein wenig weiter

    LG Mysty ;)


    PS:
    Der Cool VL Viewer für Linux ist eine echte Linux Version,(die unter Linux eigentlich deutlich besser läuft als unter Windoof) und benötigt kein Wine.
     
  10. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    729
    Punkte für Erfolge:
    123
    Unter Debian dürfte das sein:

    sudo apt-get update && apt-get install ia32-libs im Terminal ausführen.
     
    Zuletzt bearbeitet: 9. Juli 2013
  11. Catie Chiung

    Catie Chiung Aktiver Nutzer

    Beiträge:
    328
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Dank dir Nicoletta, genau das fehlte mir. :)
    Nun scheint es zu gehen freu^^)
     
  12. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    729
    Punkte für Erfolge:
    123
    büdde und viel Spaß ;)
     
  13. Catie Chiung

    Catie Chiung Aktiver Nutzer

    Beiträge:
    328
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Leider doch noch nicht geklappt. :(
    Das Setup geht nun perfekt aber danach ist Sense. Wäre auch zu schön gewesen wenns dann mal funktionieren würd....
     
  14. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    729
    Punkte für Erfolge:
    123
    bekommst Du denn eine Fehlermeldung.

    Starte den Cool mal über ein Terminal
     
  15. Catie Chiung

    Catie Chiung Aktiver Nutzer

    Beiträge:
    328
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Verstehe aber die Meldung nicht, denn die ia32-libs sind nun definitiv drauf...:(
     
  16. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    729
    Punkte für Erfolge:
    123
    Hast Du den PC neu gestartet?
     
  17. Catie Chiung

    Catie Chiung Aktiver Nutzer

    Beiträge:
    328
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Leider brachte auch ein Neustart nix. :(
     
  18. Daemonika Nightfire

    Daemonika Nightfire Forumsgott/göttin

    Beiträge:
    7.753
    Zustimmungen:
    1.018
    Punkte für Erfolge:
    123
  19. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    729
    Punkte für Erfolge:
    123
    überprüfe ob diese Pakete alle installiert sind:
    ia32-libs ia32-libs-gtk ia32-libs-kde ia32-libs-sdl

    Terminal: dpkg -l ia32*
     
  20. Catie Chiung

    Catie Chiung Aktiver Nutzer

    Beiträge:
    328
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Über den Befehl hab ich das noch nicht überprüft. Installiert habe ich alle bis auf "ia32-libs-kde", da das Packet nicht in der Packetverwaltung ist...
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden