1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Demo applier lässt sich nicht entfernen

Dieses Thema im Forum "Allgemeine Diskussionen zu SecondLife" wurde erstellt von miezekatz, 21. Februar 2017.

  1. miezekatz

    miezekatz Neuer Nutzer

    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo zusammen,

    ich bin seit ein paar Tagen wieder aktiv in SL. Seit 2012 hat sich viel getan und ich freue mich über die schönen Neuerungen wie mesh bodies, Köpfe etc. und habe mir gleich mal einen neuen AVA gebastelt.

    Ich kaufte mir einen Akeruka Lola Bento Head 2.0 und den schicken Maitreya mesh body.

    Nun zu meinem Problem:
    Hier und da teste ich herum und ziehe mir bei DEETALEZ einen Demo applier über, den ich nun einfach nicht mehr runter bekomme. Hilfe...

    Um das Problem zu lösen, habe ich schon vieles ausprobiert. Neustart, anderer Viewer, alles ausziehen, im mesh body Hud -clear all layers- gedrückt, dann irgendwann den Omega system relay hud geholt und -clear- -debug- und -re-apply- ausgeführt, den Avatar-Test gemacht und am Ende sogar die üble Demo als Original gekauft und versucht zu ersetzen. Nix....

    Eventuell habe ich auch das ganze Thema mit den verschiedenen Huds, Appliern, Skins, Alphas noch nicht richtig durchgeblickt. Ich müsste doch in dem Ordner -aktuelles Outfit- alles sehen, was ich gerade trage... Besagter Demo Applier ist dort aber nicht. Die Demo ist nicht mal mehr in meinem Inventar. Ich habe sie gelöscht und trotzdem klebt sie noch an mir.

    Kann mir irgendwer sagen, wie ich die Demo wieder los werde?
    Hier mal ein Foto, wie es aussieht :-(

    upload_2017-2-21_11-51-44.png
     
  2. Lucky Bekkers

    Lucky Bekkers Forumsgott/göttin

    Beiträge:
    5.649
    Zustimmungen:
    1.963
    Punkte für Erfolge:
    114
    Hast du mal einen anderen Applier angezogen? Dann müsste der ausgetauscht werden.
     
    BOSABI Albatros gefällt das.
  3. miezekatz

    miezekatz Neuer Nutzer

    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Ja, ich habe den Applier ja gekauft und beides damit versucht. Anziehen und Hinzufügen. Da tut sich nichts.
    Was mir aber gerade aufgefallen ist: die Datei hat ein Kästchen davor... Bei Akeruka kaufte ich den Maitreya skin applier tone #6 und fand darin nur eine Datei, die wie ein weisses Blatt mit was drauf aussieht und maitreya applier loader heisst... Wie benutze ich die denn?
     
  4. Yvonne Pintens

    Yvonne Pintens Freund/in des Forums

    Beiträge:
    592
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Also eigentlich müsste das Problem gelöst sein, wenn du einen anderen Applier für den Lara Body anwendest. :/ Ich wüsste da jetzt ÜBERHAUPT nicht, was anders funktionieren sollte. Das ist ein HUD auf deinem Bildschirm und wenn du den anwendest, erscheint die Skin dann auf deinem Body. Anziehen oder Hinzufügen allein reicht da nicht, du musst das anklicken. Sorry, wenn ich grad was falsch verstehe....
     
  5. Yvonne Pintens

    Yvonne Pintens Freund/in des Forums

    Beiträge:
    592
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Sonst gehe ich grad Mittagessen und wenn du das Problem danach noch hast, können wir inworld zusammen mal schauen, was falsch läuft... Schreib mir am besten einfach.
     
  6. aviva Sparta

    aviva Sparta Superstar

    Beiträge:
    1.696
    Zustimmungen:
    565
    Punkte für Erfolge:
    124
    Notfalls packe einefach einen neuen Body aus.
    Wenn du die Box nicht mehr hast, hole dir eine neue beim Redelivery Terminal bei Maitreya.
     
    BOSABI Albatros gefällt das.
  7. WitchLilith Resident

    WitchLilith Resident Aktiver Nutzer

    Beiträge:
    189
    Zustimmungen:
    171
    Punkte für Erfolge:
    53
    Das Problem hatte ich auch Mal, ich weiß nicht mehr genau wie Ichs gelöst hab, aber Versuch Mal im Hud vom Mesh-Kopp ne andere Skin hinzuzufügen.
    Ups, falsch verstanden, dann Versuch im Hud vom Körper ne Standard-Skin hinzuzufügen.
     
  8. Niani Resident

    Niani Resident Freund/in des Forums

    Beiträge:
    674
    Zustimmungen:
    1.132
    Punkte für Erfolge:
    104
    Bist du in der Inworldgruppe von Akeruka? vielleicht stimmt auch einfach was mit dem Applier nicht. Gehe bitte mal zum Redelivery-Terminal, falls vorhanden, und fordere den neuen Applier dort an.
    Anschließend einfach den Meshkopf auf "clear" stellen und den Applier erneut hinzufügen. Ich hoffe, dir ist damit geholfen.
    Falls du keine Lösung findest, melde dich bitte bei mir Inworld. Werde dir einen Kontakt verschaffen, der sich in Akeruka-Zubehör auskennt. Momentan bin ich nicht online - leider fesselt mich mein Bürojob noch^^
     
  9. aviva Sparta

    aviva Sparta Superstar

    Beiträge:
    1.696
    Zustimmungen:
    565
    Punkte für Erfolge:
    124
    Oo für mich ist eindeutig am Bild der Body betroffen ^^
     
  10. miezekatz

    miezekatz Neuer Nutzer

    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Also Skin austauschen im Hud hab ich versucht. Nen anderen Applier hatte ich auch versucht, die erschien aber einfach nicht aufm Körper. Hud ging auf aber alles anklicken funktionierte nicht.
    Auf die Idee, den Body nochmal auszupacken, bin ich nicht gekommen... Das hat mich jetzt aber gerettet, vielen Dank!! :)
    Auch allen anderen für die Hilfe :)
     
    Niani Resident gefällt das.
  11. Niani Resident

    Niani Resident Freund/in des Forums

    Beiträge:
    674
    Zustimmungen:
    1.132
    Punkte für Erfolge:
    104
    LOL..ja...stimmt .- kam für mich anders rüber (sorry, bin noch halb bei der Arbeit im Büro). @aviva Sparta .

    Beim Maitreya-Body gibt es doch andere Skinvorgaben im entsprechenden Tab im Hud. Einfach anklicken und dann einen neuen Skin drüberziehen. damit sollte das Demo verschwunden sein.
    Und was den Akeruka Bodyapplier betrifft - keinen Plan, da ich Akeruka nicht nutze. Wahrscheinlich braucht man den Omega, - aber wie gesagt - ich weiß nicht, wie Akeruka das praktiziert.
     
  12. miezekatz

    miezekatz Neuer Nutzer

    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hm, ne im Maitreya Hud hatte ich wirklich alles durchgeklickt in allen Reitern... da tat sich einfach gar nichts.
    Den (fehlerhaften) body applier (Demo) hatte ich bei deetalez geholt. Da stand sogar drauf - for maitreya - Wenn ich da in dem Hud was machen wollte, rannte sie hin und her...
    Die Demo konnte ich im Inventar zwar ausziehen und löschen, auf dem Avatar blieb sie trotzdem sichtbar...
     
  13. Nelly Yumako

    Nelly Yumako Superstar

    Beiträge:
    1.353
    Zustimmungen:
    1.080
    Punkte für Erfolge:
    129
    Ist das vielleicht ein Tattoo auf dem Body?
    Wenns mitm anderen Skinapplier nicht weggeht, muss es eine der anderen Ebenen sein, denke ich. Ansonsten wirklich nen neuen Body holen und gut :)
     
  14. Nelly Yumako

    Nelly Yumako Superstar

    Beiträge:
    1.353
    Zustimmungen:
    1.080
    Punkte für Erfolge:
    129
    Das ist normal, ist ja bloß ein HUD, der dir beim "Auftragen" hilft.
     
    Lucky Bekkers gefällt das.
  15. Niani Resident

    Niani Resident Freund/in des Forums

    Beiträge:
    674
    Zustimmungen:
    1.132
    Punkte für Erfolge:
    104
    Was mir auch schon passiert ist, ist, dass ein anderer HUD, der durchsichtig war, über dem HUD des Bodies lag und ich somit den HUD nicht mehr nutzen konnte. Schau einfach mal, indem du ein Teil ins Bearbeiten nimmst. Dann siehst du genau, was wo an HUDs überlappt.
     
  16. BOSABI Albatros

    BOSABI Albatros Freund/in des Forums

    Beiträge:
    501
    Zustimmungen:
    575
    Punkte für Erfolge:
    99
    Das passiert immer wieder mal das man einen Appliere nicht mehr von Body oder Kopf bekommt.
    Deshalb Body und Kopf kopieren und am besten gleich mehrmals.
    Ich mach da nicht mehr lang rum sondern tausch einfach den Kopf/Body wenn sowas passiert.
    Spart Zeit und Nerven.

    Ich würde das neu gekaufte aber jetzt nochmal in Ruhe testen und wenns wieder Probleme gibt den Hersteller anschreiben.
     
    miezekatz und Lucky Bekkers gefällt das.
  17. Stefanie Horten

    Stefanie Horten Nutzer

    Beiträge:
    42
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Ist mir vor kurzem auch passiert - bin dann bei Maitreya an den Infostand unter der Treppe gegangen
    und da gibt es Upgrades kostenlos - geholt und angezogen und den alten Body in den Papierkorb -
    hatte ich auch rumgeärgert und so sind alle Problemchen beseitigt worden...
     
    miezekatz gefällt das.