1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Fierestorm & co starten nicht

Dieses Thema im Forum "Phoenix / Firestorm" wurde erstellt von Jann Roelofs, 15. Oktober 2011.

  1. Jann Roelofs

    Jann Roelofs Guest

    nachdem ich mein system neu aufgesetzt habe lassen sich emergence, phönix und fierestorm zwar problemlos installieren aber nicht starten.

    ich bekomme eine fehlermeldung.

    "diese anwendung konnte nicht gestartet werden, weil die anwendungskonfiguration nicht korrekt ist. zur problembehandlung sollten sie die anwendung neu installieren."

    nur hilft das leider nicht.

    was kann bzw. muss ich installieren, der viewer 2 funzt ja problemlos.

    windows XP mit sp3
    direktX 9.x (aktuelle version)


    ich denke nicht das es an der hardware liegt, es funzte alles mit der alten installation


    bedanke mich schonmal für eure hilfe


    mfg

    Jann
     
  2. Silvan Tobias

    Silvan Tobias Superstar

    Beiträge:
    4.566
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
  3. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    720
    Punkte für Erfolge:
    123
  4. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    720
    Punkte für Erfolge:
    123
    hihi *Hi5 Silvan ;)
     
  5. Jann Roelofs

    Jann Roelofs Guest

    danke, damit hat sich das problem erledigt ^^
     
  6. Martina F

    Martina F Nutzer

    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo bin neu hier... habe alles versucht... Windows XP SP3 .... obigen Fix installiert.... aber der Firestorm öffnet sich nicht... ohne fehlermeldungen... der geht einfach nicht auf!!!
    Kann es sein das der FS mit XP nicht mehr klar kommt??
     
    Zuletzt bearbeitet: 8. Februar 2013
  7. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    720
    Punkte für Erfolge:
    123
    Hallo Martina,

    um dem auf den Grund zu kommen brauche ich mehr Angaben von Dir. Vorweg der Firestorm läuft auch unter Windows XP.

    Du sagst das Du das AppFix installiert hast.

    Gehe auf Windows START - Einstellungen - Systemsteuerung - System
    Dort steht welchen Prozessor und wie viel Arbeitsspeicher Dein PC hat.
    Dann wäre es noch gut zu wissen was für eine Grafikkarte in Deinem PC verbaut ist.
     
  8. Martina F

    Martina F Nutzer

    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Nicoletta.
    Gerne sende ich dir die gewünschten Daten.
    Aber, ich denke nicht das es am PC liegt!
    Grund meiner Anahme ist, es war vorher ein Windows XP (SP2) drauf, nun wurde alles neu gemacht auf (SP3)!
    Mit SP2 funktionierte der Firestorm ohne Probleme. Jetzt ist es so das selbst die alten Versionen von Firestorm nicht mehr starten.

    MFG Martina

    PS: zuletzt getestet: Phoenix_Firestorm-Release_4-1-1-28744_Setup.exe

    Code:
    Computer:	
    Computertyp	ACPI-Uniprozessor-PC
    Betriebssystem	Microsoft Windows XP Professional
    OS Service Pack	Service Pack 3
    Internet Explorer	8.0.6001.18702 (IE 8.0)
    DirectX	4.09.00.0904 (DirectX 9.0c)
    	
    Motherboard:
    CPU Typ	AMD Athlon 64, 2200 MHz (11 x 200) 3200+
    CPU Bezeichnung	Newcastle S754
    CPU stepping	DH-CG
    Befehlssatz	x86, x86-64, MMX, 3DNow!, SSE, SSE2
    Vorgesehene Taktung	2200 MHz
    Min / Max CPU Multiplikator	4x / 11x
    L1 Code Cache	64 KB  (Parity)
    L1 Datencache	64 KB  (ECC)
    L2 Cache	512 KB  (On-Die, ECC, Full-Speed)
    Motherboard Name	Asus K8V SE Deluxe  (5 PCI, 1 AGP, 1 WiFi, 3 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
    Motherboard Chipsatz	VIA VT8383 Apollo K8T800, AMD Hammer
    Arbeitsspeicher	2048 MB  (PC3200 DDR SDRAM)
    DIMM1: OCZ OCZP4001G	1 GB PC3200 DDR SDRAM  (2.5-3-2-5 @ 200 MHz)
    DIMM2: OCZ OCZP4001G	1 GB PC3200 DDR SDRAM  (2.5-3-2-5 @ 200 MHz)
    	
    Anzeige:
    Grafikkarte	NVIDIA GeForce 7900 GS  (512 MB)
    3D-Beschleuniger	nVIDIA GeForce 7900 GS AGP
    Grafiktreiber Version:307.74
    Monitor	Plug und Play-Monitor [NoDB]  (110LTFP06387)
    	
    Multimedia:	
    Soundkarte: Analog Devices AD1980 @ VIA AC'97 Enhanced Audio Controller
    
    Netzwerk	
    Netzwerkkarte	Marvell Yukon Gigabit Ethernet 10/100/1000Base-T Adapter, Copper RJ-45
     
    Zuletzt bearbeitet: 8. Februar 2013
  9. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    720
    Punkte für Erfolge:
    123
    Hast Du das Appfix vor der SP3 Installation installiert oder danach?
     
  10. Martina F

    Martina F Nutzer

    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe neues BS von Microsoft gekauft wo SP 3 mit drinn ist... also habe ich das danach installiert!
     
  11. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    720
    Punkte für Erfolge:
    123
    poste bitte den letzten Teil der Firestorm.log im Verzeichnis C:\Dokumente und Einstellungen\[DEIN NUTZER]\Anwendungsdaten\Firestorm
     
  12. Martina F

    Martina F Nutzer

    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Oh . habe ich nicht gesehen gibt 2. seite im Beitrag... Aber leider muss ich dir sagen... den o.g. Ordner gibt es bei mir nicht. weil FS nicht startet!
     
  13. Martina F

    Martina F Nutzer

    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    sooo habe alles neu gemacht... WinXP SP3 total neu installiert... && o.g. Fix....aber Firestorm Startet nicht!!
    ich denke die Firestorm kommen mit SP3 nicht klar... Gleicher PC nur mit WinXP (SP2) ging ohne Probleme!!
    PS: ich habe anderen Viewer genommen... der Startet!!
     
    Zuletzt bearbeitet: 9. Februar 2013
  14. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    720
    Punkte für Erfolge:
    123
    Der aktuelle Firestorm läuft auch mit Win XP und braucht das SP3. Aus Sicherheitsgünden ist das SP3 schon zu empfehlen.

    Schau mal in das Fehlerprotokoll von Windows XP ob dort ein Fehler beschrieben ist.
    Alternativ kannst Du noch folgendes tun:
    Lege einen weiteren Windowsbenutzer an und starte von dem aus den Firestorm
     
  15. Khufu Greymoon

    Khufu Greymoon Superstar

    Beiträge:
    1.089
    Zustimmungen:
    280
    Punkte für Erfolge:
    93
    ich hab den Aktuellen FS auf nem alten Asus A6m installiert, XP Pro mit Servicepack 3, allerdings läuft der FS nur mit der AppFix, ohne keine Chance.
     
  16. Martina F

    Martina F Nutzer

    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo also.. habe jetzt gleichen PC... nur mit Windows Vista... da startetet der ohne probleme "nach Fix installation".. nur mit XP will er nicht!
    denke ich sollte altes XP mit (ServicePack 2) wieder rauf machen... dort ging er!!
     
    Zuletzt bearbeitet: 9. Februar 2013
  17. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    720
    Punkte für Erfolge:
    123
    Für Vista brauchst Du kein AppFix.
    Ich wiederhole es gerne noch einmal das Windows XP SP2 ist keine Empfehlung schon aus Sicherheitsgründen.

    evt. liegt der Fehler im Zusammenhang mit .netFramwork4. Dazu brauche ich die Fehlermeldung vom .netFramwork4 bei der Installation des AppFix.
     
  18. Martina F

    Martina F Nutzer

    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    das AppFix installiert kein Framework V.4... da ist nur 3.5 drinn!
    das 3.5 Framework bricht mit fehler ab.. habe daraufhin Framework von MS runtergeladen. und installiert... da ging es ohne probleme... Framework 4 ist im SP3 von XP schon vorhanden..
     
    Zuletzt bearbeitet: 9. Februar 2013
  19. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    720
    Punkte für Erfolge:
    123
    So nun mal eins nach dem anderem.
    Welches Windows ist jetzt installiert, Windows XP oder Vista?

    Welches .netFramwork ist installiert?

    Welche Fehlermeldung gibt im Windows XP Protokoll wenn Firestorm gestartet wird?
    Ich benötige den GENAUEN Text.
     
  20. Martina F

    Martina F Nutzer

    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Nicoletta,
    es ist windows XP (SP3) installiert sagte ich aber oben schon!
    Framework alle Versionen ausser 4.5 die geht unter XP noch nicht!
    Vista hatte ich zum Test installiert.. bzw. es befindet sich auf anderer Platte..

    PS: Fehlermeldungen von XP gibt es nicht... wie ich schon sagte... Die "Firestrorm-Relase.exe" startet kurz aber geht ohne jede weitere Meldung wieder zu.
    mit dem alten XP (SP2) gab es keine Probleme.
     
    Zuletzt bearbeitet: 9. Februar 2013