• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

Firestorm beta Mesh - Suche und Startseite funktionieren nicht

Janice Mills

Freund/in des Forums
Hallo zusammen,

hatte die Frage gestern schonmal inworld in der Phoenix-Gruppe gestellt, aber kam bisher leider nicht weiter.

Im Firestorm Beta-Mesh 3.0 funktionieren bei mir weder die Suche, noch die "Startseite" in der Sidebar. Es öffnet sich lediglich ein schwarzes Fenster und es lässt sich in die Suchzeile oben nichts eingeben.

Mir wurde geraten, das slplugin.exe in der Firewall freizugeben bzw. zu checken. Hab ich freigegeben... Heute nach Neustart von PC und Einloggen, wieder das gleiche Problem. Suche und Startseite schwarz.

Hat jemand eine Idee??

Hab das jetzt mal separat als Thema erstellt. Wenn's in irgendeinen Firestorm-Thread rein soll büdde einfach verschieben. Danke...

LG
Janice
Huch, da gibts ja sogar schon ein eigenes Unterforum... Nich gesehen. Danke Kila. ;)
 

Silvan Tobias

Superstar
Da war was in den Privacy Einstellungen.

Wenn ich mich recht entsinne mussten Cookies und Java? erlaubt werden, damit alles funktioniert.
 

SamVicious Resident

Freund/in des Forums
Das kann auch sein das du eine neue client bridge erstellen musst.oder irre ich mich da?
kannst es ja mal versuchen :)

das geht auch recht einfach.

Oben links am viewer:
Avatar
Avatar-befinden (mood)
LSL bridge neu erstellen.

ansonsten wüsste ich auch nur, das du java erlaubst.
 

Janice Mills

Freund/in des Forums
Hmm er scheint irgendwie gar keine erstellen zu können bei mir. Hab auf "neu erstellen" geklickt, da erhalte ich folgende Meldung:

[02:23] Bridge creation in process, can't start another. Please wait a few minutes.

Bin aber schon ne ganze Weile on, die sollte also längst erstellt sein eigentlich.


Java und Cookies müssten bei mir erlaubt sein, weil ja auch sonst alles im Internet automatisch abläuft ohne Probleme. Oder kann das trotzdem irgendwie haken?
 

SamVicious Resident

Freund/in des Forums
Ja, das kannst du in den einstellungen irgendwo extra anklicken.
bin aber jetzt gerade leider nicht sicher wo das war.
vielleicht Sound&medien ? weiß es echt nicht mehr >< war schon so lange nicht on...
 

Janice Mills

Freund/in des Forums
Ui hab mal Herrn Google befragt und das hier gefunden:

Firestorm Search Issues

If you get a black screen when opening Search, then try the following:

  • Sometimes the seach window opens minimized at the top left; check to see if this is the case.
  • Go to PreferencesNetwork & Cache and ensure that the following are all enabled:
    • Enable Plugins
    • Enable cookies
    • Enable Javascript
  • If this is not enough to get search working then go to PreferencesPrivacy and click on Clear History (top of the window). Then relog.
  • If this still doesn't help, then make sure that your anti-virus software hasn't flagged, and possibly deleted, SLPlugin.exe, which is required for search to work. Try disabling your anti-virus completely, then reinstalling Firestorm to a different folder. Once done, re-enable your anti-virus and make sure you set it to exclude SLPlugin.exe from being scanned.
Some other issues affecting search are covered here.




Werd das mal alles durcharbeiten und dann Bescheid geben, was geholfen hat. Wenn überhaupt. :)
 

Janice Mills

Freund/in des Forums
Ok hab's.

Mein Virenscanner hatte scheinbar schon bei der Installation das slplugin vom Firestorm gekillt und gelöscht. Das lief quasi überhaupt nich mehr mit. Hab komplett neu installiert und Virenscanner solange ausgelassen. Jetzt funktioniert alles wunderbar. :)

Danke euch für die Hilfeversuche auf jeden Fall. :)
 

Janice Mills

Freund/in des Forums
"Norton InternetSecurity" wurde das Ding getauft. Ist halt recht zuverlässig, wofür ich ja auch dankbar bin..... meistens... ^^ :)
 

Tanja Byron

Superstar
Nur ´ne Randbemerkung:

Oh, hatte ich auch einmal, ist allerdings Jahre her und das Ding hat meinen PC fast zum erliegen gebracht, da der Recourcenbedarf enorm war.

Kann man aber sicherlich nicht mit einer heutigen Version vergleichen.
 

Nicoletta Schnute

Forumsgott/göttin
Avast oder Avira sind so was von ausreichend. Alles was mehr kann ist Angsmacherei und zieht Geld aus der Tasche.

Am gesten im Guide den Sl Viewer ausschliessen das der Datenstrom nicht gescannt werden soll.
 

Silvan Tobias

Superstar
*macht noch einen Strich bei Norton*
Danke für die Info.

MSE langt mir vollkommen und hat auch bisher noch nichts widerrechtlich lahm gelegt.
 

Nicoletta Schnute

Forumsgott/göttin
Wer an einem Router hängt braucht auch keine extra Firewall. Die in Windows reicht völlig aus und ist eigentlich auch nicht nötig.

Anders bei Notebooks die mit USB Stick unterwegs sind. Da empfehle ich Avast weil drückt die Leistung nicht
 

Janice Mills

Freund/in des Forums
Das ganze is bei meinem Internetprovider dabei, incl. jährlicher kompletter Aktualisierung der Virensoftware und täglichen Updates... Und kostet mich nix extra im Endeffekt. Darum nutz ich's halt.
 

Aktive User in diesem Thread

Oben Unten