• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

Info: Firestorm Viewer: Persönlicher Support

eighthdwarf Checchinato

Forumsgott/göttin
@Sirena: LL--VIewer 2.5 hat bei einigen Probleme bereitet, bei vielen anderen wiederum nicht. Bisher hat es zB noch keinen einzigen Viewer gegeben, dessen Crashrate unter 10% lag - also unter 1 Crash pro 10 Nutzungsversuchen durchschnittlich. Und noch keinen einzigen Grafikviewer, der auf jedem Rechner ohne Probleme lief.

Glücklicherweise hat man ja die Wahl zwischen verschiedenen Viewern. Also wenn auf deinem Rechner der Firestorm Beta2 nicht zu deiner Zufriedenheit läuft, und die Entwickler bereits per JIRA über dieses Problem informiert sind - wieso nutzt du dann nicht bis zur Erledigung dieses Problems durch die Entwickler einen anderen Viewer?
 

LittleJoe Genesis

Neuer Nutzer
Hallo zusammen, ich habe das mit den Mesh, und den Viwern gelesen. Wenn ich das richtig verstanden habe, ist der neue SL viewer komplett, nur der Firestorm ist noch Beta. Ist es sinnvoll den Viewer jetzt zu installieren und dann wenn der offizielle kommt das selbe prozedere nochmals durchzugehen?

Danke Joe
 

Lucy Schlesinger

Aktiver Nutzer
Hallo zusammen, ich habe das mit den Mesh, und den Viwern gelesen. Wenn ich das richtig verstanden habe, ist der neue Second Life viewer komplett, nur der Firestorm ist noch Beta. Ist es sinnvoll den Viewer jetzt zu installieren und dann wenn der offizielle kommt das selbe prozedere nochmals durchzugehen?

Danke Joe

Wenn du Firestorm wegen Mesh installieren willst,
dann kannst bis zum nächsten Version warten,
zur Zeit hat Firestorm (Beta 2) kein Mesh.
Sofern du bisher keinen Firestorm installiert hattest,
brauchst du nix zu deinstallieren.
 

eighthdwarf Checchinato

Forumsgott/göttin
ok nun versuche ich es mal, was muss ich deinstallieren , ichhabe den aktuellen Phoenix installiert
Müssen musst du gar nichts.


@LittleJoe
Der Firestorm Beta wurde einfach nur Beta genannt, weil zu dem Zeitpunkt noch nicht alle von den Entwicklern gewünschten Funktionen des Phoenix in den Firestorm eingebaut werden konnten.

Weder Phoenix 1.5.2.1185 noch Firestorm Beta 2.5.2.16922 sind in der Lage Mesh darzustellen noch upzuloaden. In einem anderen Thread steht bereits, welche Viewer derzeit überhaupt Mesh unterstützen: http://www.slinfo.de/vb_forum/anleitungen-guides/78645-welche-viewer-unterstuetzen-mesh.html

Voraussichtlich innerhalb der nächsten Wochen wird es eine neue Firestormversion geben, die dann ebenfalls Mesh unterstützt, und ein paar mehr der Phoenix-Funktionen portiert hat.

Diejenigen, die sich wie während der Preview-Zeit nachwievor eine Viewer-Version aus dem LGPL-Sourcecode selbst kompilieren, haben jetzt schon Mesh-Unterstützung, aber dafür weder das schnellere KDU für die Grafikverarbeitung, noch (wie auch diejenigen, die ständig nur die Entwickler- oder Project-Viewer von LL statt deren offiziellen Viewer nutzen) die Stabilität und den Support den es für das offizielle Beta gibt.
 

Aktive User in diesem Thread

Oben Unten