• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

Lag - Was hilft?

Becky Nemeth

Superstar
Ich weiss, das Lag auch wegen mangelder Serverperformance kommen kann, aber es kann doch nich sein, das wenn ich in den Mouselook beim Kampfmodus schalte, der Lag schon beginnt, obwohl sich nur 4 Leute auf dem Sim befinden. Ein gezielter Schuss ist so kaum noch möglich. Es wird sich schon lustig gemacht
Was also hilft? Mehr RAM? Mehr Graphikram? Schnelleres DSL?
Kann wer dazu was sagen? Ode hat gar jemand da schon Erfahrungen gemacht? Bin für jeden Hinweis dankbar.

LG

Becky
 

Shirley Iuga

Forumsgott/göttin
Hallo,

zuerst solltest du mal Umschalt+Strg+1 drücken, dann geht zumindest bei Windows Versionen ein kleines Statistkfenster auf.
(Keine Ahnung wo das beim Mac ist... geht aber auch über das normale Menü irgendwo)
Da kannst du verschiedene Untermenüs aufmachen, die dann die FPS auf deinem Rechner, die Netzwerkanbindung und die FPS auf dem Simulator und diverse andere Dinge anzeigen.
(FPS: Wie oft ein neues Bild erzeugt wird pro Sekunde)

Deine FPS sollten möglichst hoch sein, bei < 20 FPS ruckelt das schon recht deutlich und bei 5 FPS oder weniger kannst du das Spielen als Ego-Shooter vergessen. Chatten usw. geht aber ganz gut noch.
Wenn dein Rechner da zu langsam ist, dann musst du die Grafik runterschrauben. Also Details runter, alles Abschalten was Leistung schlucken kann.
Und wenn du weniger als 512 MB RAM hast, dann solltest du da ein wenig nachrüsten. Kann auch sein, dass deine CPU oder deine Grafikkarte zu langsam ist.
Hier geht das mit einem alten 32-bit AMD AthlonXP mit 1,9 GHz, 1GB Ram und einer ATI 9800 Pro unter Windows 2000 (so alt ist die Kiste schon...) noch einigermaßen wenn man im Fullscreen-Mode mit 1024er Auflösung spielt.
Mit einem Notebook mit 1,3GHz Centrino-Prozessor, 1GB Ram und einer ATI 7500 Mobility mit 800*600 ruckelt es noch mehr, Egoshooter kann man da wohl vergessen. Selbst mit Minimalgrafik.

Im Window-Mode mit 1600*1200 er Auflösung mit einem großen Fenster ruckelt es dann aber selbst mit einem 3GHz Prozessor doch sehr wenn man die Grafik auf maximal einstellt..

Die FPS des Simulators sollte meist um die 45 FPS liegen.
Wenn das mal bei 2 bis 3 FPS rumkrebst, dann liegt das Problem am Server. Z.B. wenn du das Pech hast mit 20 Hobby-Skirptern auf der Sim zu leben, die so ziemlich alles über Listener und Kanal 0 abwickeln.
Zudem sollte die Time Dilation irgendwo bei 0.99 oder 1 liegen, wenn die auf 0.2 unten ist, dann lagt es auch furchtbar und schuld ist dann ein überlasteter Server...

In einem weiteren Fenster siehst du zum einen deine Bandbreite und zum andern den Packetloss. Ist der relativ hoch (also nahe an 5%) muss die Bandbreite in den Preferences runtergeschraubt werden bis der Packetloss weggeht. Du solltest allerdings mindestens um die 300 kBits noch lassen, denn sonst wird das nachladen in neuen Gegenden ein wening lang..

Wenn du den Verdacht hast, dass dein Internet nicht in Ordnung ist, dann kannst du mit einem einfachen Konsolenbefehl in Windows das Prüfen:
Start-Ausführen klicken. "cmd" eingeben, das öffnet die Konsole in Windows.

Hier gibst du dann ein:
"ping -n 100 -l 1024 secondlife.com" ein.
Damit sendest du fortlaufend 100 Pings mit einem Paket von 1024 bit. Und du solltest möglichst auf jedes Paket eine Antwort erhalten. Nach 100 Pings hört das auf und du siehst ob unterwegs Pakete verloren gegangen sind.
Die Antwortzeiten sollten dabei möglichst niedrig sein, also deutlich unter 300ms bis 400 ms.

Sollten Pakete verloren gehen, dann kannst du mit
"tracert -d secondlife.com" den Weg von dir zu Lindenlabs verfolgen können. Die ersten ein oder zwei Einträge kannst du dabei ignorieren, das ist dann z.B. dein Router und deine DSL-Anbindung ins Internet, die senden nicht immer eine Antwort. Wenn du danach dann aber bei mehreren Versuchen immer wieder mal Antwortzeiten von 500ms oder mehr hast, dann kann das mit dem lag auch am Internet liegen.

HINWEIS:
Die Tips hab ich auch von Freunden und Bekannten. Wenn ich irgendwo falsch liegen sollte bitte Korrigieren, bei PCs, PC-Netzwerken und sowas hab ich auch nur Grundkenntnisse : )
 

Becky Nemeth

Superstar
Wow, da swahr ja fast ne abhandlung. Danke schön, ich geh mal schritt dür schritt alles durch, als erstes wed ich die graphik runterschrauben, dann gönn ich mir mal ein wenig mehr ram, eventuell hilft das schon was.
Danke dir, für deine Mühe....
Lg

Becky
 

Elwood Boucher

Aktiver Nutzer
Becky Nemeth schrieb:
Wow, da swahr ja fast ne abhandlung. Danke schön, ich geh mal schritt dür schritt alles durch, als erstes wed ich die graphik runterschrauben, dann gönn ich mir mal ein wenig mehr ram, eventuell hilft das schon was.
Danke dir, für deine Mühe....
Becky

Moin,

ich hab ein fast nicht mehr aktuelles Notebook, das ich neulich von 512 MB 1uf 2 GB Hauptspeicher aufgerüstet hab. Trotz der langsamen, schwächelndne Grafikkarte ist die Performance jetzt 1a und LAG-frei. Versuch mal, neben SL einen Browser offen zu halten - das ging bei mir schon nicht. Jetzt kann ich PhotoPaint parallel offen haben, wenn ich z.B. Texturen hochlade. Und einen Browser und Napster und ein Mailprogramm. Und SL rennt trotzdem erstklassig, ich kann ohne Verzögerung zwischen den Applikationen switchen..

Die Grafikdetails werden vom Client schon sozialverträglich geregelt. Erst, wenn mehr Hauptspeicher nichts bringt bzw. Hauptspeicher nicht das Problem ist solltest Du da was verschlechtern.

;-) E.
 

Djorg Sands

Nutzer
Ich kann mich Elwood nur anschliessen.
Denke mind. 2 GB RAM sollten es sein, dann läuft es ziemlich gut.
Hab mein Notebook auch vor einigen Wochen von 1 GB auf 2 GB aufgerüstet, seitdem läuft SL einwandfrei.
Das sind auch die Erfahrungen vieler anderer Bekannter.

Gruß
Djorg
 
L

Lunafilius Sperber gekündigt

Guest
Hallo Community :)

angeregt durch Eure Tipps hab ich mir gerade diese Grafikkarte RADEON X1950 PRO 512MB DDR3 AGP DUAL-DVI TVO bestellt.

Hat jemand Erfahrung mit der Karte und SL? Ansonsten hab ich noch 2 GByte RAM fürs Mainboard dazugeordert und komme dann auf 4 GByte gesamt.

Bin ich ja mal neugierig, obs was bringt ;)
LG
Lunafilius
 
L

Lunafilius Sperber gekündigt

Guest
Ja klar Atze,

schätze am WE bin ich schlauer. Werd es dann hier posten und Dir ne PM senden, ob und wie die Karte läuft mit SL.

Mahlzeit
Lunafilius - Mondsohn ;)
 
L

Lunafilius Sperber gekündigt

Guest
Das klingt ja schonmal gut Sigi :D genau die Karte hab ich ja bestellt.. und schon mal Danke wegen dem Tipp mit den Omegatreiber :D
 

Susanne Menges

Freund/in des Forums
*JAMMER*
never change a winning team......

Shirley´s post ((der sehr hilfreich ist...))

alles war bei mir ok ... nur ab und zu ruckelte es eben..
also bin ich los...und hab mir 2GB Ram gekauft .. ((trotz der Abmachung zwischen meinem Göttergatten und mir ..nie meine Fingerchen in die Hardware zu stecken...

Ende vom Lied...
150 € für Ram.... ausgegeben
und nun einen Rechner..auf dem nichts mehr geht... (Wer´kstatt sagt..Mutterboard kaputt)

Wie beichte ich das !!!!
 

Bridle Beattie

Aktiver Nutzer
Weiß da auch noch was gegen lag...

Und zwar den SL-Cache auf eine zweite Festplatte verlegen... und am besten auch noch in eine zweite Partition

So kann Windows mit SL auf der einen Platte in Ruhe werkeln, während die ganzen Cache-Aktionen über die andere Platte abgearbeitet werden...

Bringt mindestens 5mal schnelleren Aufbau neuer Regionen nach nem TP, und außerdem läuft das ganze SL viel flüssiger.... Lags hab ich seither nur noch wenn die gesamte Region nen Schaden hat :wink:


Windows 2000
Athlon64 3200+
1024 MB RAM
GeForce 6800 GT
2x WD 160GB HDD


Edit:
@Susanne Menges
Was heißt "Rechner..auf dem nichts mehr geht..."? Auch mit dem alten RAM nicht? Zählt er den RAM beim booten noch hoch? BIOS Einstellungen auf default gehabt, bzw wenigstens nach RAM Einbau mit den Standardeinstellungen getestet?

Glaube nicht dass das Board Schrott ist... eher dass der RAM im BIOS nicht richtig eingestellt ist...

(vielleicht mal im Hardware-Probleme-Bereich posten!?)
 

Doktor Schnyder

Superstar
Hallo Bridle das geht noch besser . Die 2. Partition nützt dir nix weil dann der Lesekopf von der Festplatte nur zwischen Windows Cache und SL Cache hin und her springt. Also 2. Festplatte rein und was noch viel eleganter läuft ist den Cache von SL auf einen USB Stick auslagern. Am besten sogar die komplette SL Installation auf dem USB machen ;)
Ein 2GB Stick kostet auch nicht die Welt die Preise sind ganz schön im Keller
 
L

Lunafilius Sperber gekündigt

Guest
Susanne Menges schrieb:
*JAMMER*
Ende vom Lied...
150 € für Ram.... ausgegeben
und nun einen Rechner..auf dem nichts mehr geht... (Wer´kstatt sagt..Mutterboard kaputt)

Warte! Das muss nicht sein, dass das motherboard defekt ist.
Hast Du die Speichermodule selbst eingebaut? (Falls ja, kann es auch sein, dass Dir dabei nur ein kleines Missgeschick passiert ist und nen Kabel gelöst oder oder oder)

Evtl. mal nen guten Freund etc. fragen, der sich mit Hardware gut auskennt - ob er sich den Rechner mal ansieht, bevor Du dir gleich ein neues Board holst!

Kopf hoch, muss nicht so schlimm sein, wie es auf den ersten Blick aussieht! .

LG
Lunafilius
 

Bridle Beattie

Aktiver Nutzer
Doktor Schnyder schrieb:
Hallo Bridle das geht noch besser . Die 2. Partition nützt dir nix weil dann der Lesekopf von der Festplatte nur zwischen Windows Cache und SL [libary:6b9e4c5327]Abkürzung für [Second Life][/libary:6b9e4c5327] Cache hin und her springt....

Ist schon klar... deshalb hab ich ja auch geschrieben "den SL-Cache auf eine zweite Festplatte verlegen..." und "So kann Windows mit SL [libary:6b9e4c5327]Abkürzung für [Second Life][/libary:6b9e4c5327] auf der einen Platte in Ruhe werkeln, während die ganzen Cache-Aktionen über die andere Platte abgearbeitet werden... "

Hab's jetzt extra fett gemacht... :D
 

Alec Stringer

Neuer Nutzer
SL noch schneller

Hallo Leute,

es geht noch schneller indem ihr eine Ram-Drive einsetzt von ca. 1 Giga.
(Zusatzsoftware nötig)
Dann den Cache in SL auf dass ramlaufwerk einstellen.
Somit werden keine zugriffe mehr auf einen Stick oder Festplatte gemacht.
Alles geht direkt im Speicher.
Sehr schnell.
Lohnt aber nur wenn man 4 Giga hat, wobei 1 Giga weggeschmissen wird weil xp sie nicht erkennt. xp kann nur bis 3008 MB
1 Giga dann noch für die ramdrive, bleiben 2 Giga für den Prozessor das reicht

Gruss Alec
 

Aktive User in diesem Thread

Oben Unten