1. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  2. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden
  3. Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.
    Information ausblenden

LOW_PRIM_SIM & LAG

Dieses Thema im Forum "Technische Hard- & Software Probleme" wurde erstellt von Susanne Menges, 30. März 2008.

  1. Susanne Menges

    Susanne Menges Freund/in des Forums

    Beiträge:
    583
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Mein Problem:
    Versinke im Boden ((so wie beim SIMübergang, doch da ist es noch 1-2 Sek wieder ok))
    oder wenn ich fliege... endet es mit dem Flug ins Nirwana.. und nur ein Neustart kann dem Spuk ein Ende bereiten.

    Es ist nicht ein Problem meines SIMS, denn es geht mir auf anderen LOW-PRIM-SIMS genau so. Jedoch nicht auf "normalen" SIMS... selbst auf der Schlunzenfeier, wo nun wirklich hohe Auslastung war, hatte ich keine Probleme.

    Meine FPS sind auf den SIMs selten unter 30... meist sogar wesentlich höher.
    Timedelation ist fast immer auf 1.0 und die SIM FPS auf 45 ((gehen auch mal kurzfristig in den Keller.))

    ich rede nicht von kleine gelegentlichen Störungen ((damit könnte ich leben))
    auf den LOW PRIM SIMS geht zu 95% NICHTS bei mir.

    Hat jemand einen Rat ?

    Danke im Voraus
    SU

    *hier die Daten meines Rechners und der I-Netverbindung
    http://www.slinfo.de/phpbb/viewtopic.php?t=13394
     
  2. Michelle Argus

    Michelle Argus Aktiver Nutzer

    Beiträge:
    439
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi

    Das sind alles sachen die ich und viele andere täglich erleben, egal um was für ne SIM-art es sich handelt.
     
  3. Daniel Regenbogen

    Daniel Regenbogen Superstar

    Beiträge:
    1.189
    Zustimmungen:
    94
    Punkte für Erfolge:
    48
    Hm ich kann das auf meinen LowPrims nicht bestätigen, ich mach da sogar Fallschirm-Zielspringen, wir fliegen mit Ballons und Zeppelinen, Jetskis im Einsatz. Nur ab und an gibt es mal eine Lag-Spitze, dann gehen aber auch die SIM-FPS für ein paar Sekunden auf 10 oder so runter. Nichts was dauerhaft den Spaß verdirbt.
     
  4. Arno Panacek

    Arno Panacek Superstar

    Beiträge:
    1.019
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Vorschlag:
    Lade du, Daniel, Susanne doch mal auf deine SIMs ein. Mit anderen Avas zusammen. Wenn dann nur Susanne abschmiert und es bei allen anderen Avas rund läuft, dann ist das Problem für Susanne begrenzt auf ihre eigene Verbindung zwischen (bzw. begrenzt auf die Konstellation bestehend aus) ihrem PC und dem Server, an dem sie hängt.

    Nachtrag:
    Wobei - wenn ich den anderen Thread so lese, dann hört es sich an, als hätte Windlight auf Susannes Rechner irgendwas verbogen, was SL nun in Verbindung mit dem normalen Viewer in Schwierigkeiten bringt.

    @Susanne
    Hast du die hier beschriebenen Schwierigkeiten auch mit dem WL?
     
  5. Celina Kamachi

    Celina Kamachi Superstar

    Beiträge:
    1.511
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wollte nur mal kurz anmerken, dass es seit geraumer Zeit keinen eigenständigen Windlightviewer mehr gibt und dass der in den RC mit eingeflossen ist. Nur wegen des Verständnisses.

    Celina
     
  6. Arno Panacek

    Arno Panacek Superstar

    Beiträge:
    1.019
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    :wink:
    Letztlich stellt sich eh erstmal die Frage, welchen Viewer genau Susanne denn nun nutzt.
     
  7. Susanne Menges

    Susanne Menges Freund/in des Forums

    Beiträge:
    583
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke Celina

    war schon grad am Suchen ...seit wie viel Tagen ich nur noch einen Viewer nutze.
    zur Zeit den RC 1.19.1 (4)
    und mein Problem mit der Skybox, welches ich in einem anderen Thread beschrieben habe, besteht nach wie vor.

    Danke Arno
    der Vorschlag es mal gemeinsam zu versuchen ist gut.

    Habe selbst so ein SkydivingPod und wir sind schon stundenlang ohne Probleme... auf BlueMoon .. oder SunPalms... das sind KEINE LowPrimSims.

    Auf einer LowPrim endet jeder Absprung Im Nirwana (=Neustart) ...auch minutenlanges Warten bringt mich nicht mehr ins Spiel.

    DAniel... wär prima, wenn Du die Zeit findest um es einmal gemeinsam zu testen.
     
  8. Susanne Menges

    Susanne Menges Freund/in des Forums

    Beiträge:
    583
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Boah... ist mir das peinlich.

    ENTWARNUNG
    Die LOW PRIM SIM prima
    und Susanne ist doch blöd :)

    könnte dieser Thread bitte gelöscht werden. Danke


    EDIT:
    Es lieg an dem Rechner, mit einem anderen Rechner gab es keinerlei Probleme.

    EDIT2:
    Komme grad aus dem PC-Laden in dem der Rechner gebaut wurde.
    Hardware ist einwandfrei und neueste Treiber sind auch drauf.

    Warten auf LINDEN LABS ...... Grrrrrr!!!
     
  9. Susanne Menges

    Susanne Menges Freund/in des Forums

    Beiträge:
    583
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    HILFE

    kurz vor 10:00Uhr
    Stehe vor der verschlossenen Tür des Computerladens. Pünktlich um 10:00 wird geöffnet und ich betrete den Laden.
    /me An den Treibern lag es nicht... ich habe nach wie vor das Problem... können Sie mir bitte eine andere Grafikkarte einbauen?
    Verkäufer: Ja gern, doch dazu müssten Sie den Rechner hierher bringen.
    /me der ist im Wagen direkt vor der Tür... würde Sie bitte so freundlich sein?

    30 min später befinde ich mich auf dem Rückweg mit einer Geforce 9600 GT im Rechner und da getestet.... in allerbester Laune.

    Zuhause lade ich selber aus, frage erst gar nicht... er mag SL nicht sonderlich gern *lache*

    alles wieder angeschlossen und auf meinen SIM.
    30 Sek später laufe ich im Nirwana umher

    Eine weitere halbe Std später stehe ich wieder in dem Computershop... diesmal hab ich den Rechner selbst reingetragen.

    /me Mein Problem besteht noch... Sie sprachen vorhin von einem anderen Hersteller, wir sollten den nehmen.

    Nach einem längeren Vortrag wie grausam die ganze Branche geworden ist und die Hard- und Softwarehersteller sich einen Schiett um Endverbraucher und Händler....und er eh bald den Job wechseln würde, bekam mein Rechner dann eine ATI 3850.
    Diesmal lies ich mir mehr Zeit beim Testen und scheuchte SU 15 min lang auf dem SIM herum.
    Alles Bestens.

    Bin wieder zu haus und während ich hier tippe... rennt mein AVA schon wieder im Nirvana umher.

    Ist also doch meinen Internetverbindung zu langsam?
    Mit alten ..langsamen Grafikkarten geht es...aber mit den schnellere eben nicht ?
     
  10. Bibabu Mayo

    Bibabu Mayo Aktiver Nutzer

    Beiträge:
    230
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hast Du denn SL mal komplett entfernt, also auch alle Regestry-Einträge und alle Dateien unter "Dokument und Einstellung" die SL betreffen?

    Falls Du nicht weisst wie, nochmal nachfragen. Detailserklärung kommt dann. Ist aber auch über die Suche hier im Forum mehrmals zu finden.

    Ausserdem solltest Du mal DirectX neu installieren. Das könnte auch durch die Grafikkartenwechsel gelitten haben.
     
  11. Susanne Menges

    Susanne Menges Freund/in des Forums

    Beiträge:
    583
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ja, habe ich Bibabu
    Bevor ich ein Update installiere, lösche ich die Vorgängerversion.
    Auch die versteckten Dateien in C:/...Doku und .... Admin... Anwendungsdateien

    und mit dem Tool "Wise Registry Cleaner" säubern.... NEustarten und dann erst das Update drauf.

    die Registry ist auch schon einmal von Hand gesäubert worden.
    (nicht von mir..lach)

    Das versuche ich nachher
    Danke
     
  12. Shirley Iuga

    Shirley Iuga Forumsgott/göttin

    Beiträge:
    7.487
    Zustimmungen:
    2
    Punkte für Erfolge:
    36
    Falls das ein Windows-System sein sollte:

    Das müllt sich mit der Zeit leider selbst ziemlich zu, da Windows keinen Paketmanager oder sowas hat, über den man das aufräumen könnte.

    Das Einzige, was da wirklich hilft: die persönlichen Daten und wichtige Programme usw. auf einem Backup sichern (sollte man sowieso regelmäßig machen...) und Windows hin und wieder einfach mal neu installieren.

    Bei WinXP muss man dann zwar irgendwann bei MS anrufen damit es wieder geht (wenn man kein entsprechendes Preinstall hat), ansonsten ist das in 2 Stunden oder so erledigt, und der Rechner rennt wieder ein bisschen schneller.

    So mach ich das immer mit meinem Rechner, da wird einmal im Monat mit so einer Install-CD das System neu installiert, ohne dass ich dabei sein muss.
     
  13. Susanne Menges

    Susanne Menges Freund/in des Forums

    Beiträge:
    583
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    möchte denTag nicht vor dem Abend loben...
    doch ein Blick auf die Uhr...

    DirectX 9.0C.. aber das von März2008 !
    und all meine Probleme sind gelöst ... ach kann SL schön sein.... wenn ich den rein könnte.... GRRRRRRRRRR

    Sind wir nicht alle ein wenig BLUNA....uns DAS an zu tun ?
     
  14. Angie Dryke

    Angie Dryke Nutzer

    Beiträge:
    86
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo zusammen.

    Habe ein ähnliches Problem mit einer (meiner) Low Prim Sim und hänge meine Frage einfach mal hier dran.

    Seit Ankunft der Sim besteht bei uns ein Lagproblem. Es gibt Zeiten da geht es, es gibt Zeiten da kommt man kaum vorwärts, auch wenn man allein auf der Sim ist.

    Dies ist mir aber schon aufgefallen als die Sim noch komplett leer war und ich das Terraforming vorgenommen hab.


    Zur Zeit stehen nur zwei normale Häuser drauf, alle Scripte laufen im grünen Bereich (längere Zeit geprüft).
    Neu gestartet wurde die Sim auch schon. Keine Haustiere, selbst wenn ich mein einziges HUD (AO) abnehme, der Lag ist weiterhin.

    Gibt es noch Möglichkeiten festzustellen ob der Lag an unserer Sim liegt?? Und welche Möglichkeiten gibt es festzustellen, ob es an den 3 anderen Sims liegen könnte??

    Eins ist mir aufgefallen, ich habe vorab ein Raw-File benutzt (benutzen lassen, bin Estate Manager). Als ich es das erste mal sah, dachte ich es "sass" nicht richtig. Es hörte auf, wo es noch weitergehen sollte.
    Dieser Bereich ist seit dem Neustart verfügbar.

    Über Hilfe und Ratschläge wäre ich dankbar.


    LG Angie
     
  15. Nele Source

    Nele Source Freund/in des Forums

    Beiträge:
    702
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    als erste Frage: Hast nur du das Problem oder auch andere, die du mal hinzu gezogen hast?
     
  16. Angie Dryke

    Angie Dryke Nutzer

    Beiträge:
    86
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Auch andere die sich auf der Sim befinden.


    Eine Freundin wohnt noch mit dort. Sie hat genau das gleiche Problem.

    Und wenn man 1-2 Freunde einlädt, beschreiben diese dasselbe.
    Mir ist klar das eine LP nicht viele Avas verkraftet, aber drei zur selben Zeit sollte wohl drin sein. Zumal es weiterhin auftritt wenn man wieder allein ist.
     
  17. Nele Source

    Nele Source Freund/in des Forums

    Beiträge:
    702
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    hm, es gab doch mal irgendwo hier einen Link zu einer Website, auf der man erfahren konnte, mit welchen anderen Sims man auf einem Server liegt, hat den zufällig jemand zur Hand?

    Ansonsten: Jeder Restart der Sim sorgt im Normalfall dafür, dass die Sim den Prozessor oder sogar Server wechselt, versuche doch noch ein- oder zweimal Restarts und schau, ob das Problem weiter besteht. Dann vlt ein Ticket des Simowners an LL, könnte ja immerhin sein, dass irgendein Script auf dem Server nen Schaden hat.
     
  18. Susanne Menges

    Susanne Menges Freund/in des Forums

    Beiträge:
    583
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich darf mal Keira... Ach nein... CORE HAX zitieren :)

    : Gibt keine 100 Prozent sichere Moeglichkeit. Schau mal bei http://neighbours.maxcase.info/ zuerst musst du nattuerlich mal deine eigene SIM da "einpflegen". Das geht mit Hilfe eines Registrons, das du hier secondlife://Green/190/170/22 bekommst. Wenn du Glueck hast, sind die anderen SIMs schon dort registriert. ist aber unwahrscheinlich

    oder
    Wenn der Concierge Chat gut drauf ist verraet er es deinem SIM Owner, wenn er fragt.

    Zitat Ende.........

    Seit dem Serverupdate vor ca 3 Wochen ist mein SIM wirklich ok...
    wurde an zwei aufeinander folgenden Tage aufgespielt und hab wirklich gesessen und drauf gewartet... nach dem Restart lief es rund
     
  19. Fanni Larsen

    Fanni Larsen Aktiver Nutzer

    Beiträge:
    240
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ach was bin ich froh, mein 1/4 sim nicht mit ner LPS getauscht zu haben.

    Probleme, die dort bei einem Freund auftraten:
    -Fensterjalousien gehen nicht
    -manche Sportboote fahren nicht
    -der normale Lag, wie wenn man auf ner NormalSim mit 60 Leuten ist - nur man ist allein
    -diverse Scripts laufen nicht oder fehlerhaft

    Und da könnt ihr mir sagen, was ihr wollt - das liegt an den LPS und nicht nur an der eigenen Hardware oder Internetverbindung.
     
  20. Balthasar Trebuchet

    Balthasar Trebuchet Superstar

    Beiträge:
    1.014
    Zustimmungen:
    12
    Punkte für Erfolge:
    38
    Was auf jeden Fall feststeht: Die Kombination LowPrim und Havoc 4 ist für Vehicle Nutzer zu einem reinen Roulette Spiel geworden.

    Schönes Beispiel ist Segeln auf den USS... da sind jede Menge reiner Wassersim... nicht ein einziger Prim [libary:b88105c359]Kleinste Baueinheit eines [Objekt] in [SecondLife][/libary:b88105c359] verbaut. Und doch auf manchen Sim [libary:b88105c359]Abk. [Simulator] ist eine [Insel] oder größte zu kaufende [Landeinheit]. Eine [Sim] kostet ca. 1500 US-$ und monatl. Kosten von ca. 280 US-$[/libary:b88105c359] einen gefühlten Lag von 200%... eine Sim [libary:b88105c359]Abk. [Simulator] ist eine [Insel] oder größte zu kaufende [Landeinheit]. Eine [Sim] kostet ca. 1500 US-$ und monatl. Kosten von ca. 280 US-$[/libary:b88105c359] weiter gehts mal wieder.. auf der übernächsten funktioniert das HUD nicht... etc... etc... Kommst du ein paar Tage später mal wieder, das gleich Spiel... nur eben nicht auf den gleichen Sims... wie gesagt: Roulette.

    Ich hab die Entwicklungs- Expansions- und Geschäftsstrategie von Linden [libary:b88105c359]Synonym für [LindenLab]. Wird im Zusammenhang mit der [Währung] [Lindendollar] oder auch als [Nachname] [Linden] für [Administratoren] in [SecondLife][/libary:b88105c359] mittlerweile so was von gefressen. Über die letzte Preisoffensive werden Kunden dazu gebracht, das aktuell schlechteste aller Produkte, nämlich Lowprim Sims, in Massen zu kaufen. Macht sich ja gut, so ein rapide wachsendes Estate... auch wenn's totlangweilig aussieht, da kaum mehr als ein Häuschen, zwei Bäume und ein Blumentopf darauf gestellt werden.

    Derweil baut Linden [libary:b88105c359]Synonym für [LindenLab]. Wird im Zusammenhang mit der [Währung] [Lindendollar] oder auch als [Nachname] [Linden] für [Administratoren] in [SecondLife][/libary:b88105c359] systematisch Mainland mit fullprim und sogar highprim sim auf. Stellt neue Regeln auf, um das gewohnte Chaos zu verhindern... macht das Ganze anttraktiv. Und teuer natürlich.

    Da bracht man sich nicht zu fragen, wo den die Prio beim Bugfixing und der Weiterentwicklung liegen.... bei der aktuellen Cash Cow Lowprim Sim [libary:b88105c359]Abk. [Simulator] ist eine [Insel] oder größte zu kaufende [Landeinheit]. Eine [Sim] kostet ca. 1500 US-$ und monatl. Kosten von ca. 280 US-$[/libary:b88105c359] jedenfalls nicht.

    LG
    Balt

    ... und nein, ich habe keine LowPrim Sim. Auch so ein Ding: Auf meiner Fullprim mit ca 12000 verbauten Prim [libary:b88105c359]Kleinste Baueinheit eines [Objekt] in [SecondLife][/libary:b88105c359] und 250 laufenden Scripten funktioniert mein Segler (meist) um Längen besser als auf der benachbarten völlig leeren LowPrim...
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden