• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

Medien Lautstärke nicht einstellbar

SuperMarkus Paine

Aktiver Nutzer
huhu leute

Ich hab auf nen PC Win7 64 bit zu laufen. Dort hab ich mir den aktuellen Phoenix-Viewer Installiert. Alles funzt soweit, ausser das ich bei Medien nicht die Lautstärke verändern kann. Auch wenn ich den Mastersound stummschalte labert der Fernseher in der selben Lautstärke weiter. Es ist übrings kein echter Fernseher, nur ein Prim mit entsprechender Textur wie in der Landinfo, also Scriptfrei.

[Win7 64 bit]
[Realtek onboard Audio]
[NVidia Graka 450]

Hat wer son Fehler auch schon ma gehabt oder davon gehört bzw. nen Lösungsansatz?

MfG Markus
 
K

Katka Vollmar

Guest
Die Medien-Lautstärke kann ich auch nur über den Win-Lautstärkemixer beeinflussen (slplugin)
 

Dada Runo

Forumsgott/göttin
Win 7 64 bit ordnet jeder soundquelle einen Mischpultregler zu und da Videos in einem Quiktimeplug abgespielt werden und dieses den sund direkt zur Soundkarte gibt (nicht über den Viewer schleift) hats einen eigenen regler. Also liegts am "veralteten" Quiktimeplugin was es mittlerweile auch als 64 bit Version gibt welches den Sound wieder an den Viewer zurückgibt. Oder andeersrum das der Phönix nur 32 bit hat und der Quiktime 64
 
Zuletzt bearbeitet:

Aktive User in diesem Thread

Oben Unten