• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

Mysteriös Partikel - Unterschiedliche Darstellung bei Viewern

Raffne Karillion

Aktiver Nutzer
Daemonika Nightfire und Ich haben gerade einen Fehler in den Viewern entdeckt, und zwar die Particle sehen bei Viewern unterschiedlich aus.


Ich benutze den Emerald Viewer Daemonika benutzt den Cool VL Viewer, getestet haben wir beides es mit gleichen Grafik einstellungen. Aber dennoch sind EINDEUTIGE unterschiede zu erkennen, macht euch selber ein Bild und was denkt Ihr darüber ist euch das auch schon aufgefallen?

P.s. Es ist das selbe Script und der Selbe Prim es ist also nichts verändert worden

 

Daemonika Nightfire

Forumsgott/göttin
hab mir mal den Emerald Viewer 1.23.5 (1636) Jun 29 2010 02:23:23 (Emerald Viewer Release) installiert.
Mit dem Viewer sehe ich auch den Stern, aber diesmal wechselt es dennoch die meiste zeit der stern.
Mit dem Cool sehe ich durchgehend den stern.

Die meisten die ich nun gefragt habe, manche haben sogar mehrere verschiedene Viewer probiert, sehen das rechte Bild mit die chaotischen particle.

Vermutlich liegts an der Grafikkarte, das es deswegen unterschiede gibt.

Nachtrag:
Den Emerald schmeiss ich auf alle Faelle wieder runter, gleich beim ersten start 5 dialoge ich ich mit NEIN beantwortet habe weil ich den mist nicht will, geht ja mal gar nicht!
 

Silvan Tobias

Superstar
hab mir mal den Emerald Viewer 1.23.5 (1636) Jun 29 2010 02:23:23 (Emerald Viewer Release) installiert.
Mit dem Viewer sehe ich auch den Stern, aber diesmal wechselt es dennoch die meiste zeit der stern.
Mit dem Cool sehe ich durchgehend den stern.

Die meisten die ich nun gefragt habe, manche haben sogar mehrere verschiedene Viewer probiert, sehen das rechte Bild mit die chaotischen particle.

Vermutlich liegts an der Grafikkarte, das es deswegen unterschiede gibt.!

Ich habe mit dem Original Sl 1.23.5, und dem aktuellen Emerald Beta 1.4.0.2270 auf Nvidia 9800 GT und auf nem ollen Coolviewer 1.19 mit Intel-Grafik immer die chaotischen Partikel, egal welcher Sichtwinkel oder welche Grafikeinstellung.

Nachtrag:
Den Emerald schmeiss ich auf alle Faelle wieder runter, gleich beim ersten start 5 dialoge ich ich mit NEIN beantwortet habe weil ich den mist nicht will, geht ja mal gar nicht!

Schmeiß den Emerald komplett runter (beide, stable und beta) und reinstalliere den Beta. dann sind die text/html-Fehlermeldungen weg und das Ding läuft wie geschmiert. Rezzt endlich die Texturen mit ner ordentlichen Geschwindigkeit, Fehler hab ich keine großartigen mehr gefunden.
 

Daemonika Nightfire

Forumsgott/göttin
Scheinbar haben wir den fehler gefunden.

Meine Grafikkarte berechnet PI anders.
Raffne hat in der Omega des particlesystem <0,0,PI> eingegeben.
Damit sehe ich den Stern
Jetzt hat er es auf <0,0,3> geaendert und ich sehe sofort die gemischten Particle.

Von daher vermute ich das leute mit aehnlicher Grafikkarte dieses auch mit PI als stern erkennen wuerden.
 

Aktive User in diesem Thread

Oben Unten