• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

Offizielles SLInfo OpenSim Grid

ChrisAlex Sands

Neuer Nutzer
Hi Blackie!
ich hab eben mal "meine" Sims Newplanet 1 und Terra Paradies getestet. Zuerst war nur Newplanet 1 per Teleport und direkt betretbar, beim Versuch auf Terra Paradies zu kommen blieb der Viewer nach einem erfolglosen Versuch immer hängen. Auf der Konsole der Sim bekam ich als Letztes immer:
2008-09-02 22:30:32,056 ERROR - OpenSim.Framework.Servers.BaseHttpServer [BASE HTTP SERVER] Handler not found for http request /CAPS/48d3f8b2-e49b-4730-ac7b-e62eab360000/

(UUID ändert sich)

Auch ein Restart der Sims brachte nix. Erst als ich die Opensim.exe komplett neu gestartet hab liefs wieder...

Im Moment scheint z.b. das Inventory Laden schneller zu sein. Hast du eine komplett neue SVN eingespielt oder "nur" libode?

Ich würd mich auch gerne mal treffen und unterhalten. Evtl auf dem TS Server bei DJ Yogi, oder im Linden SL via voice...

cu,
ChrisAlex

Ach ja... ich würde mich gern auch mal als ChrisAlex Sands anmelden können....


@Edi: deine Freeby Box sieht fein aus, aber weigert sich, mir was zu geben... ;-(
 

Blackie Demina

Aktiver Nutzer
Ich Update immer wieder das ganze Grid. Das Problem mit dem Inventory ist, dass es eine secure option gibt.

Ist diese eingeschaltet, dann prueft der Inventory Server immer gegen den UserServer bzw. seinen eigenen Cache ab.

wen er dieses macht, dann kann man komischerweise von einer SIM (nicht SLInfo HomeSim) Entwas in seinem inventar speichern, aber nach einem logout ist die zuordnung im inventory server zu dem entsprechenden asset verloren.

warum dies so ist, kann ich noch nicht sagen. wenn ich die secure option ausschalte, dann kann man von jeder sim aus ein inventar speichern.

hast du auch user, grid, asset und inventoryserver auf grid.slinfo.de gestellt ?

die freeby box funktioniert auch wunderbar, nur gibt es kein feedback aber es wurde ein extraq ordner mit den freebys im inventar angelegt.

gruss BD

Ein treffen kann man gerne machen.
 

Larena Carter

Neuer Nutzer
DJONeill Dezno schrieb:
Hallo,

Ich versuche schon seit TAGEN mich im slinfo-grid einzuloggen, doch irgendwie funktioniert das nicht (habe doch Verifiziert und nutze meinen normalen SL Namen und auch das PW was ich hier im Forum auch verwende)...
und habe in der Verküpfung das hier stehen:
E:programmeSecondLifeSecondLife.exe -loginuri http://grid.slinfo.de:8002

Login failed.
Could not authenticate your Avatar. Please check your username and
password, and check the grid if problems persist.

obwohl ich eigentlich alles nach anleitung gemacht habe...

Ich habe leider das gleiche Problem genauso wie razorback Darwin
 

Milosh Glasgow

Freund/in des Forums
@Larena

Dein Name wird ncoh nicht in der Grid User DB sein.

Soweit ich weiss macht Blackie das zur Zeit noch manuell.

Also nicht immer Up to Date, und da Du erst seit dem 8.11.2008 im Forum angemeldet bist dürfte dein User noch nicht in der Grid DB sein.

lg
Milo
 
Hallöle,

ich habe mir die OpenSim einmal gezogen und getestet. Bin echt begeistert davon. Dann wollte ich mich im Slinfo grid einloggen, doch auch ich scheine da noch nicht registriert zu sein. Blackie könntest du das bitte machen?

Ich werde einmal versuchen, denn OpenSim auf meinem Internet Server zum laufen zu bringen, aber anscheinent fehelen da noch Abhängigkeiten.

TSchau tuxie
 

Aktive User in diesem Thread

Oben Unten