1. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  2. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden
  3. Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.
    Information ausblenden

OS-Grid: Weitere Regionen oder eigene Grids

Dieses Thema im Forum "OpenSim - Technische Fragen" wurde erstellt von Thorsten Gazov, 31. Januar 2011.

  1. Thorsten Gazov

    Thorsten Gazov Aktiver Nutzer

    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    mal eine andere aber themengleiche Frage. Einer meiner sims hatte Lust, sich auszuloggen. Jetzt bekomme ich das verflixte Teil nicht wieder angemeldet, weil mir die UUID fehlt. Wo bekomme ich die her?
     
  2. Milosh Glasgow

    Milosh Glasgow Freund/in des Forums

    Beiträge:
    882
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Regionsconfig.ini
     
  3. Thorsten Gazov

    Thorsten Gazov Aktiver Nutzer

    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Da wurde sie man eben leider nicht eingetragen. Da stand nix drin, war aber trotzdem die ganze Zeit angemeldet.

    Vor allem hängt nun wieder so eine Leiche im Grid rum
     
  4. Milosh Glasgow

    Milosh Glasgow Freund/in des Forums

    Beiträge:
    882
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Evtl. kannst Du die auf osgrid.org unter grid/regionslist sehen.
    Ich komme gerade nciht drauf mir zerlegts immer den browser dabei.
     
  5. Thorsten Gazov

    Thorsten Gazov Aktiver Nutzer

    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    leider nicht, da gibts nur die Koordinaten
     
  6. Michelle Argus

    Michelle Argus Aktiver Nutzer

    Beiträge:
    439
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    die uuid der alten region kannst du bekommen, indem du ein teleport von einer deiner region dort hin versuchts. im anschluss findest du die uuid in der logdatei und kannst so die "alte" region neustarten und ordnungsgemäß per shutdown von der karte löschen.
     
  7. Thorsten Gazov

    Thorsten Gazov Aktiver Nutzer

    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Jetzt wollte ich nach einem Jahr Enthaltsamkeit mal wieder einen sim am osgrid anmelden - Fehlanzeige. Teleport funktionieren mal wieder nicht. Der Osgrid-Launcher steigt allerdings auch aus. Ist der plötzlich nicht mehr mit WIN XP kompatibel? Kann die Fehlermeldungen leider nicht hier hineinkopieren.
     
  8. Michelle Argus

    Michelle Argus Aktiver Nutzer

    Beiträge:
    439
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hast du die aktuelle OS und ini einstellungen genommen und welche Fehlermeldung bekommst?
     
  9. Thorsten Gazov

    Thorsten Gazov Aktiver Nutzer

    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    DAs wird wieder ne Firewall-Geschichte sein, weil von der Anfrage, auf den Sim teleportieren zu dürfen, kommt nämlich nichts am Server an. Ich weiss aber auch nciht mehr genau, welche Dateien ich damals editiert habe und wie die Datenbankdatei heißt. Irgendwas mit .db. Ich glaube ich muss mich da mal wieder in Ruhe reinfuxen
     
  10. Thorsten Gazov

    Thorsten Gazov Aktiver Nutzer

    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Es war eine Firewall Geschichte. Kann mir vielleicht jemand sagen, wenn ich die neueste Server Software nehme, welche Dateien muss ich editieren und wie heißt die Datenbank Datei, finde die irgendwie alle nciht wieder. Ich weiss nur, dass ich seinerzeit mehrere Dateien bearbeitet habe.
     
  11. Thorsten Gazov

    Thorsten Gazov Aktiver Nutzer

    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    aber mal etwas ganz anderes: nachdem ich das nun wieder hinbekommen habe.

    die neue Simini ist ja sowas von unübersichtlich. Wo trage ich denn dort Dinge wie MapImageModule = "Warp3DImageModule" ein. Das ist ja ein heilloses Durcheinander.
     
  12. Dorena Verne

    Dorena Verne Guest

    Am besten in der OpenSim.ini unter [startup]

     
  13. sexina Babii

    sexina Babii Freund/in des Forums

    Beiträge:
    535
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo
    Kann mir wer sagen wo ich den die prograqme bekomme um eine sim im osgrid zu erstellen ?? also die aktuelen für eine windoof server. willl auch mal wider da bischen rumbauen
     
  14. Dorena Verne

    Dorena Verne Guest

  15. Thorsten Gazov

    Thorsten Gazov Aktiver Nutzer

    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    wenn meine sim.ini mal o schön aussehen würde. bei der neuen Version ist alles hübsch als endlostext hintereinandergeklatscht
     
  16. Michelle Argus

    Michelle Argus Aktiver Nutzer

    Beiträge:
    439
    Zustimmungen:
    0
    Punkte für Erfolge:
    0

    Das kann an deinem editor liegen.Versuch mal Wordpad oder ein anderesTextprogramm ;)
     
  17. Thorsten Gazov

    Thorsten Gazov Aktiver Nutzer

    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Mit Wordpad hats geklappt. Komisch, hat früher auch mit dem normalen Editot gescheit ausgesehen - grübel
     
  18. Thorsten Gazov

    Thorsten Gazov Aktiver Nutzer

    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich habe gerade festgestellt, dass, wenn ich was auf dem sim baue und ich den server später neu starte, dass das gesamte gebaute nicht mehr auf dem sim ist. Offenbar wird die Datenbank nicht gespeichert. Hab das ganze auf nem grottenalten Proberechner installiert. Kann es sein, dass der zu langsam dafür ist?
     
  19. Pattrick Pera

    Pattrick Pera Aktiver Nutzer

    Beiträge:
    239
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Schreibcache deaktiviert?

    Beendest du den Server mit "shutdown" oder schliesst du ihn einfach?
     
  20. Thorsten Gazov

    Thorsten Gazov Aktiver Nutzer

    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Schreibcache ? Da bitte ich einmal um Hilfe. Ich schließé den Server mit shutdown.
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden