• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

PC ist tot..Platte oder board?

A

Andre Geiger

Guest
huhu :)

Gestern gabs bei mir den SuperGau...

Morgens lief der Rechner einwandfrei und als ich ihn etwas später aus dem Standby holen wollte, war zwar der Desktop zu sehen , jedoch kein Prog mehr ausführen

..Hab den dann neu gestrtet aber es kam die Meldung das kein Betriebsystem da ist,ich den Datenträger ändern soll und neustarten muß..".ah ok dann hats halt die Festplatte rausgehauen" hab ich gedacht und im Bios nachgesehen...platte war normal adressiert ( IDE Master / kein Raid o.ä) und auch als bootmedium eingestellt.

..seitdem will der rechner jedes mal vom CD-Rom booten wenn ich neu hochfahre ( obwohl eben HDD als first-boot eingestellt ist ). Ich hab dann mal die Vista DVD eingelegt und davon gebootet. Der setupbereich wird geladet aber dann findet Vista kein Partition bzw Festplatte ( komisch weil die doch im Bios vorhanden ist : WD Raptor 150GB )

CMOs reseten hat auch kein Erfolg gehabt...

Mein Problem ist nun das ich keine Austauschhardware habe um mal zu testen ob nun die Platte oder das board einen Knacks hat...Habt ihr noch ne Idee was ich noch austesten kann?
 

Celina Kamachi

Superstar
Da der PC noch von der Disc booten könnte bzw. will, würde ich hier auf eine defekte Festplatte tippen. Man kann unter DOS ein paar Festplattendiagnosenprogramme laufen lassen, hast du das mal probiert? Evtl. mal von einem Knoppix oder so booten, und dann wenigstens versuchen, irgendwie auf die Platte zu kommen, falls noch Daten zu retten sind.
Ansonsten würde ich empfehlen, die vermeintlich defekte Platte mal in einen anderen Rechner zu hängen, um zu sehen, ob sie ansprechbar ist.

Celina
 
H

Hoerman Hermans

Guest
Hi,
könnte sein das die partition-table oder der MBR einen weg hat.


Hoerman
 

Georg Rang

Superstar
Mal nach UBCD googlen und sich die ISO-Datei runterladen. Daraus ne CD brennen von der dann booten. Im Menu gibt es unter anderen die Möglichkeit die Festplatte zu testen aber auch verschiedene andere Tools die dir weiterhelfen werden. Aber wird eher die Platte als das Board sein weil sie ja im BIOS noch erkannt wird.
 
C

Chicco Runo

Guest
das einizgste was du wahrscheinlich auf die schnelle zur hand haben solltest, dürfte die Betriebssystem CD sein ... geh mal ins bios und stell booten von CD ein une beginne mit den einleitenden schritten einer neuinstallation.

sollte das board defekt sein, würde das gar nicht gehen ... ist die platte defekt , brichts den vorgang irgendwann automatsich ab.
 

Bibabu Mayo

Aktiver Nutzer
Du könntest zunächst mal die Kabelverbindungen der Platte abstecken und neu anstecken. Im Rechner iss immer eine Vibration, da kann sich sowas schon mal lösen.

Bringt das keinen Erfolg, siehts eher nach ner kaputten Platte aus als nach nem kaputten Mainboard. Wäre das Board kaputt hättest Du ein sehr hohe wahrscheinlichkeit, dass auch Booten von der CD fehlschlafgen würde...

Um zu testen ob der IDE/SATA Kanal im Eimer iss, tausch mal DVD gegen Festplatte, also einfach die Datenkabel tauschen und das Bios entsprechend anpassen.

Dann solltest Du ziemlich sicher wissen ob das Board einen weg hat.
 
H

Hoerman Hermans

Guest
Chicco Runo schrieb:
sollte das board defekt sein, würde das gar nicht gehen ... ist die platte defekt , brichts den vorgang irgendwann automatsich ab.
Und was ist wenn der IDE/ATA-Kontoller auf dem Board fehlerhaft ist? Fehlerhafte HDD-Kabel können die skurrilsten Effekte hervorrufen.

Hoerman
 
C

Chicco Runo

Guest
Hoerman Hermans schrieb:
Chicco Runo schrieb:
sollte das board defekt sein, würde das gar nicht gehen ... ist die platte defekt , brichts den vorgang irgendwann automatsich ab.
Und was ist wenn der IDE/ATA-Kontoller auf dem Board fehlerhaft ist? Fehlerhafte HDD-Kabel können die skurrilsten Effekte hervorrufen.

Hoerman

ALLES was wir hier schreiben sind möglichkeiten ... ich will ja keine doktorarbeit abgeben.
 
H

Hoerman Hermans

Guest
Chicco Runo schrieb:
Hoerman Hermans schrieb:
Chicco Runo schrieb:
sollte das board defekt sein, würde das gar nicht gehen ... ist die platte defekt , brichts den vorgang irgendwann automatsich ab.
Und was ist wenn der IDE/ATA-Kontoller auf dem Board fehlerhaft ist? Fehlerhafte HDD-Kabel können die skurrilsten Effekte hervorrufen.

Hoerman

ALLES was wir hier schreiben sind möglichkeiten ... ich will ja keine doktorarbeit abgeben.

Zu dem Vorschlag das OS neu aufzuspielen mit dem Hinweis der Versuch bricht sowieso ab und anhand des Abbruch-Zeitpunkt können wir den Fehler lokalisieren, würde ich erst raten wenn man gar keine andere Idee mehr hat. Es gibt bei dieser Fehlerbeschreibung genügend Möglichkeiten das eine Installation klappt und alle Daten weg sind. Ich vermute mal, wie weiter oben schon erwähnt, das kein Hardware Defekt vorliegt.

Hoerman
 
A

Andre Geiger

Guest
vielen danke an euch alle für die flotte Antwort..

also was Kabel und dergleichen angeht hab ich alles durch..und auch sämtliche ata-steckplätze am board ausprobiert...bringt alles nix. die festplatte wird zwar immer am richtigen port entdeckt aber der rechner will partout von CD rom booten

..Betriebsystem über window-dvd neu instl. geht ja nicht da dort keine festplatte gefunden wird, weder zum formatieren oder neuinst.

ich flitz gleich mal zum freundlichen hardware dealer umme ecke und kauf ne kleinere Festplatte und häng die mal rein..wenns klappt ist eben meine Raptor gehimmelt, wenns immer noch nicht funzt hab ich ein prima Alibi fürn Motherboard/CPU update ;))

achso noch ein komischer effekt seit eben: der rechner bleibt jetzt sogar total dunkel..wenn ich cmos resete bootet der wieder hoch aber beim neustart bleibts wieder dunkel ^^

grüße Andre
 

Carlos Philbin

Freund/in des Forums
Hoerman Hermans schrieb:
Hi,
könnte sein das die partition-table oder der MBR einen weg hat.


Hoerman

Beteilige mich mit 5L$ an dem Tipp.
Hatte mir unter 98 und XP bei ähnlichen Fällen mit "fdisk /mbr" beholfen oder mittels fdisk die Partitionseinstellungen korrigiert.
Ob es entsprechende Möglichkeiten bei vista gibt? Keine Ahnung.
Ist es damit möglich seine Daten ins Nirvana zu schicken? Aber klar doch.

Grüße Carlos

Edit: ok, les gerade du hast keinen Zugriff mehr auf die Festplatte.. na dann fröhliches Losflitzen ;)
 

Frederike Rau

Aktiver Nutzer
Hallo Andre,

auch ich hatte das problem 2 mal hintereinander, am abend war alles oki und am nächsten Tag schwarz, ja der PC war Kontenuierlich auf standby und lies sich nicht hochfahren, also bei mir war es der Motherboard..

Lg
Frederike
 
C

Chicco Runo

Guest
Carlos Philbin schrieb:
Hoerman Hermans schrieb:
Hi,
könnte sein das die partition-table oder der MBR einen weg hat.


Hoerman

Beteilige mich mit 5L$ an dem Tipp.
Hatte mir unter 98 und XP bei ähnlichen Fällen mit "fdisk /mbr" beholfen oder mittels fdisk die Partitionseinstellungen korrigiert.
Ob es entsprechende Möglichkeiten bei vista gibt? Keine Ahnung.
Ist es damit möglich seine Daten ins Nirvana zu schicken? Aber klar doch.

Grüße Carlos

haha ... i geh mit und erhöhe um 5,- L$ und sage, dass das netzteil das mainboard wie auch dei festplatte in den langen dunklen tunnel mitgenommen hat *gg

topic: na ja mehr wie nachdem ausschlussverfahren austesten wird ihm ned bleiben ... von welchem rechner bist den gerade im netzt? wenns ned grad der firmenrechner ist *gg ... sind evtl paar bauteile kompatibel zum austesten?
 

Carlos Philbin

Freund/in des Forums
Georg Rang schrieb:
Ich bleib bei defekter Festplatte und setzt auch meine 5L$.

mein Post hat sich mit Andre's überschnitten weswegen ich nacheditiert habe.. aber egal, ich lasse 5 auf Bootsektor und Partitionstabelle und setze weitere 5 auf einen spinnenden IDE Controller..
und 5 hab ich noch übrig für das Datenkabel.. Kabel ist eigentlich sehr unrealistisch, weswegen die Quote hier dementsprechend hoch sein sollte..

Grüße Carlos
 
A

Andre Geiger

Guest
dann sorg ich mal für neue Einsätzte:

ich hab nun mal die platte abgeklemmt ( Strom und atakabel )

wenn ich den rechner anmache bleibt das bild am rechner schwarz..

wenn ich cmos resette fährt der hoch und bootet von der window dvd...
( findet dann ja logischerweise keine festplatte ist ja abgeklemmt )

wenn ich den rechner dann neustarte bleibt der Bildschirm wieder dunkel.
..bis ich wieder den jumper zum cmos reseten setzte ...dann kommt wieder bild und der rechner bootet. usw usw

also eher seltwam wenn es nur die platte sein soll die ärger macht hmmm
 

Georg Rang

Superstar
Also der ursprüngliche Fehler ist die Festplatte was du dann noch an dem Board kaputt gespielt hast kein Ahnung.
 

Aktive User in diesem Thread

Oben Unten