1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Problem mit Phoenix Viewer

Dieses Thema im Forum "Phoenix / Firestorm" wurde erstellt von Aramanth Asalia, 8. November 2010.

  1. Aramanth Asalia

    Aramanth Asalia Nutzer

    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallöchen ihr lieben....

    Ich bin noch relativ neu in SL und habe somit von Anfang an Viewer 2 benutzt, welcher zwar einfandfrei funktioniert, aber doch sehr stark ruckelt.
    Auf anraten von Bekannten habe ich mir den Phönix viewer runtergeladen, weil er wohl weniger Ressourcen in Anspruch nimmt.
    Wenn ich nun meine Zugangdaten angebe und auf Login gehe, bekomme ich nach ca 10 secunden ladezeit folgende meldung :
    " Unable to connect to the grid.Despite our best efforts, something unexpected has gone wrong".
    Ich habe den Viewer bereits neu installiert, habe ihn in den Firewall einstellungen freigegeben und frage mich, wieso er nicht funktioniert...
    Vllt kann mir hier jemand helfen...

    Zu meinem Pc :
    Prozessor Intel Core 2 Duo P8400/ 2.26 GHz
    Ram : 4GB
    Grafik: NVIDIA GeForce 9600M GT


    Vielen Dank für eure Hilfe
     
  2. Paulchen Peapod

    Paulchen Peapod Gesperrt

    Beiträge:
    205
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallö, ich kann dir nicht wirklich erklären was dein Problem ist. Allerdings kann ich dir nur wärmstens den Cool VL Viewer empfehlen. Oder,da du ja Viewer 2 erprobt bist,den Kirstens S20 Viewer,ein aufgepeppter und mit mehr Funktionen/Einstellungsmöglichkeiten versehener Viewer 2.

    http://www.kirstensviewer.com

    Eine Anleitung für den Cool VL Viewer habe ich hier geschrieben: http://www.slinfo.de/vb_forum/anlei...-dem-snowglobe-einen-cool-vl.html?post1269881

    Im übrigen zieht der Phoenix wesentlich mehr Ressourcen als jeder andere Viewer den ich getestet habe. Der FÜR MEIN SYSTEM stabilste Viewer ist nach wie vor der Cool VL Viewer.
     
  3. Aramanth Asalia

    Aramanth Asalia Nutzer

    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Oh danke für deine schnelle Antwort ;) Dann werde ich das mal testen
     
  4. Johanna Burnstein

    Johanna Burnstein Freund/in des Forums

    Beiträge:
    749
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich meine man kann sich mit dem Phoenix Viewer auch in andere Grids einloggen. (OSGrid, GermanGrid, ... wasauchimmer)
    Vermutlich versucht der Viewer dich in ein Grid einzuloggen in dem du keinen Account besitzt.

    Abhilfe wäre in dem Fall das richtige Grid einzustellen.
    Wie beim Phoenix Viewer nun das Grid gewechselt wird, weiss ich leider nicht (Benutze ihn aktuell nicht.) Vermutlich wird da irgendwo Gridmanager o.Ä. stehen in dem man das entsprechende Grid auswählen kann. In deinem Fall "secondlife" oder "agni"

    Könnte auch eine mögliche Ursache sein.

    HTH
     
  5. Aramanth Asalia

    Aramanth Asalia Nutzer

    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    danke johanna...ja, den grid kann ich auswählen, wo ich auch " secondlife" drin stehen habe...Ich bin grade dabei die 2 viewer von deinem vorposter mal zu versuchen...vllt sind die auch schneller als viewer 2 und funktionieren....da wäre mir dann auch geholfen ;)
     
  6. Johanna Burnstein

    Johanna Burnstein Freund/in des Forums

    Beiträge:
    749
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ansosnten gibt es hier noch eine Aufstellung weiterer sog. "3rd Party Viewer" (TPV oder auf deutsch "Drittanbieter Programme") die auch von LindenLabs zugelassen sind Third-Party Viewer Directory

    Ich persönlich kann Imprudence empfehle. Empfinde ihn auch als "schlank" und fix. Ansonsten scheint der Dolphin Viewer noch recht beliebt zu sein.

    Anmerkung:
    Die Aubergine rennt hier immer rum und Posted einen Link zu einem Threat in dem alle Funktionen der verschiedenen Viewer aufgelistet werden. Ich finde den selber nicht mehr. Falls Killa das liest kann'se ja nochma Posten... ;) )
     
  7. Kila Shan

    Kila Shan Moderatorin Mitarbeiter

    Beiträge:
    14.997
    Zustimmungen:
    1.046
    Punkte für Erfolge:
    129

    Die Aubergine latscht herein und schmeisst den Link auf den Boden
    http://www.slinfo.de/vb_forum/allge...576-welcher-viewer-hat-welche-funktionen.html
     
  8. Johanna Burnstein

    Johanna Burnstein Freund/in des Forums

    Beiträge:
    749
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
  9. Regina28 Spitteler

    Regina28 Spitteler Nutzer

    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich komme über Phoenix viewer überhaupt nicht in second life. Grid wird als unknown angezeigt? Noch jemand mit demselben Problem?
     
  10. Regina28 Spitteler

    Regina28 Spitteler Nutzer

    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Phoenix viewer funktioniert nicht

    hat noch jemand probleme mit Phoenix viewer? Kein Grid vorhanden, kein login möglich.
     
  11. Sirena Mureaux

    Sirena Mureaux Superstar

    Beiträge:
    1.793
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Nein.
    Ich war bis eben mit dem Phoenix Viewer on und hatte keinerlei Probleme.
    Selbst der sonst übliche Crash blieb aus.

    Vieleicht ist ja etwas mit deiner Installation nicht in Ordnung.
    Eventuell könnte die Settings-Datei (settings_phoenix.xml) kaputt sein.
    In dieser Datei sind sämtliche Einstellungen des Viewers gespeichert.
    Lösche diese Datei doch einmal und versuche es dann nochmal.
    Die Datei ist bei Windows 7 unter:
    C:\Benutzer\Username\AppData\Roaming\SecondLife\user_settings
    zu finden.
    "Username" steht dabei für den Benutzernamen, mit dem du an deinem Rechner angemeldet bist.

    Hast du auch schon mal getestet, ob du mit einem anderen Viewer on gehen kannst?
     
  12. Regina28 Spitteler

    Regina28 Spitteler Nutzer

    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ja, mit SL viewer kann ich on gehen.
    Bis jetzt noch nie probleme mit phoenix gehabt.
     
  13. Kila Shan

    Kila Shan Moderatorin Mitarbeiter

    Beiträge:
    14.997
    Zustimmungen:
    1.046
    Punkte für Erfolge:
    129
    Gucke mal die Antwort #4
     
  14. Aramanth Asalia

    Aramanth Asalia Nutzer

    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich melde mich auch nochmal zu Wort. der Phoenix Viewer funktioniert bei mir immernoch nicht...Mittlerweile habe ich sämltliche Sachen versucht, sogar die Phoenix Viewer Support Gruppe in SL selbst, konnte mir nach zich Möglichkeiten nicht mehr weiterhelfen.Das ist doch zum Mäuse melken...Ich werde mal den ein oder anderen von euch angegebenen Viewern testen, ansonsten werde ich wohl weiterhin mit Viewer 2 durch SL ruckeln müssen :D

    Wenn trotzdem noch jemand ne Idee, nen Tip, eine Anregung oder was auch immer hat...bitte schreiben...

    Vielen dank ;)
     
  15. angelika Schmertzin

    angelika Schmertzin Superstar

    Beiträge:
    2.017
    Zustimmungen:
    160
    Punkte für Erfolge:
    63
    Also ich komme mit dem Phoenix problemlos on. Das einzige was ich nochmal versuchen würde bei den Einstellungen im Tab Allgemein ganz unten "Resett all Settings" durchzuführen.

    Hierdurch wird der Phoenix wieder auf Default gesetzt.
     
  16. Aramanth Asalia

    Aramanth Asalia Nutzer

    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ähm, jetz steh ich aufm schlauch, sry....Welche Einstellungen in welchem Tab :D
     
  17. angelika Schmertzin

    angelika Schmertzin Superstar

    Beiträge:
    2.017
    Zustimmungen:
    160
    Punkte für Erfolge:
    63
    Wenn Du auf Bearbeiten gehst-Einstellungen-Allgemein

    Da ist unten ein blauer Button: Reset all Settings

    Sonst wüsste ich ausser dem erwähnten Grid auch nicht wodran es liegen könnte
     
  18. Aramanth Asalia

    Aramanth Asalia Nutzer

    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ah okay ich habs gefunden...aber schade...geht immernoch nicht...wie man den grid ändert weiß ich mittlerweile...aber auch da hab ich bisher nichts einstellen können, damit er sich verbindet... "secondlife " und " agni " ist angegeben...aber naja...es funktioniert einfach nicht
     
  19. Silvan Tobias

    Silvan Tobias Superstar

    Beiträge:
    4.566
    Zustimmungen:
    29
    Punkte für Erfolge:
    48
    Du schreibst, daß du ihn in den Firewall - Einstellungen freigegeben hast. Schalte doch mal versuchsweise die Firewall ganz ab und versuche es nochmal.
    Was für eine Firewall benutzt du eigentlich?
     
  20. Aramanth Asalia

    Aramanth Asalia Nutzer

    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ganz abschalten ?? Ich möchte nicht, dass dann viren oder anderer Kruscht kommen...Kommt trotzdem ab und an ja...aber man muss es ja nicht herausfordern..nichts besonderes..die ganz normale windows firewall...und da hab ichs auch bei erlaubten programmen hinzugefügt...Im endeffeckt ist es eh fraglich, ob SL danach besser laufen würde, mit phoenix...vllt is einfach mein internet zu lahm, oder vllt ist es auch normal das es teilweise so spinnt..nur hät ich gern mal einen vergleich gezogen