• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

Problem mit Phoenix Viewer

Tanja Byron

Superstar
Während des Rezzens ist das nichts ungewöhnliches, danach sollte aber alles richtig angezeigt werden.

Wenn nur vereinzelte Personen die Texturen nicht richtig dargestellt sehen und strg+alt+r nicht hilft, hilft es, wenn diese ihren Cache leeren und reloggen.

Sollten es wirklich alle falsch sehen und nur sie selbst richtig, sollte ein relog ihrerseits helfen.
 

Tanja Byron

Superstar
Also bei mir ändert sich dadurch nichts. Seit dem Viewer 977 bzw. 1050 habe ich stark grobpixlige Bilder, etwa wenn ich mit der cam auf entfernte avatare halte (bei Totale verschwinden sie dann teilweise ganz). An meinen Einstellungen wurde nix geändert, lief vorher einwandfrei. Windows 7 64 bit, neue Nvidia 460 GTX...würde das gerne abstellen, weiß aber nicht wie. Übrigens: Andere Viewer laufen einwandfrei. Mag aber die Viewer2 Benutzeroberfläche gar nicht. Weiß jemand Rat?


Habe auch diese Grafikkarte, Win7 64bit und den Phoenix ....1050.
Bei mir gibt es keinerlei Probleme in diesem Mix.

Nachtrag:
Der Phoenix bietet unglaublich viele Einstellmöglichkeiten zum Einen unter "Bearbeiten", "Einstellungen", "Phoenix" und zum Anderen direkt oben in der Viewerleiste unter "Phoenix".
Dazu kommen natürlich noch die ganzen allgemeinen Einstellungsmöglichkeiten und das Advancedmenü. (Vom Advancedmenü sollte man aber die Finger lassen, wenn man nicht genau weiss, was man da tut; spreche da aus Erfahrung *gg*).

Wichtig ist auch immer den aktuellsten Grafikkartentreiber installiert zu haben und den LOD-Faktor auf mindestens 4.0 zu stellen (ganz unten rechts im Viewer, der kleine Pfeil lässt das Menü aufklappen, wo man das am schnellsten einstellen kann).

Der LOD-Faktor beeinflusst es, die Sculpties richtig dargestellt zu sehen.
Beim Phoenix kann man zwar die Einstellung des LOD-Faktors per Häkchen automatisieren, ich persönlich wurde damit aber nicht glücklich und habe ihn lieber manuell festgelegt.

Achtung, die manuelle Einstellung geht verloren, wenn man die grundlegende Grafikeinstellung ändert (Low, High, Ultra) und muss danach erneut eingestellt werden.

PS:
Gibt leider so vieles wovon die Darstellung in SL abhängt und ich kann nur jedem raten, sich ein wenig damit zu befassen.
Habe auch viel selber probiert, im WIKI gelesen, hier mitgelesen, gefragt und gegoogelt.

Jedenfalls kann ich guten Gewissens sagen, die Releasekandidaten des Phoenix sind eigentlich immer top und es liegt an der eigenen Hardware, bzw. Treibern oder Einstellungen.

Hoffe ein kleinwenig geholfen zu habe ;-)

und *gg* nicht vergessen immer für jeden Viewer einen eigenen Cache festzulegen und wie hier schon gesagt wurde bei NVIDIA-Karten immer bei "Grafik", "Hardwareeinstellungen", ob VBO angehakt ist.
 
ich hab eine frage die hier nicht her gehört aber leider weiß ich nicht wo ich sonst fragen soll :)
wie bring ich in sl das bild kleiner damit ich meinen hud der ausserhalb des bildes ist reinziehen kann? ich hatte das mal aus versehen geschafft, dann war da so ein rahmen den ich groß und klein machen konnte.
vielleicht kann mir jemand helfen, wär sehr dankbar dafür :)
 

Tanja Byron

Superstar
Wie jedes andere Windowsfenster auch.
Oben rechts verkleinern.
Mit der Maus an den Rand fahren und vergrössern, verkleinern, ganz wie du magst.
 

Lucy Schlesinger

Aktiver Nutzer
ich hab eine frage die hier nicht her gehört aber leider weiß ich nicht wo ich sonst fragen soll :)
wie bring ich in sl das bild kleiner damit ich meinen hud der ausserhalb des bildes ist reinziehen kann? ich hatte das mal aus versehen geschafft, dann war da so ein rahmen den ich groß und klein machen konnte.
vielleicht kann mir jemand helfen, wär sehr dankbar dafür :)

Rechtsklick auf einen sichtbaren HUD, dann Bearbeiten,
jetzt solltest mit dem Mausrad den "HUD-Screen" zoomen können,
sofern der HUD der außerhalb ist, nicht zu klein ist, solltest ihn schnell finden.
Dann den HUD der außerhalb ist anklicken und in den sichtbaren Bereich schieben.
Eventuell muss nach dem anklicken noch mal rauszoomen.
 
Hallo
Nun muss ich auch mal hier nach Rat fragen da bisher keiner mir eine Lösung
meines seltsamen Phoenix Problems geben konnte (auch support nicht).

Mein Phoenix läuft eigentlich super. Selten nen Crash und Grafiktechnisch
kann er ohne Sorgen auf hoch laufen. Auch reezen usw. geht flott.

Nun habe ich seit etwa 2 Wochen das Problem, das wenn irgendwo auf einer
Sim ein Avatar dazu kommt, oder ein Avatar weg geht von der Sim, MEIN
Phoenix Viewer wie bescheuert ruckelt. Ich meine kein harmloses ruckeln,
sondern richtig heftig bis kurz vor nem Crash.

Ich habe das übliche schon mehrfach probiert. Cache leeren, Grafik ändern usw.
aber nichts hilft. Auch mit meinem Provider schon nach Fehlern geschaut aber
auch die Leitung ist ohne Fehler.

Also wer kann mir helfen???
Wieso ruckelt mein Phoenix, wenn irgendwo auf ner Sim nen Avatar auftaucht
oder einer die Sim verlässt???
 

Shirley Iuga

Forumsgott/göttin
Also wer kann mir helfen???
Wieso ruckelt mein Phoenix, wenn irgendwo auf ner Sim nen Avatar auftaucht
oder einer die Sim verlässt???


Das hat nichts mit deinem Viewer zu tun. Das, was da so ruckelt, das ist der SL-Server. Genauer: Das, was da vor allem ruckelt sind vor allem die Mono Scripte des Avatars, der auf den Server kommt oder der geht. Das ist der sogenannte "Mono Bug", der nur so lala behoben ist: Manche MonoScripte brauchen eben etwas länger bis sie auf dem Server richtig laufen. Vor einer Weile waren das auch mal 15s wenn es schlecht lief, aber nun sind das meist nur noch kleine Ruckler.

Und: Je mehr Scripte ein Avatar mit sich rumschleppt desto wahrscheinlicher ist es eben, dass ein Script dabei ist, das bisschen rumzickt beim TP. Deswegen sind weniger Scripte eigentlich immer besser (statistisch gesehen, auch wenn natürlich bei nur 2 Scripts am Avatar eines davon kurz hängen kann ;-) )

Jedenfalls kannst du selbst da leider nichts machen. Das können nur die Lindenbären beheben.
 
Das hat nichts mit deinem Viewer zu tun. Das, was da so ruckelt, das ist der SL-Server. Genauer: Das, was da vor allem ruckelt sind vor allem die Mono Scripte des Avatars, der auf den Server kommt oder der geht. Das ist der sogenannte "Mono Bug", der nur so lala behoben ist: Manche MonoScripte brauchen eben etwas länger bis sie auf dem Server richtig laufen. Vor einer Weile waren das auch mal 15s wenn es schlecht lief, aber nun sind das meist nur noch kleine Ruckler.

Und: Je mehr Scripte ein Avatar mit sich rumschleppt desto wahrscheinlicher ist es eben, dass ein Script dabei ist, das bisschen rumzickt beim TP. Deswegen sind weniger Scripte eigentlich immer besser (statistisch gesehen, auch wenn natürlich bei nur 2 Scripts am Avatar eines davon kurz hängen kann ;-) )

Jedenfalls kannst du selbst da leider nichts machen. Das können nur die Lindenbären beheben.

Naaaa super.
Und wieder ne Runde megafreuen. :)
Naja wollen wir mal hoffen das es mit dem nächsten Update
wieder weg ist, denn vorher lief es ja auch perfekt bei mir.
Danke für die Antwort.
 

Jenna Felton

Superstar
So wie ich verstehe ist das hier ein Sammelthread für Phönix. Der letzte Beitrag ist halbes Jahr her, also müsste hier passen, wenn nicht, bitte splittern.

Also, ich wollte mir die letzte Version anschauen, soll immerhin Mesh können. Also gehe ich auf die Seite Phoenix Viewer - Downloads

Da steht:

Phoenix Downloads - Version 1.5.2.1185
Phoenix for Windows (SHA1 Checksum: 0ce4c6901247591bec0b848776aaa9c1580e61dd)

So, den lade ich herunter, zweimal. Und bekomme eine Datei Phoenix_Viewer-1.5.2.1185.exe. Beidesmal 28,8 MB (30.209.696 Bytes) und beidesmal ist die SHA1 Checksumme 4977EEB4056578FCDBAAC0EE33D54D959CF40487

Kann das jemand bestätigen? Also installieren tue ich das nicht.
 

Peacy Cortes

Freund/in des Forums
Es gibt noch keinen Phoenix Viewer mit Mesh unterstützung, der Phoenix/Firestorm kann es , der Phoenix Version 1.5.2.1185 das ist der aktuelle kann es nicht.

zu der Checksumme kann ich nichts weiter sagen , weiß nicht mal was das ist :roll:
 

Jenna Felton

Superstar
Achso, dann habe ich mit Mesh von Firestorm verwechselt.

Das mit Checksummen ist einfach. Man kompiliert ein Program, und berechnet eine Checksumme nach einem bestimten Verfahren, z.B. SHA1. Veröfentlicht das Ergebnis (ist ein String wie oben.)

Dann lade ich das Program herunter, oder bekomme es sonstwie, versuche ich eine Prüfsumme nach demselben Verfahren zu bilden. also benutze ein Program das dies tut. Und vergleiche das Ergebnis. Bekomme ich identischen Wert, habe ich das Original.

Wenn nicht, dann wurde das Program unterwegs, bei mir durch ein Virus oder irgendwie auf dem Server nachträglich verändert und ist auf jeden Fall kein Original mehr. Und ich bekam heute das falsche Ergebnis.
 

Aktive User in diesem Thread

Oben Unten