• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

Probleme mit dem Phoenix Viewer

Cindy Holmer

Superstar
Ich hab auch ein Problem, was ich aber überhaupt noch von niemand gehört habe.
Ab und an wird alles durchsichtig ich kann auch nicht mehr schreiben, also
mein Inv. die IMs und auch der offene Chat, mach ich ein relog geht alles wieder.
Hat jemand dafür schon eine Lösung gefunden?
Ich hab übrigens einen IMac.
 

sims Tharnaby

Neuer Nutzer
Hallo und guten morgen
Ich habe das problem das sich nach einem TP die Sichtweite immer wieder auf 32 runter stellt grumel
Das ist doch nicht normal oder?
Langsam nervt das.
Wer kann mir da helfen??
 

Shirley Iuga

Forumsgott/göttin
Hallo und guten morgen
Ich habe das problem das sich nach einem TP die Sichtweite immer wieder auf 32 runter stellt grumel
Das ist doch nicht normal oder?
Langsam nervt das.
Wer kann mir da helfen??

Das ist vermutlich kein Bug, sondern ein Feature.
Der Phoenix Viewer kann das Laden deiner Umgebung verbessern, wenn du "progressive draw distance stepping" verwendest.

D.h. angenommen du hast z.B. die Sichtweite auf 256m eingestellt und machst einen TP.

Dann schaltet der Viewer während des TPs erst mal auf Sichtweite 32m. Und nach z.B. 15 Sekunden (die Zeit kann man in den Phoenix-Einstellungen festlegen) schaltet der Viewer auf 64m um. Weitere 15s später auf 128m und dann noch mal 15s Später auf 256m.

Das hat zur Folge, dass zuerst die wenigen Texturen deiner nahen Umgebung scharf werden - und dann erst danach irgendwelche Texturen am anderen Ende der Sim. Und insgesamt wirkt das eben "schneller", weil du keine 60s warten musst, sondern z.B. nur 20s, bis du die Texturen in einem Shop sehen kannst in dem du gelandet bist.

Wenn du gleich mit 256m landen möchtest, dann kannst du die progressive Sichtweitenänderung in den Phoenix-Voreinstellungen deaktivieren.
 
Einfach zu Erklären dieser fehler , diese fenster sind interaktiv und dafür muss das media webkit installiert sein , es kann sein das das plugin beschädigt ist daher siehst du eine schwarze seite. Installier den Viewer nochmal neu, meißt löst dies das media webkit problem.
 

Arno Panacek

Superstar
[...] Du guckst die besch****** (Eigenzensur) Channel-Vorauswahl an und siehst: Irgendeine andere Nummer als 0 steht drin (meist 1 oder -1, was auf die unsinnigen Up- und Down-Pfeile neben der Nummer als Verursacher deuten würde).
[...]
Dieses Dummding bringt mich noch zur Abkehr vom Phoenix ....

Gibt es vielleicht irgendwo eine Einstellung, das Teil zu deaktivieren?

Jetzt ja! Dem Phoenix-Himmel sei Dank ... :)
 
Hallo zusammen und noch ein Frohes Neues Jahr!

Mir wurde gestern von einem Problem mit meinen Fernsehern in SL berichtet. Diese spielen seit einiger Zeit wohl keine YouTube-Files mehr ab. Dies ist wohl definitiv bei der aktuellen Phoenix-Version und der Vorgängerversion.

Der aktuelle Linden-Viewer hat damit kein Problem, da ist alles in Ordnung. Hat jemand vielleicht eine Idee was zu machen ist damit die Files wieder abgespielt werden?

lG Nici
 
Kila, diesen Thread kenne ich. ;-)
Bis vor kurzem (ca. 4 Wochen) gab es mit dem Phoenix keine Probleme. Auch der aktuelle Linden-Viewer zeigt YouTube-Videos.
Somit müsste es doch ein Problem vom Phoenix sein, oder nicht?
 

Silvan Tobias

Superstar
Hier gibts ein Wiki von Phoenix, das versucht bei dem Problem zu helfen:
media [Phoenix Viewer]

Problem kann sein:
Quicktime,
Flash
Betriebssystem

Laut der Seite macht Quicktime Probleme, evtl neu installieren?

Aber die Angaben sind wieder mal sehr mager um das Problem einkreisen zu können.
 
Also seitdem ich Quicktime und den Adobe Flashplayer neu installiert habe laufen bei mir auch wieder die Videos. Zumindest unter WIN7-32 Hier ist auch nochmal ein Link dazu:

Media Issues

Wir haben aber auch jemanden der mit XP arbeitet und bei dem haben diese Aktivitäten nichts genutzt. Hat da noch jemand einen Tipp?
 
Ich hab mal gelesen, dass es da was geben soll, das man in Phoenix einbinden kann, damit die Texturen schneller rezzen, kann das aber nicht mehr finden. Weis vielleicht jemand einen Rat=?
 

Tanja Byron

Superstar
Na am Phoenix liegen die Probleme wohl meistens nicht, ich nutze ihn nämlich schon seit ungefähr 10 Monaten in der jeweils neuesten Version.

Die meisten informieren sich halt nicht, bevor sie etwas neues auf ihrem PC installieren.

Wenn man die Hinweise auf der Phoenixseite beachtet und auch mal in die Phoenix-Wiki schaut bevor man einfach mal auf installieren klickt, hat man auch keine Probleme.

Mein Englisch ist recht miserabel und mit PCs kenne ich mich auch nicht so toll aus und trotzdem klappt es bei mir gut, weil ich halt auch mal ne halbe Stunde Zeit ins Lesen investiere.

Probleme gibts nur, wenn man die Hinweise nicht beachtet und die falsche Version für sein BS installiert, andere Viewer nebenher installiert hat ohne eigenen Cache zu zuweisen oder die extra angebotenen Fix it Dateien nicht installiert obwohl darauf hingewiesen wird.

Wenn ich in PC-Foren manchmal lese, was die Leute über Betriebssysteme und Programme schimpfen, kann ich selbst als Laie meistens nur den Kopf schütteln, so offensichtlich sind die Anwenderfehler.

Viele sind halt schlichtweg naiv oder einfach faul, ohne das verallgemeinern zu wollen.
 

Spark Galaxy

Freund/in des Forums
Ich hab mal gelesen, dass es da was geben soll, das man in Phoenix einbinden kann, damit die Texturen schneller rezzen, kann das aber nicht mehr finden. Weis vielleicht jemand einen Rat=?
Hallo Giovanni, ich denke du meinst das schrittweise rezzen. Für den Emerald gabs damals ein Add on. Im Phoenix ist es fest drin. Wenn du das aktivierst rezzen die Dinge erst im 20m Umkreis, dann 40m....60m.... usw.
Die Schrittweite ist frei einstelbar. Ich kann nur leider im Moment nicht nachschaun wo.
 

Silvan Tobias

Superstar
Die Einstellung wird in folgendem Menu aktiviert:
Bearbeiten / Einstellungen / Phoenix / Page1 / TP/Login / Enable progressive draw distance stepping (ganz unten)

Ein wenig vorsichtig damit sein, in der vorherigen Version hat es bei mir wiederholt zu Crashs geführt, bei 818 läufts stabil.
 

Leilani Laval

Aktiver Nutzer
Hi ihrs.

Seit einiger Zeit (kann aber nich genau sagen seit wann) hab ich das "Problem" das wenn ich Voice, ich bei mir selbst keinen grünen Ausschlag mehr sehe.
Weder über dem Kopf, noch in der Leiste.

Ist irgendwie ganz schön verwirrend :|
Is das ein Bug oder ein Fehler bei der Installation?
 

Silvan Tobias

Superstar
Ich hatte das Problem auch mal und fand es irritierend.
Bei mir hat ein Relog geholfen. Ich gehe mal davon aus, daß du das auch gemacht hast.

Bei den Einstellungen bei Voicechat ist ein Button: Reset Voice. Bringt der was?

Wenn du Windows benutzt:
Ist das Programm SLVoice.exe im Taskmanager auch weg, wenn du den Viewer geschlossen hast?

Es könnte sein, daß die beiden Programme (Viewer und SLVoice.exe) gegenseitig nicht mehr vollständig miteinander kommunizieren können.
Hast du irgend etwas in den Firewalleinstellungen geändert?
 

Aktive User in diesem Thread

Oben Unten