• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

Sammelthread: Hippo Rental Boxen

Wile Beck

Freund/in des Forums
Dieses Problem habe ich auch zum Glück nicht, weder auf Full noch auf Low Prim [libary:fff5a1ebb7]Kleinste Baueinheit eines [Objekt] in [SecondLife][/libary:fff5a1ebb7] Sims. Dafür setzt bei mir die letzten Tage der Primcounter öfter aus. Nach 'nem Reset funktioniert es wieder für ein paar Tage.
Ich denke auch das es mit den allgemeinen Problemen momentan zusammen hängt.

Wile
 

Manu Toll

Aktiver Nutzer
HIPPO RENTBOXEN VERSION 5.0 VERFÜGBAR

Ich wollte mal allgemein, und für dich, Stari, speziell, darauf hinweisen, daß von den Hippo-Boxen die Version 5.0 am Markt ist.

Alle die die alten Versionen 3, 4 oder 4.5 haben, können im Mainstore von Hippo ein kostenloses Update abholen.

Neben einigen behobenen Bugs sind auch eine Reihe neuer Funktionen eingebaut.
Vielleicht ist dein Problem damit auch behoben Stari.

lg, Manu
 

Manu Toll

Aktiver Nutzer
Nein ....weder offiziell noch inoffiziell.

Aber bei Fragen gibt es hier im Forum sicher einige, die dir weiter helfen können.

lg, Manu
 

Kila Shan

Moderatorin
Teammitglied
Nun habe ich auch mal eine Frage dazu.

Ich benutze die Version 5.02, und die Serverlösung.

Nun lasse ich mir einmal am Tag vom Server den Statusreport als Mail zuschicken. Alles gut und schön.
Leider kommt nur der zweite Teil an, in der Mail stehen nur die Rentalboxen von 27 bis 32 aufgelistet, die ersten fehlen.

Kennt jemand diesen Fehler, und wo kann ich es korrigieren?
 

Stephen Howitt

Moderator
Teammitglied
Wenn ich dir helfen könnte, würde ich dir gern was antworten :?

Meine Boxen sind seit kurzem komplett aus dem Server verschwunden, ich bekomme im Statusreport "no boxes".

Nichts geändert, keine besonderen Vorkommnisse, die sind einfach weg und ich habe noch keinen Weg gefunden, den Server wieder dazu zu bewegen, die Boxen zu erkennen. Davor lief es fast ein Jahr ohne Probleme.
Ich nutze übrigens noch 4.5.
 

Stephen Howitt

Moderator
Teammitglied
Ja hab ich....

Nachdem ich nun sowieso alles neu machen muß, hab ich also auf 5.0 und Webinterface gewechselt.
Es scheint zu funktionieren, allerdings bekomme ich eine Fehlermeldung nicht weg:
MWM #1 whispers: Communication received with wrong password set; it was ignored.

Ich habe dem Webserver ein Passwort gegeben, so wie es in der Anleitung steht, und alle Schritte nach Anleitung absolviert. Das Update scheint auch in beide Richtungen zu funktionieren bei den Boxen.
Ich habe eine "Configuration Extra" Notecard in der Box für individuelle Anpassungen, die übers Web nicht möglich sind.
Ganz am Schluß jeder Aktualisierung kommt diese Meldung zweifach von der Box, irgendwas stimmt da noch nicht, aber ich finde keine Hinweise.

Inzwischen habe ich schon alles einmal wieder gelöscht und neu angefangen, aber es hilft nichts. :?
 

Manu Toll

Aktiver Nutzer
Stephen, kann es sein, daß in deiner Notecard die in den Boxen ist noch die Zeilen mit Server-Key und Passwort für den 'normalen' Inworld-Server vorhanden sind?

Wenn ja -> Bitte löschen.

Die Boxen brauchen für's Web-Interface KEIN Passwort oder Key oder dergleichen.
Der Abgleich erfolgt durch Auslesen deines Avatar-Keys als 'Boxenowner' und deinem Namen beim Erstellen deiner Webpage bei Hippo.

Ausschließlich in der NC vom Web-Server den du Inworld aufgestellt hast kannst / mußt du ein Passwort vergeben.

Wegen deiner Extra-Notecard in den Boxen:
Mir ist spontan keine Einstellung oder Vorgabe bekannt, die nicht übers Web zu machen ist.
Im Gegenteil: Einige Funktionen sind NUR übers Web zu erstellen.

Wenns mal schnell gehen muß bist du inworld eh besser bedient, wenn du Voice-Commands oder das Menü durch anklicken der Box wählst.

Mein Rat: Configuration Notecard ganz entfernen.


lg, Manu

PS: Die Version 5.5 ist als Beta erhältlich. Neben weiteren neuen Funktionen laufen die Scripte jetzt unter Mono.
 

chrismaniac Voom

Aktiver Nutzer
Manu Toll schrieb:
Mein Rat: Configuration Notecard ganz entfernen.

ja, würd ich auch sagen. Der Server ist bei den webbassierenden Boxen unnötig und ohnehin nur fehlerbehaftet. In zeiten wo ich beide simultan laufen lies, stimmten die Daten im Server nicht mit denen im Web überein und gelegentlich vergass der auch Boxen.

Ich arbeite nun nur noch webbassiert, einzige dem networkrouter zum Upload der Texturen und Notecards hab ich stehen.

PS: Die Version 5.5 ist als Beta erhältlich. Neben weiteren neuen Funktionen laufen die Scripte jetzt unter Mono.

Ah, was ist neu? Kann mans schon produktiv einsetzen?

lg
Chris
 

Stephen Howitt

Moderator
Teammitglied
Vielen Dank für die Anregungen, hier mal ein Zwischenbericht:

Mono bringt richtig Geschwindigkeit, ein Reset geht etwa dreimal so schnell bei 5.5 im Vergleich zu 5.02.
Allerdings hat die Beta Fehler, mindestens funktioniert die Anzeige von Prims und Preis nicht. Bei identischer Konfiguarion mit 5.02 geht es.

Als ich eine Standard-konfiguration hochgeladen habe, zeigte er mir eine Reihe von Einstellungen an, die nicht übers Web gehen. Relevant für mich war dabei allerdings nur die "MIN TYPE"-Variable. Die geht nur über Configuration Extra.

Ein Passwort hatte ich zwar noch in der Notecard, aber es war mit // ausargumentiert, hätte also eigentlich keinen Einfluß haben dürfen. Wie auch immer, mit einer neuen Notecard gings dann jedenfalls.

Jetzt überlege ich, ob ich 5.5 schon einsetze, oder lieber auf die finale Version warte, wer weiß welche Tücken noch versteckt sind.
 

Damian Pike

Nutzer
frage zu hippoRent v5

wenn ich die box vom hipporent konfiguriere und aufstelle,wie ist dann der weiter ablauf?
wenn jetzt z.b. ein potenzieller mieter draufklickt eine notecard bekommt,und sich entschließt zu mieten.
dann klickt er bezahlen und bezahlt,wie läufts dann weiter?
ich denke ich bekomme das geld was er eingezahlt hat.bleibt die box dann da stehen?oder wird sie kleiner?muß ich die dann in ne ecke veschieben,wo sie nicht stört?
wenn die mietzeit abgelaufen ist,was passiert dann?bekomme ich vorher bescheit?oder kann die box auch den mieter runterwerfen oder sowas?
fragen,fragen,fragen.
wer kann mir das alles mal genau erklären?ich hab sowas noch nie benutzt,und wollte bevor ich das tue vorher wissen wie´s läuft:)
 

Gylie Oh

Freund/in des Forums
All das was du hier beschreibst, kannst du einstellen, hier empfehle ich dir das Web-Modul, dann kannst du alles über den Browser steuern und hast alle rentboxen auf einmal im Blick, schau dir am besten mal die Onlinebeschreibung der Boxen an, da steht alles drin, was die Boxen so können :wink:
 

Stephen Howitt

Moderator
Teammitglied
Also da hast du ja eine Menge Fragen.
Der Wunsch nach einem umfassenden Tutorial wurde schon häufiger geäußert, das gibt es aber m.W. nach wie vor nicht.

Hippo-Rent ist auf englisch eigentlich sehr gut dokumentiert. Aus den beigefügten Notecards ergeben sich die Antworten zu deinen Fragen.
Vieles sind Einstellungssachen, die über Kommandos oder in Notecards konfiguriert werden können.

Wenn du damit aufgrund mangelnder Sprachkenntnisse nicht zurechtkommst, würde ich dir ehrlicherweise eher empfehlen, dich mal an Hannibal Hudson zu wenden. Der bietet ein deutsches System an, was deine Anforderungen vermutlich ebenfalls erfüllt.
 

Kila Shan

Moderatorin
Teammitglied
Ich bins schon wieder*gg*

Ich habe zwar gestern schon im Gruppenchat gefragt, stelle aber die Frage hier nochmal.

Mein Server 5.02 hat von einem Tag auf den anderen alle Boxen verloren. Ohne das ich dran war oder eine Einstellung verändert habe.

Die Lösung die mir gestern angeboten wurde, doch auf Web umzusteigen, kann wohl nicht ganz die Lösung sein, der Server muss doch auch einwandfrei arbeiten, dafür ist er ja hergestellt worden.

Hat einer einer Idee, was ich machen kann?
 

Users who are viewing this thread

Oben Unten