• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

Sansar Installationsprobleme

Roya Congrejo

Superstar
Also mir gelingt es nicht die Installationsdatei auszuführen. Nach Download und Start der SansarInstaller.exe rödelt die jeweils ca. 10-12 Sekunden herum, und dann bekomme ich die immer Meldung: "Timeout waiting for window to load". Weiter komme ich nicht.

Mein System (Win 7) übererfüllt die Minimum-Anforderungen für nicht VR-User, und ist auf dem neuesten Stand. Was ich inzwischen alles versucht habe:
- Installationsdatei mit Admin-Rechten ausgeführt
- Windows-Firewall versuchsweise ausgeschaltet
- Alle Komponenten der Avast-Antivirussoftware zeitweise ausgeschaltet
- Internet-Sicherheitseinstellungen zeitweise drastisch heruntergesetzt (normal Standard)
- Google Chrome zum Standardbrowser gemacht
- Alle Autostart-Programme entfernt, alle nicht Windows-Dienste deaktiviert
- Sansar-Support kontaktiert

Leider bislang alles ohne Erfolg.

Der Support checkte die Trace-Route und ließ einen Connection-Speed-Test zu den Servern in Seattle machen. Der Speed-Test brachte eine bessere Anbindung als eine Freundin, die keine Probleme hat.
Ergebnis Internetanbindung: http://beta.speedtest.net/de/result/6513632514
Ergebnis Seattle-Verbindung: http://beta.speedtest.net/de/result/6515974239

Vielleicht hat ja noch jemand eine konstruktive Idee ...


Nachtrag Systemdaten: AMD Phenom II X6 1090T 3,2 GHz, 16MB RAM, Raid 2, NVIDIA Geforce GTX 660, Win7 SP1, 150 Mbit Unitymedia
 
Zuletzt bearbeitet:
Vielleicht eine alberne Idee, aber: die heruntergeladene installer.exe löschen und nochmal neu herunterladen? Vielleicht ist die ursprüngliche beschädigt?
 
Also ich hatte auch Probleme mit dem Installieren und hatte auch den Support dort gefragt, dann in SL in der GNC Gruppe gefragt und da sagte jemand : Nimm doch mal nen andern Browser...ich war mit Firefox drinne. Hab dann den Chrome genommen und zack auf einmal ging das installieren...Anscheinend stimmt beim runterladen mit dem Firefox was nicht. Passiert nicht bei allen und hat anscheinend auch nichts mit der Windowsversion zu tun, da du Win7 hast und ich Win10. Dachte es wäre ne Kombi von Win10 und Firefox. Egal, probiers einfach mal mit Chrome
 

Roya Congrejo

Superstar
Also mit verschiedenen Browsern hatte ich es auch schon versucht. Aber ich kann die Datei ja runterladen und erst beim Ausführen scheitert sie.

Der Sansar-Support hat sich derweil mal meinen DXDiag-Report angeschaut - und meinte, eigentlich müsste es gehen, es sei alles in Ordnung. Sie vermuten den schlechten Ping von 174ms als Ursache (empfohlen seien mindestens 120ms), und ich solle mal mit meinem Provider reden. Da sehe ich aber bei der 'Servicefreundlichkeit' hierzulande wenig Chancen - und ich bezweifle das auch ein bisschen, denn eine Freundin hatte bei einem noch schlechteren Ping von 180ms überhaupt keine Probleme mit der Installation.

Also ich fürchte, das war's dann erst mal mit Sansar für mich. :(
 

Uli Jansma

Inworld Koordinator
Teammitglied
Ich habe die Installation nochmal ausgeführt - es werden Verbindungen aufgebaut mit

Sansar.exe 1304 a95-100-96-227.deploy.akamaitechnologies.com 731 7.989.332 7.990.063

Sansar.exe 1304 10.0.0.13 56322 95.100.96.178 443 0 14
Sansar.exe 1304 10.0.0.13 56289 172.217.20.106 443 - -
Sansar.exe 1304 10.0.0.13 56296 172.217.20.99 443 - -
Sansar.exe 1304 10.0.0.13 56321 95.100.96.178 443 0 17
Sansar.exe 1304 10.0.0.13 56316 95.100.96.227 443 0 15

Ping-test?
 

Uli Jansma

Inworld Koordinator
Teammitglied
Was Du auch probieren könntest: lege Dir einen zusätzlichen lokalen Benutzer an in Windows. Du bekommst dann ein frisches Profil mit dem Du die Installation testen kannst.
 

Aktive User in diesem Thread

Oben Unten