• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

Schwarzer Meeresboden

Lano Ling

Superstar
Hat noch jemand das Problem, dass der Meeresboden nur noch schwarz angezeigt wird? Ich habe es auf verschiedenen Sims und mit verschiedenen Viewern probiert. Für Fotos ist das leider ganz schlecht. :(
 
E

Exolate Carter

Guest
Hi Lano,

alles ganz natürlich: In der Lembey-Street in Indonesion ist der Meeresboden auch schwarz.

Sollte deine Sim (oder dort, wo du knipsen möchtest) NICHT Lembey, Indonesion oder sonstwie heissen, hmmm, dann wirds schwierig.

;)
 

Lano Ling

Superstar
*lol*

..leider hat für mich JEDE Sim einen komplett schwarzen Meeresboden. Selbst die, die eigentlich schöne Unterwasserwelten haben sollten. An der Textur liegt es nicht, sondern an der Anzeige.
 
Moin Lano,

kann es sein, dass Du eine Nvidia-Grafikkarte hast?

Dann kann es damit zu tun haben:
http://jira.secondlife.com/browse/VWR-8211


Das habe ich auch selbst bei Linux mit dem neusten Nvidia-Treiber, so dass ich hier wieder einen alten nehmen musste.

Einen alten Treiber zu nehmen, ist zwar nur ein Workaround, aber eine andere Lösung habe ich leider auch nicht. Ich hoffe, dass Linden den Fehler schnell behebt, aber bei der Anzahl an Votes, ist es wahrscheinlich wunschdenken.

Beste Grüße
Sönke
 
I

Iman Dryke

Guest
hi Lano,
wenn ich mich recht erinnere, hatte Linda Paine auch mal genau das Problem. Leider finde ich den Thread nicht :cry:, sodass ich nicht genau weiß, wie das Problem gelöst wurde.

Vielleicht liest sie das hier, oder Du schreibst ihr eine PM? :)

LG,
Iman
 

Lano Ling

Superstar
Ein älterer Grafiktreiber? Das muss ich mal ausprobieren, ich habe ihn tatsächlich gerade erst geupdated.

Aber ich hatte Glück und eine gestaltete Unterwasserlandschaft gefunden, bei der der Boden zum größten Teil aus Prims (=Felsen) bestand und konnte da schon mal alle Fotos machen.

Vielen Dank für die Hilfe! :)
 

Jasmin Ewing

Aktiver Nutzer
Hallo,

das Problem mit dem schwarzen Meeresboden hatte ich auch mit einer Nvidia-Grafikkarte.
Ich habe mir beholfen, indem ich die "Atmospheric Shaders" in den Graphic-Einstellungen ausgeschaltet habe. Danach war der Meeresboden wie vorher.
Das ist sicher auch keine Dauerlösung aber zumindest kann man den aktuellen Treiber verwenden und braucht nicht wieder zu löschen und nen alten zu installieren.

LG Jasmin
 

Aktive User in diesem Thread

Oben Unten