• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

SL unter Windows 7 64 bit

Weibi

Neuer Nutzer
Hallo, hast du meine Beitrag gelesen?
ich wäre froh wenn es bei mir auch laufen würde
Hast du für mich Tipps?
Wäre sehr dankbar
L.G. Weibi
 

Weibi

Neuer Nutzer
Sl friert ein unter Win7

Nein seit 3 Monaten versuche ich SL länger als wenige Min bzw. höchstens 2 Std. zu spielen doch leider friert der PC immer nur ein
 

chrismaniac Voom

Aktiver Nutzer
Doch leider friert SL manchmal nach 10 min manchmal nach 1-2 Std wieder ein. Wer von euch Windows 7 Nutzer kann mir sagen wo das Problem ist denn SL selber kann auch nicht helfen alles was SL vorgeschlagen hat hab ich gemacht doch leider ohne Erfolg.

Auf manchen Grafikkarten macht sl gemeinsam mit Aearo Probleme. Geh mal mit der rechten Maustaste auf das Symbol, dann Eigenschaften, dann Kompatibilität. Dort setz nen Haken bei

[X] Visuelle Designs deaktivieren
[X] Desktopgestaltung deaktivieren

Möglicherweise hilfts. Bei einem meine Rechner mit IntelGMA Graka war das Problem danach weg.

lg
/me
 

SandyLee Munro

Superstar
Bei mir läuft es unter Win 7 - 64 Bit, mit 8 GB Ram, davon 2 GB als Ram-Disk in der der SL Cache liegt

Wenn der ganze Rechner einfriert

- Speichertest machen
- Stresstest für die Grafik (3D Benchmarkprogramm, z.B. 3dmark) laufen lassen
- aktuelle Treiber

- alternativen Viewer Testen
- Emerald Viewer
- Sl Viewer 2.0 Beta

- CPU Temperatur überwachen
 
O

Oreste Pessoa

Guest
Windows 7 64 bit

Vor einigen Wochen habe ich mir einen neuen Rechner zusammengestellt. Reichlich Garafik und RAM. Betriebssystem W 7 64bit. Exakt seit diesem Zeitpunkt hab ich Probleme. Prims springen auf Koordinaten, die ich niemals eingegeben habe. Texturen haben ihre eigenen Vorstellungen von Dehnen. Kurz gesagt: Bauen ist unmöglich.
Was tun? Hat da jemand ne Idee?
Getestete Viewer: 123.5-2.2-und so alle Thirdpartyviewer deren ich habhaft werden konnte. Also im Grunde genommen hab ich alle durch.
 

Jorina Yiyuan

Aktiver Nutzer
Hallo Oreste,
woran das liegt kann ich leider nicht sage, nur soviel, es muss auch anders gehen, da es wenn ich mal was baue, funktioniert (Win 7 64bit und Phönix 1.5.1.373)
Viel glück und erfolg bei der lössungssuche.

mfg Jori
 
O

Oreste Pessoa

Guest
Ooops........den Phoenix hab ich nocht nicht durch.

Danke erstmal für den Tip. Werde ich gleich nachholen.
 

Kila Shan

Moderatorin
Teammitglied
Ich habe auch Win7 und 64 bit, und habe 0 Probleme mit dem LL Viewer 1.23. Es muss also an deiner Hardware liegen, nicht am Viewer.
 
O

Oreste Pessoa

Guest
Ich habe auch Win7 und 64 bit, und habe 0 Probleme mit dem LL Viewer 1.23. Es muss also an deiner Hardware liegen, nicht am Viewer.

Danke Kila. Ist schon spät, werde Dich deshalb morgen ingame mal nach deinen Einstellungen befragen...............wenn ich darf ;-)
 

Shirley Iuga

Forumsgott/göttin
den gibts auch in einer 64 Bit Version

Phoenix Viewer


Das ist (leider) immer noch eine 32-bit Version, nur unterstützt die eben mehr als 2GB Speicher für die Anwendung.
Also nich wundern, wenn die im Taskmanager als "*32" Anwendung auftaucht.

Aber ansonsten läuft hier Win 7 Pro x64 mit einem AMD PhenomII Quadcore, einer Nvidia 9800GT und 4GB RAM absolut problemlos.

Die Fehler (Prims springen, Texturen machen probleme mit dem Dehnen usw.) deuten aber auch weniger auf ein Problem mit Windows hin, sondern auf ein Problem mit dem Sim, in dem man baut (Simlag) oder aber mit der Netzwerkanbindung.

Sowas kann z.B. passieren, wenn man bei einer kleinen Internetbandbreite nebenher noch was macht, das auch Bandbreite braucht (Windows updates z.B.) - oder wenn es in einem WLAN immer wieder Verbindungsprobleme gibt. Bei ersterem hilft es, wenn sonst nix an Netzwerk läuft (Mails nicht mehr abrufen, Emule aus machen, Webradio abstellen, Winupdates ein anderes mal machen, etc.), bei letzterem kann es helfen die Antenne bzw. den Router anders aufzustellen oder die maximale Bandbreite am WLAN bisschen runter zu drehen.

Öhm - und es kann auch helfen die ganzen zusatz schnickschnack Programme und "System Tuner" und derartigen Krams vom Rechner zu werfen.
 
O

Oreste Pessoa

Guest
Hier die verbaute Hard- und Software:

Board: MB Gigabyte GA-890 FXA-UD7

CPU: AMD PhenomII X4 Quad-Core 965 3,4GHz

RAM: DDR3 6GB PC1600 CL9 Kit (3x2GB)

Grafik: Gainward GTX 470 1028 MB

Netzteil: LC-Power 700W "Hyperion"

Kühler: Noctua NH-D-14 775/1156/1366

HD: Seagate 1,0TB SATA

Gehäuse: Thermaltake Spedo Super Tower

BS: Windows7 Home Premium 64Bit

DSL 32.000 (Im August gewechselt zu UnityMedia) Schwankungen max. -10%

Vielen Dank für die bisherigen Infos. :)
 

Aktive User in diesem Thread

Oben Unten