• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

System Requirements - Systemanforderungen für SL

Ruven Boucher

Freund/in des Forums
Bevor du deine Technischen Probleme postest, lies dir bitte
die für Secondlife geltenden "System Requirements" durch.

Folgende Hard- und Software ist mindestens erforderlich.

Internet Verbindung: Cable oder DSL
Betriebssystem: Windows XP (Service Pack 2)
o oder Windows 2000 (Service Pack 4)
NOTE: Second Life does NOT currently support Windows Vista
CPU: 800MHz Pentium III or Athlon, oder besser
RAM: 256MB oder besser
Grafikkarte:
o nVidia GeForce 2, GeForce 4mx, oder besser
o OR ATI Radeon 8500, 9250, oder besser

Folgende Hardware wird empfohlen um SL zu spielen

Internet Verbindung: Cable or DSL

CPU: 1.6GHz Pentium 4 or Athlon 2000+ oder besser

RAM: 512MB oder besser

Grafikkarte:
o nVidia GeForce FX 5600, GeForce 6600, oder besser
o ODER ATI Radeon 9600, X600, oder besser


Secondlife läuft nicht mit anderen Grafikkarten als den
oben beschrieben (oder besser). Wenn deine GraKa eines
der hier aufgeführten Worte beinhaltet, ist sie leider (noch)
nicht kompatibel mit Secondlife:


* nVidia cards that report as a RIVA TNT or TNT2
* ATI cards that report as RAGE or RAGE PRO
* ATI cards that report as RADEON 320M, 340M, 345M, or similar model numbers
* Intel
* Intel Extreme
* 3DFX
* RIVA
* TNT
* SiS
* S3
* S3TC
* Savage
* Twister
* Rage
* Kyro
* MILENNIA
* most cards by MATROX

Die u.a. Grafikkarten wurden nicht getestet,
daher ist eine Kompatibilität nicht gewährleistet.

* nVidia cards that report as Quadro
* ATI cards that report as RADEON IGP or RADEON XPRESS
* ATI cards that report as FireGL
* ATI cards that report as FireMV
 
mal als kleines update deer liste :)

Intel(R) 82915G/910GL Express Cipset Family

damit läuft sl auch zwar nicht high rez quali aber das schlechteste isses auch nicht

rumpel selber schon seit paar wochen so durchs sl
 

BukTom Bloch

Freund/in des Forums
Hallo,

weiß nicht, ob ich das an dieser Stelle hier fragen darf.
Falls nein, bitte verschieben oder löschen. Danke.

Also. Meine GraKa tut es eigentlich.
Aber es ruckelt schon manchmal, dauert manchmal
und bestimmte Gegenstände sehe ich manchmal gar nicht.
Habe auch nur eine 128 MB- Karte.
Das Problem: es ist nur ein PCI- Steckplatz vorhanden (nicht PCI-Express).
Dachte nun an eine:
nVidia GeForce 5200 256 MB Grafikkarte PCI

Kann mir da jemand ein Tipp geben ? Tut diese es, gibt es Alternativen ?

Dank im voraus und mfG
BukTom Bloch
 

Pallyn Shamroy

Aktiver Nutzer
ich kenne dein Budget nicht, aber ich würde dir mindestens eine 6600 GT empfehlen ( ja ich weiss das auch mit der Framerekorde zu erreichen sind, aber sie reicht für 1 Client wenn die Grafik ingame sinnvoll eingestellt ist )
 

BukTom Bloch

Freund/in des Forums
Hallo Pallyn,

ja nein, ist klar, Danke für die Antwort und den Tipp.
Aber wie gesagt:
PCI- Steckplatz-
Nix PCI- Express
Nix AGP.

Das ist das Problem ...

Weiß noch jemand etwas ?

Dank und
mfG
BUkTom Bloch
 

BukTom Bloch

Freund/in des Forums
Hallo Ihr Lieben,

habe mir Heute eine SPARKLE NVIDIA GeFORCE 8500 GT mit
256 MB eingebaut- und sie scheint es zu tun. Es geht schneller und ich sehe mehr, bzw. in den richtigen Farben.

Nach drei Stunden SL ist mir alledings der Rechner "eingefroren", hoffe es lag nicht an der Karte. (Hatte aber auch wirklich etliche Aktivitäten unternommen, das wär trotzdem kein so schlechtes Zeichen, hoffe ich).

Dank und
mfG
BukTom Bloch
 

BukTom Bloch

Freund/in des Forums
.... "Alder isch schwör`!!"

Nein. im Ernst- der Verkäufer selbst wollte es auch nicht glauben
und hat um Erlaubnis gebeten, die Schachtel aufzumachen.
Ist echt wahr. K&M in Mannheim.
War die einzige PCI- Karte die die hatten (nein, die "zweiteinzigste")
und der letzte Karton, wenn ich`s richtig sah`.
Kann Dir auch ein Foto schicken.

Bin froh, das ich da noch etwas erwischt habe.

MfG
BukTom
 

BukTom Bloch

Freund/in des Forums
... jep !

Danke, Du hast meine Glaubwürdigkeit wiederhergestellt !

:)

Was steht da:
"Veteran PC users will recognise the PCI interface. "

Ich- ein Veteran.
Erkannt ! :cry:

"MIST !" (Bernd das Brot).

MfG
BukTom
 

Alex80Latte

Neuer Nutzer
tja, hab nun dank euch herausgefunden, warum sl bei mir nicht funzt. meine graka wurde noch nicht getestet.

also, an alle: sl funzt nicht mit ATI RADEON XPRESS 1100

hoffe, dass das anderen usern weiterhilft.

PS: kann jetzt meinen thread wieder löschen

thx :lol:
 
Nvidia Geforce4 - 8x Ti 4200 ist auch nicht SL geeignet!

Hallo,

ich habe die Nvidia Geforce 4 - 8x Ti4200. SL friert andauernd ein. Ich kann gar nichts Sinnvolles machen.
Ich war das letzte Mal vor 1 Jahr in SL, da funktioniert alles.
Aber anscheinend ist das Update nicht für alle funktionstüchtig.

Achso, ich habe natürlich DSL, 1GB ARbeitsspeicher etc.

Schade, mir hatte SL damals Spaß gemacht, aber nun laß ich es lieber sein.....
 

Nakamori Yokosuka

Neuer Nutzer
moin moin,
mein system sollte laut 1. post alle anforderungen erfüllen..
g-karte nvidia geforce2 mx400
gesamt- ram des systems sind 1,5gb.
konnte vorgestern noch mit "normalem" SL starten, heute nicht mehr..
auch nach neuinstall keine änderung, SL will starten, steckt aber noch vor dem anmelde-bildschirm fest.

hat wer ne idee für mich ? ^^
mfg
 

Georg Rang

Superstar
- Sl deinstallieren

- dann Start->Ausführen

- dort tippst du hinein: %appdata%

- In den sich öffnenden Fenster löscht du den Ordner Secondlife

- SL neuinstallieren

Falls das nicht helfen sollte musst du die techn. Einzelheiten deines Rechners etwas genauer posten hilfreich wäre es evtl auch zu wissen welche Sicherheitssoftware, Antivirus/Firewall, du verwendest.
 

Kila Shan

Moderatorin
Teammitglied
Hier bekommt man die aktuellen Systemanforderungen für SL

https://secure-web18.secondlife.com/my/support/system-requirements/?lang=de-DE


Windows
Internetverbindung*:
Kabel oder DSL Kabel oder DSL
Betriebssystem: XP oder Vista XP oder Vista
Prozessor: 800 MHz Pentium III oder Athlon oder besser 1,5 GHz (XP), 2-GHz (Vista) 32-bit (x86) oder besser
Arbeitsspeicher: 512 MB oder mehr 1 GB oder mehr
Bildschirmauflösung: 1024x768 Pixel 1024x768 Pixel oder höher

Grafikkarten für XP**:
  • NVIDIA GeForce 2, GeForce 4 MX oder besser
  • ODER ATI Radeon 8500, 9250 oder besser
  • ODER Intel 945 Chipsatz
NVIDIA Grafikkarten

6000 Serie:
  • 6600, 6700, 6800
7000 Serie:
  • 7600, 7800, 7900
8000 Serie:
  • 8500, 8600, 8800
GeForce Go Serie:
  • 7600, 7800, 7900
ATI Grafikkarten


  • X800, X900, X1600, X1700, X1800, X1900
  • x2600, x2900
  • x3650, x3850
Grafikkarten für Vista
(erfordert die neusten Treiber)**:
  • NVIDIA GeForce 2, GeForce 4 MX oder besser
  • ODER ATI Radeon 9500 oder besser
  • ODER Intel 945 Chipsatz
NVIDIA Grafikkarten

7000 Serie:
  • 7600, 7800, 7900
8000 Serie:
  • 8500, 8600, 8800
GeForce Go Serie:
  • 7600, 7800, 7900
ATI Grafikkarten


  • X1600, X1700, X1800, X1900
  • x2600, x2900
  • x3650, x3850
 

Shirley Iuga

Forumsgott/göttin
was für eine Grafikkarte hat der Rechner denn drin?
ATI HD4650 oder HD4850? oder eine Nvidia?

Eventuell müssen die Treiber ja neu installiert werden...
 
Y

Yistin Usher

Guest
habe mir einen nagelneuen rechener gekauft Acer Aspire M7720 und nun sagt SL meine Hardware ist nicht ausreichend

Je nachdem, wo ich nachschlage, hat der Rechner eine ATI Radeon oder zwei NVidia im SLI.-Verbund.

Es wäre hilfreich, wenn du uns die Grafikkartendaten angeben könntest.

Allerdings: der SL-Client ist in der Hinsicht etwas altbacken. Ich hab meine Geforce 7600GT gegen eine GTS250 getauscht - und mit neuesten Treibern ebenfalls die Meldung bekommen, das wäre zu schwach und würde nicht supportet. Was schlichtweg ein Witz ist. Der Client erkennt schlicht diese Karte nicht.

Wenn du eine ATI Karte nutzt: Schalte die VBO ab (Edit -> Preferences -> Graphics -> Hardware Options -> Den Haken vor "Enable OpenGL Vertex Buffer Objects" entfernen). Das gibt mit ATI zumeist Probleme.
 

Aktive User in diesem Thread

Oben Unten